+ Responder Tópico
  1. #1
    n0x
    n0x está offline
    Membro
    Info
    Cold shower. It helps.
    Registro
    Dec 2002
    Mensagens
    976
    Verdinhas
    24

    TUV4X + bios = Ja era?

    Bom, la tava eu sem fazer nada, então "por acaso" achei uma nova versão da bios... (1006 beta2)

    Como eu nunca tinha usado aquele "Asus update utility", fui usar pra ver como era...

    Ta, viu c era compativel, disse q era, entao ele flasheou, e deu erro na hora q tava testando... eu pensei, fodeu...

    Td bem, tentei flashear pra msma versão q eu tava usando, e deu a mesma merda

    Reiniciei o pc pra ver, funcionou normalmente, pq c o teste não ta correto ele "aborta"...

    Reiniciei de novo, tentei entrar na bios. Pronto, fodeu... Eu aperto delete e ele trava tudo, fica o simbolo do cursor piscando e mais nada responde.

    Só q eu devia ter parado por ai, mas não, fiz merda de vez

    Minha ideia era entrar com um disco de boot, e flashear de novo pelo dos com a versão antiga mesmo.

    Só q meu computador só ta com o C pra dar boot, ou seja, eu precisava entrar na bios de qquer maneira...

    Então entrei no windows, e fui usar a bendita porcaria da asus de novo. Peguei uma versao mais nova do prog, e nessa rolava salvar a versao.

    Salvei, tentei flashear com as outras 2 bios e deu o mesmo erro... e então a cagada

    Flashei com a bios q eu tinha acabado de salvar.

    Ele pediu pra reiniciar o pc.

    Reiniciei... E tcharam, ele tenta entrar direto na bios como se fosse o 1o boot do pc, mas continua travando na hora de entrar la

    Ou seja, só uma bios nova agora?

    Eu vo ver c configurando o processador pelos dipswitchs rola alguma coisa, tirar a pilha, sei la, vou tentar fazer oq me der na cabeça...

    C alguem tiver uma ideia manda ai

  2. # Publicidade
    Publicidade

  3. #2
    n0x
    n0x está offline
    Membro
    Autor do tópico
    Info
    Cold shower. It helps.
    Registro
    Dec 2002
    Mensagens
    976
    Verdinhas
    24

    Configurei manualmente os dipswitchs, nisso ele passou direto pela bios, dai bootei pelo disquete, flashei normalmente e td voltou a funcionar

    Merda de Asus

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões