+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    378
    Verdinhas
    0

    Nunca vi esse problema! Me ajudem!!!

    Ae...seguinte...
    comprei um pc novo e talz, chegou ontem.
    Fiz a montagem dele e ateh ai blz...
    Quando eu fui liga, o monitor (q usei o meu antigo da Samsung 15") soh ficava piscando, nao fez nenhum beep e nda...
    Pensei q fosse a memória, tirei a memo mais dai deu o beep de quando nao tem memo...estranho...fui na loja, peguei outra fonte, e nda.
    Testei a placa de video e tva blz, modem, rede, floopy, cd, hd, tudo blz...e todos os coolers funcionando...nao to entendo pq nao liga...o jumpeamento tbm esta corretíssimo...sera q pode ser o monitor?
    mais eh q esse monitor q eu testei nele eh o q eu uso, e ele nunca deu problema, entao fica dificil. pode ser fonte? (ja testei 3 fontes diferentes)...pode ser memória? quando tirei ela deu o beep e quando ponho nao acontece nda...ou placa-maê?nao sei galera...preciso de um help...e viu, a USB ali atras tem umas luzes, sao 4, duas em cima e duas embaixo, quando eu ligo o pc, fica a primeira da esquerda vermelha, a da direita verde e as duas de baixo vermelha...
    olhei no manual e diz q pode ser memoria quando fica desse jeito...

    Entao...eh isso...se alguem puder me ajudar e talz, ficarei muitíssimo grato...to desesperado...
    flw gente...
    vlw...

  2. # Publicidade
    Publicidade

  3. #2
    n0x
    n0x está offline
    Membro
    Info
    Cold shower. It helps.
    Registro
    Dec 2002
    Mensagens
    989
    Verdinhas
    37

    Ele fica piscando aquele jeito normal dele, de qnd desliga o computador por exemplo? (com o monitor conectado, sem conectar ele fica aquela tela preta)

    Processador tu testou?

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    378
    Verdinhas
    0

    Entao...
    eh soh por o cabo da força do monitor em alguma tomada ou na fonte q a tela fica preta e a luizinha verde fica piscando...
    e esse monitor eh o qual eu estou usando agora...e ele sempre foi "normal"...
    O processador eh um athlon xp1800+...
    e nao testei ele em outra placa pq nao tenho outra q caiba...

    flw

  5. #4
    Suspenso
    Info
    Registro
    Dec 2001
    Mensagens
    1.223
    Verdinhas
    0

    qndo eu troquei de PC, meu monitor ficava piscando a luzinha tb, mas a imagem não aparecia...era pq o monitor era meio velho, e nao suportava...

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    378
    Verdinhas
    0

    Originalmente enviada por RisingPower
    qndo eu troquei de PC, meu monitor ficava piscando a luzinha tb, mas a imagem não aparecia...era pq o monitor era meio velho, e nao suportava...

    Eu to achando q o mais provável eh o monitor mesmo...
    Eh q a loja soh abre segunda e dai eu vo testa la...
    Mais tbm se nao for, dai eh sujeira...

    flw

  7. #6
    Suspenso
    Info
    Registro
    Aug 2002
    Mensagens
    108
    Verdinhas
    0

    Pode ser configuração de video acima da capacidade do monitor.
    Se o monitor é 15` então só vai até 1024x768. Acima disso na hora que
    liga fica sem imagem mesmo.

  8. #7
    Suspenso
    Info
    Registro
    Jan 2002
    Mensagens
    384
    Verdinhas
    0

    Re: Nunca vi esse problema! Me ajudem!!!

    Cara, as vezes pode ser o cabo do monitor aquele q encaixa atras do gabinete, da um mexida nele e uma apertada......

  9. #8
    n0x
    n0x está offline
    Membro
    Info
    Cold shower. It helps.
    Registro
    Dec 2002
    Mensagens
    989
    Verdinhas
    37

    Originalmente enviada por Carlo
    Pode ser configuração de video acima da capacidade do monitor.
    Se o monitor é 15` então só vai até 1024x768. Acima disso na hora que
    liga fica sem imagem mesmo.
    Pois eh, mas entrar na BIOS com resolução maior q essa? Nem eh

    Monitor antigo tb não deve ser, se fosse um monocromatico da vida ainda...

    C o monitor funciona em outro computador ai não deve ser ele...

    Sabe qnd deu isso aqui?

    Qnd eu fui flashear minha bios e deu merda

    Ainda axo q eh no processador ou na mobo, mas nunca se sabe

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    378
    Verdinhas
    0

    Pessoal, num tem nem como eu entra na bios.
    Muito menos mexer em alguma config.
    O monitor soh piiiiiiiiiisca e num aparece nda...

    flw

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    378
    Verdinhas
    0

    ja achei o problema galera...
    era o monitor mesmo...
    fui na casa de um amigo agora de pouco e liguei la blz...
    eh o monitor mesmo...
    valeu por postarem...
    flw

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões