+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    Pau com renderização de texturas =(

    Ae, seguinte galera, vo explicar direitinho o que tá havendo:
    tenho um XP t-bred 1800+, abit kr7a 133-r, 256mb ddr e xfx gf4 ti4200 64mb.
    pois bem, faziam quase 8 meses que eu nao formatava o pc pra dar aquela limpada... e jogando UT (em d3d), do nada comecei a ter problemas com texturas. Bom, foi a gota pra formatar né
    Formatei, puz o XP denovo, instalei o hyperion 4.45, detonator 40.72, sp1, fiz todos os updates, instalei o UT e to tentando rodar em openGL e me dá isso aqui:



    sem vsync, sem AA.

    alguém sabe O QUE É ISSO!?

    brigadu.

  2. # Publicidade
    Publicidade

  3. #2
    fsn
    fsn está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.933
    Verdinhas
    783

    ja atualizo a bios ?
    Já pego o via 4 in 1 ?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    instalei o hyperion 4.45
    sim, to com a bios mais atual da KR7A, de dezembro/2002

  5. #4
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    0
    Verdinhas
    2842

    vai explodir!

    uuaheuah
    '
    zuera..isso eh um bugziho, parece q nao ta rolando um clear nas texturas, so da nesse jogo ne?
    90% de chance de ser zica da engine do game

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    mas nuuuuuunca me aconteceu =(
    esqueci de mencionar uma coisa.... se vc deixar o user.ini original que ele cria, roda sossegado
    se por ventura vc mudar seu nome (só isso, naum precisa de mais nada) ele jah começa a dar essas falhas.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    tem mais ó:




  8. #7
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Tá rolando algum overclock ae? Como ta a temperatura?
    []´s

    Flávio

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    sem nenhum tipo de over
    cpu 35º idle sem vcool (t-bred aiuga)

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    aliás única alteração de hardware que fiz antes de começar a ter problemas, foi trocar meu palomino AGKGA 1800+ pelo t-bred 1800+.
    mas acredito que não seja isso. ou pode ser?

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    up
    sério, to precisando de ajuda.

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    isso pode ser problema do t-bred ou nada a ver?

  13. #12
    Membro Avatar de Soturno
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.626
    Verdinhas
    632

    acho dificil
    so rola nesse jogo ?

    tenta mudar as config de video, poem tudo no LOW
    ve se da esses erros...

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    o problema é que eu jah rodo esse jogo há mais de 1 ano... e de 3 meses pra cá a única coisa que mudei no pc foi o processador, nada mais.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.174
    Verdinhas
    0

    qq eh hyperion??

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    3.250
    Verdinhas
    145

    Originalmente enviada por FuhrerKurtKraut
    qq eh hyperion??
    nome q deram pra versão nova do 4in1 da via

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.174
    Verdinhas
    0

    Originalmente enviada por Trustno1
    nome q deram pra versão nova do 4in1 da via
    massa
    onde puxa??!?!

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    376
    Verdinhas
    0

    Originalmente enviada por FuhrerKurtKraut
    massa
    onde puxa??!?!
    www.viaarena.com


  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    ainda naum consegui joga =(

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.474
    Verdinhas
    397

    Originalmente enviada por Human_Chaos|TC|
    sem nenhum tipo de over
    cpu 35º idle sem vcool (t-bred aiuga)
    Ae Man, coloca uma versão anterior do Via 4em1 e testa...

    Realmente estes polígonos são estranho, como colegas disseram, poderia ser sinal de instabilidade da vídeo em função de calor e OC, mas como vc disse que não está...

    Tem como monitorar a temperatura da GPU do vídeo? Verifique ou abra o gabinete e jogue um ventilador em cima e tente jogar para ver se ocorre de novo.

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    vou por vs mais antiga do VIA entao...
    mas antes de formatar o pc, tava com o 4.42 e com o detonator 29.42, rodando em d3d.
    Acho que no mesmo dia que troquei o processador começaram a aparecer esses bugs estranhos.
    por isso queria tirar a dúvida se realmente pode ser um problema de hardware (vídeo ou cpu) ou se é pau de driver/software.
    problema de aquecimento creio nao ser, pq tenho um cooler de slot em baixo da GF, um cooler lateral jogando ar frio dentro, um superior e um traseiro retirando ar quente e um frontal jogando ar frio, ou seja, ventilação mais que garantida.
    as presilhas do cooler da GF estão bem presas, pus até pasta térmica entre a gpu e o dissipador dela.

  22. #21
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    up!
    helpa-me!

  23. #22
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    PELO AMOR DE DEUS
    EM D3D TBM DAH PAU
    SE NAUM RESOLVER ISSO VO POR MEU PC À VENDA.

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.474
    Verdinhas
    397

    Human, se vc está na dúvida se é o processador, veja com um colega seu por perto que tenha o AMD XP Palomino, e retire o seu Tbred e coloque com as mesmas configurações anteriores do windows e drivers, para ter certeza se é o processador que está sendo responsável.

  25. #24
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    771
    Verdinhas
    0

    naum tenho como pegar um processador.
    única coisa q dá pra fazer é levar esse t-bred e testar em outra máquina.
    se der defeito o cara troca pra mim, caso contrário nao.

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    578
    Verdinhas
    0

    pode ser problema na parte de video do processador sim !! mas era pra dar pau no 2d do windows , ou em otros jogos

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões