+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    145
    Verdinhas
    0

    Rede com problema demoniaco PLZ ME AJUDEM

    Seguinte eu to na casa do Gojita, dai agente ja fez lan aki e foi normal, so q agora, nao sei pq, o pc dele tem 2 placa de rede, dai 1 agente liga o virtua, até ai tudo bem, so q qd eu ligo a minha placa de rede na dele nao funciona, e se eu ligo o virtua na minha funciona normal, oq pode ser?

    Agente ja troco as placas de rede de todos os jeitos e slots e nada

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de edsonmassao
    Info Conteúdo e Citações Jogos Mensageiros
    +15 anos de hardMOB
    Registro
    Sep 2002
    Mensagens
    3.026
    Blogs
    5
    Verdinhas
    944

    ahn, tipow conferiu se o cabo q vc estão usando é cross? tipow, conferiu endereçamento ip da sua placa e da placa do Gojita? deu ping no ip dele p/ ver se tinha resposta e vice versa! diz aee!

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    145
    Verdinhas
    0

    Originalmente enviada por edsonmassao
    ahn, tipow conferiu se o cabo q vc estão usando é cross? tipow, conferiu endereçamento ip da sua placa e da placa do Gojita? deu ping no ip dele p/ ver se tinha resposta e vice versa! diz aee!
    Eu nem manjo de cabo de rede, mas é o cabo normal de ligar speedy virtua etc etc, o ip/ping nem testei pq fica unppluged a luz nem acende e talz

  5. #4
    Membro Avatar de edsonmassao
    Info Conteúdo e Citações Jogos Mensageiros
    +15 anos de hardMOB
    Registro
    Sep 2002
    Mensagens
    3.026
    Blogs
    5
    Verdinhas
    944

    Originalmente enviada por SweetTooth
    Eu nem manjo de cabo de rede, mas é o cabo normal de ligar speedy virtua etc etc, o ip/ping nem testei pq fica unppluged a luz nem acende e talz
    hum... naum lembro mas acho q o cabo de speedy é cross...hehehe

    ahnnn, tenta o ip sim! se o protocolo naum tiver configurado direito, aí q as maquinas naum se comunicam...

    tipow, sua maquina tem q ter um ip do mesmo segmento q o do gojita: tipow vc pode ter 192.168.0.1 e o gojita pode ter 192.168.0.2

    sua placa tá ok pq vc disse q colocou o virtua e funfou na sua placa...deve ter algo errado na config ou na placa do gojita...

  6. #5
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    145
    Verdinhas
    0

    Vo tenta ja volto aki entaum =D Tks

  7. #6
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    145
    Verdinhas
    0

    Nem deu cara a luz atras da placa de rede nem ta acendendo

  8. #7
    Membro Avatar de edsonmassao
    Info Conteúdo e Citações Jogos Mensageiros
    +15 anos de hardMOB
    Registro
    Sep 2002
    Mensagens
    3.026
    Blogs
    5
    Verdinhas
    944

    owww...tá dificil...desse jeito num rola lan...hehehe

    humm...tipow....antes funfava...parou de funfar depois de alguma coisa ou foi do nada?

  9. #8
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    145
    Verdinhas
    0

    Eu troquei de mobo e de processador

    A minha é Shuttle AK32 e a dele AK31A

    Mas eu to achando q é por causa do cabo, qual cabo eu tenho q ter pra funcionar e como eu vejo qual eu tenho?

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    198
    Verdinhas
    0

    O cabo é cross.

    Verifique se o protocolo TCP/IP esta configurado.

    config TCP/IP

    Maquina 1
    IP 192.168.0.1
    Mask 255.255.255.0

    Maquina 2
    IP 192.168.0.2
    Mask 255.255.255.0

    Feito isso de um ping p/ ver se responde..

    Vai no prompt do MS-DOS e digita:
    ping + o IP da outra maquina.

    ha e casa esteja tudo feito e mesmo assim nao funciona, da uma olhadinha se em alguma das maquinas tem Firewall ou o Norton Sytem Works.

    Se tiver desabilite...

    flws.
    fuiz.

  11. #10
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    145
    Verdinhas
    0

    Tipo to vendo aki na net, meu cabo nao é cross, é o standart e ta falando q um PC tem q tar configurado em RX ( Receiver ? ) e o outro em TX ( Transmissor ? ), e ta falando q com cabo Std se nao tiver nessa ordem nao funciona, entao como eu configuro um ou outro pra ser tx e rx?

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    198
    Verdinhas
    0

    Pegue as duas pontas do cabo.

    Olhe as cores na mesma ordem, se estiver invertido é Cross.

  13. #12
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    145
    Verdinhas
    0

    HAhahahahHAHaHAHhAhAHAhAhAHHAHAhAhAhAha eu e o gojita somo foda uhauhauh, agente pego o cabo mo bizarro q nem era std nem cross as cores eram diferentes, dai cortamo o fio na metade, fomo ligando e metendo isolante e viro um cross e funfo uhhuuhuhhuuh q r0x

    Tks ae

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões