+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jan 2001
    Mensagens
    146
    Verdinhas
    0

    Plz, experts da informatica me ajudem :)

    Tenho aki em casa um xp 1700+, 256mb de ram e uma gf2mx400 ( Asus 7100 Pro )

    eu to tendo um desempennho mto abaixo do esperado no CS

    to pegando 50fps em 640x480

    Ja desabilitei o VSync e ja testei diversos detonators

    se alguem puder me ajudar de forma mais detalhada eu ficaria imensamente grato

    obrigado

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    86
    Verdinhas
    0

    Sinceramente, eu acho a Gf2Mx um nojo, lixo mesmo, mas seja o que o deus do metal quiser!

    Tenta Atualizar o driver...
    Tenta reconfigurar o Opengl...
    Tenta jogar a placa fora e comprar uma Radeon 8500/9100...

    []s

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2001
    Mensagens
    146
    Verdinhas
    0

    como reconfiguro o OpenGl ?

  5. #4
    Suspenso
    Info
    Registro
    Apr 2002
    Mensagens
    1.805
    Verdinhas
    0

    Formata o seu PC e instala o WIn denovo!

    Apaga o teu counter e instala ele denovo!

    Fazendo isso se naum for se mata!

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2001
    Mensagens
    146
    Verdinhas
    0

    ja tentei isso tbm cara
    n adianto

  7. #6
    Membro Avatar de Lestat Dane
    Info
    Registro
    Sep 2002
    Mensagens
    7.319
    Verdinhas
    421

    C instalo o drive do AGP da sua placa mãe?
    Costuma fazer uma boa diferença...

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2001
    Mensagens
    146
    Verdinhas
    0

    Lestat
    como eu faço isso cara ?
    vc pode me ajudar ?

    e como eu faço pra saber se ja ta instalado ?

  9. #8
    n0x
    n0x está offline
    Membro
    Info
    Cold shower. It helps.
    Registro
    Dec 2002
    Mensagens
    989
    Verdinhas
    37

    tipo

    xp 1700
    256 de ram
    asus 7100

    isso não ajuda hehe

    da detalhes

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2001
    Mensagens
    146
    Verdinhas
    0

    k7s5a
    hd um de 20gb da seagate agora nao lembro detalhes :P
    hum soh :P

  11. #10
    Suspenso
    Info
    Registro
    Aug 2002
    Mensagens
    10.045
    Verdinhas
    2

    Tipo... Devia tá pegando 99FPS sim... E nao só a 680...
    Instala um Detonator 29.xx, tira o VSync DE NOVO no driver, habilita aquele comando pro FPS máximo ser 100...
    Qual o windows?

  12. #11
    Membro Avatar de spiderdk
    Info
    Registro
    Apr 2001
    Mensagens
    2.632
    Verdinhas
    63

    acho q eh a versao do teu windows..
    e deve tar cheio de porcaria instalado tb junto

    tenta formatar e botar win98se, e joga cs sem isntalar frescuras

    testa eheh

  13. #12
    Suspenso
    Info
    Registro
    Apr 2002
    Mensagens
    2.766
    Verdinhas
    0

    MX eh mto ruim,axo q ta normal
    pega 99fps olhando pra parede

  14. #13
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2001
    Mensagens
    146
    Verdinhas
    0

    Win 98se

    formatei ontem o PC
    soh to com CS e icq

  15. #14
    Suspenso
    Info
    Registro
    Apr 2002
    Mensagens
    2.766
    Verdinhas
    0

    Cara ta normal, MX400 é uma merda msm cara... 99fps so olhando pra parede ou sozinho na tela

  16. #15
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    152
    Verdinhas
    0

    Essa tua placa mãe tem chipset VIA? Instala o Via 4in1...

    []´s

  17. #16
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2001
    Mensagens
    146
    Verdinhas
    0

    k7s5a eh Chipset via ?

  18. #17
    Suspenso
    Info
    Registro
    Dec 2002
    Mensagens
    174
    Verdinhas
    0

    Cara vc pois no CFG na pasta do CS cl_maxfps ¨100¨ ?
    Se nao, poe que muita gente acha que ta com pau mais nao eh so config simples.
    vle =)


    PS: Se nao souber mexer no config.cfg, abra o bloco de notas e joga o config.cfg no bloco de notas, poe o cl_maxfps 100 e salva.. ai tenta se nao for isso veio da seu pc pra tua vó!

  19. #18
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2001
    Mensagens
    146
    Verdinhas
    0

    n eh prob de cfg
    eu jogo cs a 2 anos

  20. #19
    n0x
    n0x está offline
    Membro
    Info
    Cold shower. It helps.
    Registro
    Dec 2002
    Mensagens
    989
    Verdinhas
    37

    Da uma olhada ae...

    http://www.ocworkbench.com/2002/ecs/...20Drivers.html

    Espero q ajude

  21. #20
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    1.927
    Verdinhas
    13

    Originalmente enviada por 3,14k2 P1k4chu
    Cara ta normal, MX400 é uma merda msm cara... 99fps so olhando pra parede ou sozinho na tela
    Na boa, não exagera, tenho um athlon xp 1500+ e uma geforce2 MX400 64Mb da xfx (aquela premiada com memos de 64bits) e pega 99 fps cravado. Só cai no meio do tiroteio pra 98fps...

    E quem tá com problema com os fps q tem a k7s5a , instala o driver agp da sis q resolve

  22. #21
    Membro Avatar de rdgr
    Info
    25 / 01 / 1930
    Registro
    May 2002
    Mensagens
    50.145
    Verdinhas
    14047

    clica no negocio da minha sig.. o problema ae eh softwer. naum hardwer....
    quyas ecertesa

  23. #22
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2001
    Mensagens
    146
    Verdinhas
    0

    animal

    vc pode me passar o link desse drive AGP da sis ?
    obrigado

  24. #23
    Membro
    Autor do tópico
    Info
    Registro
    Jan 2001
    Mensagens
    146
    Verdinhas
    0

    aeeeeeeeeeeeee
    resolvi

    vlw mesmo a todos e especialmente a Noxitz e animal


    eu instalei o driver agp
    agora ta 99 cravado


    vlw galera

    pode fexa o topic
    vlw

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões