+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    1.606
    Verdinhas
    0

    Socorro! Acho que o PC do meu irmao ta usando mais memoria RAM do que o normal!

    ae galera seguinte meu irmao nunca teve problemas com o pc dele mais agora tah dando uma pala q trava em qualquer jogo. ai eu executei um joguinho fulero q peguei no superdownloads e fui vendo quanto de ram tava sendo usado pelo statbar. ai eu vi q todos os 256mb tavam sendo usado pra um jogo fulerissimo como akele e q entao era por isso q o pc tava travando. ai eu tentei adicionar um pente de 256mb do meu pc pro dele pra ver se realmente era o problema e o pc dele nao aceitou nem meu pente com o dele nem meu pente sozinho. so aceita o pente dele! po ai eu to achando agora q usar 256mb soh pra um simples jogo ta errado, pois se nas lojas de lan os PCs tem 128mb a 256mb e rodam tudo perfeitinho! algo esta errado com certeza! por favor me ajudem!

    a config do micro dele eh:
    -Pentium 4 1.6A 512kb L2
    -Asus P4S333
    -256mb DDR PC2100 Micron (o meu pente eh igualzinho soh q samsung)
    -Asus Geforce 2 MX400 64mb
    o resto do pc eh igualzinho o meu (cliquem no link da assinatura para verem)

    agradeço desde ja aos que colaborarem!

    Abraços!

  2. # Publicidade
    Publicidade

  3. #2
    mj2
    mj2 está offline
    Suspenso
    Info
    Registro
    Feb 2002
    Mensagens
    565
    Verdinhas
    0

    da uma verificada nos programas que estao residentes na memoria e ve se nao tem nenhum intruso por ai comendo ram.

  4. #3
    Membro
    Info
    Registro
    Jan 2001
    Mensagens
    146
    Verdinhas
    0

    mj2
    como faço isso ?
    obrigado

  5. #4
    Membro Avatar de XinobiXIX
    Info
    Registro
    Sep 2002
    Mensagens
    954
    Verdinhas
    0

    Originalmente enviada por soh hs meu deus
    mj2
    como faço isso ?
    obrigado
    ctrl+alt+del e vai em "Processos"

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Oct 2001
    Mensagens
    1.606
    Verdinhas
    0

    po olhei lah e nao tem nada "roubando" a memoria tipo como o norton faz...tah usando 120mb em idle soh com o kazaa ligado. eu tava vendo lah as unicas coisas q usam bastante memoria eh o explorer (20mb), o kazaa (7mb) e um tal de svchost (8mb e q no meu pc ta usando 20mb).

    tipo to achando muito estranho isso ve se vcs me ajudam plz!

  7. #6
    n0x
    n0x está offline
    Membro
    Info
    Cold shower. It helps.
    Registro
    Dec 2002
    Mensagens
    976
    Verdinhas
    24

    Foi do nada q começou isso?

    Qual eh a chance dele ter mudado as configz da memória na bios ?

  8. #7
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    acho q eh virus
    semana passada apareceu uns aqui
    acabou com a memo, e fez o arquivo de swap do windows ficar com 9GB !!
    tirei o virus e limitei o arquivo a 256mb
    passa um antivirus aí

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Oct 2001
    Mensagens
    1.606
    Verdinhas
    0

    Originalmente enviada por NoxiTz
    Foi do nada q começou isso?

    Qual eh a chance dele ter mudado as configz da memória na bios ?
    as chances sao de absolutamente 0 isso eu garanto

    e o negocio do virus eu acho q num tem nada a ver pq em idle o pc soh ocupa 120mb q jah eh mto eu acho mais tipo lotar 256mb de ram em qq jogo eu ja acho absurdo...

  10. #9
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por Chupa-Kabra
    em idle o pc soh ocupa 120mb q jah eh mto eu acho mais tipo lotar 256mb de ram em qq jogo eu ja acho absurdo...
    tira tudo do startup e vê o que acontece

  11. #10
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    1.222
    Verdinhas
    0

    Cara, aki em casa deu a mesma coisa, o problema era o FDP dum virus do kct...aki tava pior do que isso, pra abrir o navegador demorava cerca de 30 segundos num p4 [email protected] com 256 ddr...me pc é igual o seu, a nao ser a mx440...
    Mas tipo, instalei até o norto n2003 e deu upgrade nele, mas o fdp do virus comia a memoria do pc e ninguem achava o pau, até q um belo dia resolví formatar td !
    RESOLVEU
    Té + e boa sorte
    PEdro

  12. #11
    Membro
    Info
    Registro
    Sep 2000
    Mensagens
    3.263
    Verdinhas
    155

    Virus com CERTEZA!

    no teu micro tbm chupa-kabra, esse svchost fika no startup quando ta com esse virus, eu sei pq foi a UNICA vez q tive virus no PC, ele enfia uns arquivos no system do windows e nem adianta apaga q volta, passei o norton que resolveu mais acabei perdendo muitos arquivos, se naum tiver nada importante formata logo que é melhor...

    pode passa antivirus nos 2 PCs que é batata de ser virus

    Abraços

  13. #12
    Membro
    Autor do tópico
    Info
    Registro
    Oct 2001
    Mensagens
    1.606
    Verdinhas
    0

    eu ia formatar soh depois de colocar mais memoria mais se meu irmao quiser eu tento formatar amanha e vejo no q da intao

  14. #13
    Membro
    Info
    Registro
    Jan 2000
    Mensagens
    470
    Verdinhas
    1

    dps de passa anti-virus e formata, roda uns programas de tweak, tipo tweak-xp pro, eu uso aki e axo massa
    eu mexo em altas bagulhera nele, principalmente ligo "core system performance" q diz lah q eh pra kem tem 512mb ram ou +, ele joga os dlls todos soh pra RAM e quase nao usa o swap do hd... mto loko, assim q meu pc liga, com praticamente nenhum prog na inicializaçao, ja fico com menos de 400 de ram haeiuhuiea
    tah puxando uns 130mb a inicializaçao, alem de eu ter aumentado em umas 4x do normal o cache aheiuehiueahiuaehuiae eh r0x o pc fica mto bala
    tenta mexe lah nesses progs q pelo menos aki deu uns boost massa na performance (meu winxp tah bootando rapidaum, a tela "bem-vindo" nao dura nem 1 segundo ja some, e os icones ja aparecem carregados e o hd em 1 segundo ja para ali mesmo, nao le mais nada, ja acabo tudo mto massa )

  15. #14
    Membro
    Autor do tópico
    Info
    Registro
    Oct 2001
    Mensagens
    1.606
    Verdinhas
    0

    ueh aki no meu pc acontece isso tudo ai soh q sem nenhum tweak...o problema eh no pc do meu irmao mesmo...eu acho q nenhum jogo principalmente CS deveria ocupar todos os 256mb de ram...

    passei o AVG anti virus aki e nao identificou nada...vou formatar...

  16. #15
    Membro Avatar de hadock
    Info
    Registro
    Nov 2000
    Mensagens
    579
    Verdinhas
    0

    Originalmente enviada por raid-duduHELENINHA
    Virus com CERTEZA!

    no teu micro tbm chupa-kabra, esse svchost fika no startup quando ta com esse virus, eu sei pq foi a UNICA vez q tive virus no PC, ele enfia uns arquivos no system do windows e nem adianta apaga q volta, passei o norton que resolveu mais acabei perdendo muitos arquivos, se naum tiver nada importante formata logo que é melhor...

    pode passa antivirus nos 2 PCs que é batata de ser virus

    Abraços
    Svchost não é vírus não. É um serviço Genérico do Windows: Generic Host Process.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões