+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    351
    Verdinhas
    0

    Pq meu PC não tem som estéreo ?

    Minha placa de som é um SIS 7018, eu estou com Windows XP e todos os drivers atualizados e configurações aparentemente certas, mas o som aqui não sai estéreo.

    Eu mexe no balanço, mas continua saindo som das duas caixas, eu não "sinto" o estereo.

    Eu suspeito q seja as caixas de som q são ruins, o q vcs acham?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.405
    Verdinhas
    0

    Eu também.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    351
    Verdinhas
    0

    Up pra gente !

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    351
    Verdinhas
    0

    Up

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    24
    Verdinhas
    0

    O meu tb...

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    351
    Verdinhas
    0

    Originalmente enviada por astriberswaldo
    O meu tb...
    Até vc cara !

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    351
    Verdinhas
    0

    Up

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    351
    Verdinhas
    0

    Com esse são 4 ups....meu numero de sorte é 14.....to fudido

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 1999
    Mensagens
    285
    Verdinhas
    0

    Na minha opinião, são os drivers da SiS q costuma ser umas cacas.

    Tenta deixar com o driver do próprio XP, q eu diria ser bem melhor. Ou reinstalar o Windows.

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    351
    Verdinhas
    0

    Originalmente enviada por Corcunda
    Na minha opinião, são os drivers da SiS q costuma ser umas cacas.

    Tenta deixar com o driver do próprio XP, q eu diria ser bem melhor. Ou reinstalar o Windows.
    Valew pela ajuda.

    O problema é q eu ja intalei os Drivers da SIS pq com o do XP não estava funcionando

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    24
    Verdinhas
    0

    É...

    Ou ninguém sabe, ou não vão com a nossa cara, ou ninguém quer ajudar o próximo.... :risadasemgraça:

  13. #12
    Membro Avatar de Soturno
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.626
    Verdinhas
    632

    Esse som onboard nao eh muito bom nao...
    compra uma caixinha amplificada que fica melhor. ou poem um amplificador externo bem potente que fica melhor ainda !

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 1999
    Mensagens
    285
    Verdinhas
    0

    Pronto!

    Sempre que eu preciso de drivers da SiS eu os pego no site da Asus, pq eles pegam os drivers e dão uma melhorada neles. Vídeo, rede, som, o q for.

    ftp://ftp.asus.com.tw/pub/ASUS/misc/audio/sis7018/

    vai lá, pega a versão q vc quer e resolva seus problemas.

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    351
    Verdinhas
    0

    Originalmente enviada por Corcunda
    Pronto!

    Sempre que eu preciso de drivers da SiS eu os pego no site da Asus, pq eles pegam os drivers e dão uma melhorada neles. Vídeo, rede, som, o q for.

    ftp://ftp.asus.com.tw/pub/ASUS/misc/audio/sis7018/

    vai lá, pega a versão q vc quer e resolva seus problemas.
    MUITISSIMO obrigado cara.

    Esse tópico tinha ido pra segunda pagina pensei q ninguem iria responde-lo mais, por isso a minha demora pra voltar.

    Valew mesmo cara, vou testar e falo se funcionou.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões