+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    306
    Verdinhas
    68

    Desligamento repentino, o que pode ser, ó raios?

    Seguinte pessoal, a máquina é:

    Athlon XP 1800+, numa Soyo Dragon, 256 RAM, um CDRW e CD-ROM, 2 fans do gabinete e um Volcano 7, tudo isso alimentado por uma fonte de 350W, seria esse o X da questão, pro meu PC ficar desligando do nada, repentinamente? O led do "POWER" no gab fica até aceso, mas o PC desligado.
    E às vezes, qdo vou religar, ele dá o tranco, mas desliga em 2 seg., é impressionante!

    Vocês tem alguma idéia/sugestão/explicação pra me dar, agradeço e muito, pq ces sabem, problema em PC é federal!

    Aguardo ajuda!

    Falou!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    235
    Verdinhas
    0

    primeiro testar com uma outra fonte boa, se melhorar trocar a sua fonte

  4. #3
    n0x
    n0x está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Cold shower. It helps.
    Registro
    Dec 2002
    Mensagens
    976
    Verdinhas
    24

    Tb acho q deve ser a fonte
    Seja por má qualidade ou mal contato mesmo

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    38
    Verdinhas
    0

    Fonte Nova

    Possuo quase a mesma configuração, Soyo Dragon Plus Athlon 1.4 Cooler na Fan1, e duas ventoinhas ligadas na fonte "Fan Hung" Chines de 300W, CDRW e CD-ROM, HD 60 Gb IBM Deskstar, 256 Mb DDR, MSI GF4 Ti 4400, no final de dezembro ele apresentou o mesmo problema, quando utilizava por uns 10 min. tudo desligava e o led do gabinete ficou aceso, coloquei uma fonte de 250W orig. PCChips para testar, ele funciona mas quando ia abrir algum jogo ele reiniciava, nessa brincadeira quase meu HD foi pro saco, tive que fazer uma formatação de baixo nível pelo DM, e consegui recuperar o Disco pensei que fosse algum problema na controladora da Soyo, pois antes dele desligar tudo percebi que o HD reinicializava do nada, não sei se no seu caso acontece isso, mas em novembro minha CPU caiu da cama por descuido meu (não pensem que eu durmo com ele não! Sou louco mas nem tanto!), troquei a fonte por uma outra de 300W Troni e o computador voltou a trabalhar normalmente, por isso tome cuidado, veja se sua fonte não é essa FDP da Fan Hung Chines pois já vi dois desses darem problema, não continue ligando ele e troque urgentemente a fonte por outra, antes que ela te dê prejuízos maiores. Espero que estas informações sejam de grande varia para que outros usuários não tenham dores de cabeça como a que tive...

    Abraços

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    82
    Verdinhas
    0

    kra o meu aconteceu a mesma coisa, soh que agora naum liga mais, a luz da mobo tbm fica acessa. Tenho um XP 2100 e A7V333, sera que a fonte queimou???? Eh possível?, ou foi a mobo e processador???

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    38
    Verdinhas
    0

    O seu problema já é diferente, e ficaram dúvidas:
    Ao tentar ligar o gabinete, o led Power acende e a ventoinha da fonte e o cooler do processador funciona? Se não, pode ser a fonte.
    Se a fonte e o cooler funciona, mas a Mobo não dá sinal de vida, primeiramente tente ligar o computador com o INS ou DEL pressionado (Este procedimento faz dependendo da Mobo voltar as configurações originais), se não der, reseta a bios pelo jumper, tente remover os flat cables da Mobo, tente ligar. Na dúvida tente tirar o conector do reset também, vai saber se ele não está em curto, por precaução ...
    Se mesmo assim a Mobo não dá sinal de vida, provavelmente o processador foi pro saco, tente colocar um outro emprestado para certificar, pode ser por superaquecimento, eu tinha uma Soyo SY6VBA, que o cooler do processador me deu um baile, ele não ligava na primeira vez e quando ia ver se ele tava funcionando ele ligava, no fim quando percebi isso meu processador queimou, e ficou igualzinho ao seu problema...

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    35
    Verdinhas
    0

    Um amigo meu sofreu um problema parecido, no caso dele ficava um tempo ligado depois desligava e ficava ligando e desligando o comp. Bom demos uma olhada na fonte e tudo e acabamos encontrando um problema no botao de power do case. Provavelmente um mal contato ou algum curto no botao provocava o desligamento do PC.

    Bom pode ser isso, de uma checada passando o power para outro botao do case.

  9. #8
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Eu tenho uma FAN HUNG de 300w apresentando o mesmo problema

    To procurando fonte decente até hoje e nada!

    Sem mais nem menos a maquina reseta!

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    97
    Verdinhas
    0

    To com uma FAN HUNG de 300w aqui sem problemas, e espero q continue assim....

  11. #10
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por Anduin Lothar
    To com uma FAN HUNG de 300w aqui sem problemas, e espero q continue assim....
    o problema é com pc potentes

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    82
    Verdinhas
    0

    Originalmente enviada por NoOne
    o problema é com pc potentes
    O meu problema era a fonte, troquei e agora ta legal.
    Naum sei ate qdo

    Valeu galera pela ajuda!!! Valeu Mr.Capenga

  13. #12
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por [email protected]
    O meu problema era a fonte, troquei e agora ta legal.
    Naum sei ate qdo

    Valeu galera pela ajuda!!! Valeu Mr.Capenga
    Me referi que pcs potentes exigem da fonte.. causando queda de tensao e resets aleatorios

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2000
    Mensagens
    470
    Verdinhas
    1

    hehe a minha eh uma jtec veiássa de guerra, 300w, pow eu uso ela desde os tempos q trokei pra esse msm gabinete atx q to ate hj, pra por mobo atx e um celeron overclockado pelo Firehawk (alguem lembra) [email protected]? [email protected]? hehhehe) comprado aki na HM msm AHEUIEHEAIUHEIUEA
    nossa, mto pré-historica, 2 anos de uso pra + ja e ta perfect ainda hauehuae

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    852
    Verdinhas
    0

    Não tem uma merda do Volcano 7 com a Dragon plus?

    Se eu não me engano, o Volcano 7 (qdo tá meio frio) ele fica lerdo, e a Dragon Plus vê isso como se fosse um defeito, e desliga o PC.

    ??

    Acho...

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    38
    Verdinhas
    0

    Eu utilizo um coolermaster DP5-6H51 na minha Soyo Dragon Plus, e o problema que era similar só foi solucionado com a troca da fonte. Se não me engano a Soyo quando se liga o computador e o cooler não funciona e o processador estiver quente ele soa um alarme.

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    132
    Verdinhas
    0

    Aproveitando o tópico sobre a Dragon Plus! A minha está ligando direto, sem ter que apertar o Power.

    De vez em quando quando está tudo desligado eu ligo o No-Break a máquina liga direto, tipo, sem ter que apertar o botão, se eu mandar ela desligar e não desligar o No-Break ela fica desligada sem problemas, isso só ocorre quando corto o fornecimento de energia para a máquina.

    Um amigo meu tem uma Dragon e falou que isso ocorre as vezes com ele tb, queria ver se é normal e se mais pessoas tem o mesmo problema, não digo problema, pois a máquina funciona normal, só que nunca tinha visto isso, não teria nada na BIOS para isso? Se não fica assim mesmo, já que estou apenas ligando a máquina direto pelo No-Break e não pelo botão da CPU!

    Abraço!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões