+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Como ajustar contraste/gamma na R8500 ?

    aê, chegou as Radeon aqui, (naum colokei no meu pc ainda)
    no do meu irmão ja, e o monitor dele tem um problema, é muito escuro, mas era só ir no 3dfx tools e aumentar o gamma e resolvia
    aí trocamo as placas (não formatou ainda), e quando aumenta o gamma as cores ficam fluorecestes (ou quase), queria saber como faz pra aumentar sem dar esse problema, se tem essa opção aí

    ele ta usando Win98 e os driver 2.6.75 (acho) do Omega (Catalyst 3)

    valew´z !!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Elrond
    Info
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Aumenta o gamma pelo Power Strip...
    Aki nunca vi essa de cores fluorecentes...

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por Elrond
    Aumenta o gamma pelo Power Strip...
    Aki nunca vi essa de cores fluorecentes...
    ah eh, detalhe
    eu uso aki mas ele naum, nem lembrei
    bom, vou instalar a minha Rad aki e o winxp aki agora, depois vorto

    Valew Elrond !!

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    surgiu outra duvida, fui usar o Fdisk, mas ele falou q minha partição tem 10300 e poucos MB
    sendo q tem 80 mil MB, se eu apagar a partição depois ele vai criar outra certo ou vai limitar as partições à 10GB ??
    valew´z !!

  6. #5
    Suspenso
    Info
    Registro
    Apr 2002
    Mensagens
    2.766
    Verdinhas
    0

    Surfin qntos NS tem as memos?
    A minha ta chegando tb, ja ta no correio daki de Copa, vo amanha buscar

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    pronto, usei uns disketes de instalação do XP, 6 disquetes, tudo blz
    as memos tem 4ns
    então elas são 250Mhz, mas vem rodando em 230 mesmo
    só usar o powerstrip

    ainda falta instalar os drivers dela
    acho q vou instalar os drivers do Omega mesmo

  8. #7
    Suspenso
    Info
    Registro
    Apr 2002
    Mensagens
    2.766
    Verdinhas
    0

    Tipo Surfin, qual a vantagem de usar o driver Omega?

  9. #8
    NEO
    NEO está offline
    Membro Avatar de NEO
    Info
    Registro
    Dec 2000
    Mensagens
    9.417
    Verdinhas
    4

    Aff... as cores fluorecentes devem ser um show à parte, deve até rolar uma festinha se apagar as luzes no ambiente onde fica o pc...

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por NEO
    Aff... as cores fluorecentes devem ser um show à parte, deve até rolar uma festinha se apagar as luzes no ambiente onde fica o pc...
    bowa !!

    mas agora naum da mais, ajeitamos ja aki
    só falta arrumar os fps (ja estamos providenciando )

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por 3,14k2 P1k4chu
    Tipo Surfin, qual a vantagem de usar o driver Omega?
    saca:

    Retirado do Readme do DriverPack do Omega
    Special note:
    THIS DRIVERS ARE MADE FOR GAMES, NOT BENCHMARKS!!!
    THEY FIX GRAPHICAL ERRORS, STABILITY PROBLEMS
    AND SOME SPEED ISSUES ONLY IN GAMES.
    THEY ADD VISUAL QUALITY, STABILITY AND MORE OPTIONS.
    IF YOU WANT DRIVERS FOR BENCHMARKS DOWNLOAD ATI'S
    ORIGINAL DRIVERS INSTEAD FOR 3DMARK2K1 AND OTHER
    BENCHMARKS.

  12. #11
    Membro Avatar de edsonmassao
    Info
    +15 anos de hardMOB
    Registro
    Sep 2002
    Mensagens
    3.055
    Blogs
    5
    Verdinhas
    973

    Originalmente enviada por Surfin7
    as memos tem 4ns então elas são 250Mhz, mas vem rodando em 230 mesmo
    só usar o powerstrip

    ainda falta instalar os drivers dela
    acho q vou instalar os drivers do Omega mesmo
    pow, vc deu sorte com suas memos...as minhas são lerdíssimas, 5ns 200MHz, mas vieram rodando a 230MHz

    tow rodando o omega driver se bem q naum senti diferença nos jogos...tinha a esperança q resolvesse o bug do need for speed mas nem, trava do mesmo jeito

  13. #12
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por edsonmassao
    pow, vc deu sorte com suas memos...as minhas são lerdíssimas, 5ns 200MHz, mas vieram rodando a 230MHz

    tow rodando o omega driver se bem q naum senti diferença nos jogos...tinha a esperança q resolvesse o bug do need for speed mas nem, trava do mesmo jeito

    ainda não coloquei em 250 a memo, ta 240
    vc pegou o ultimo driver dele ?
    acho q era pra resolver, estranho
    eu tou usando o da ATI, meu irmão ta com o do Omega mas naum testou ainda
    com da ATI o dele caía p/ 40 fps no DoD
    depois ele desligou Trueform & cia, ficou 40-99 no cs
    mais estranho ainda

    uma hora a gente acerta

    minha V3 rodava o NFS2, só quem sem as texturas das rodas, fora isso, blz

  14. #13
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    405
    Verdinhas
    0

    to comprando uma tb,, chegga no sabado
    que parada é essa de memos?

  15. #14
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    Originalmente enviada por Surfin7

    ainda não coloquei em 250 a memo, ta 240
    vc pegou o ultimo driver dele ?
    acho q era pra resolver, estranho
    eu tou usando o da ATI, meu irmão ta com o do Omega mas naum testou ainda
    com da ATI o dele caía p/ 40 fps no DoD
    depois ele desligou Trueform & cia, ficou 40-99 no cs
    mais estranho ainda

    uma hora a gente acerta

    minha V3 rodava o NFS2, só quem sem as texturas das rodas, fora isso, blz

    ae Surfin, no CS essa placa é meio louca mesmo

    eu usava os Omegas Drivers... excelentes....

    parei de usar pois não funfa pra Radeon 9100(atualizei a BIOS))

  16. #15
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por Doctrine_Dark
    ae Surfin, no CS essa placa é meio louca mesmo

    eu usava os Omegas Drivers... excelentes....

    parei de usar pois não funfa pra Radeon 9100(atualizei a BIOS))
    ele colocou os da ATI de novo 99.9
    até chegar naquele riozinho da aztec, aí cai p/ 50-60
    ainda tem algo errado

    vou baxar o nVidia Mark aki


    ps: NEO, aumenta o limite de smiles

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões