+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Mar 2001
    Mensagens
    39
    Verdinhas
    0

    WinXP x RAID !!!

    Adquiri uma Placa Mãe ECS K7VTA5 RAID/SOM.

    Instalei os drives da seguinte forma:
    - meu HD Maxtor 80 GB 7200 rpm em RAID1 como master
    - o Gravador LG Combo DVD na IDE1 como master
    - e o Gravador LG na IDE2 como master.

    Meu HD está dividido em 2 partições, sendo:

    - 1 NTFS (onde está o WinXP)
    - 1 FAT32 (onde estão meus arquivos, jogos, mp3, etc).

    O problema é que estou tentando fazer uma nova instalação do WinXP, mas já no início o mesmo informa que não encontrou nenhum disco rígido no sistema. Então fiz o seguinte, fui na pasta RAID no CD de instalação da placa mãe ECS e copiei o conteúdo da subpasta HIGHPOINT, menos a subpasta UTILITY (não cabia no disco).

    Recomecei a instalação do Windows e na entrada usei a opção F6 para que o mesmo solicitasse o disco do fabricante da controladora. Usei o disco que gerei, mas na sequência o Windows informa que ja possui um driver para controladora HIGHPOINT, e me pede que opte entre o seu driver interno ou o do disco do fabricante. Se opto pelo driver do windows a instalação para numa tela dizendo que não há disco rígido
    no sistema, e se opto pelo driver da HIGHPOINT dá um erro, como se estivesse faltando algum arquivo e tudo volta a estaca zero.

    Preciso saber se alguém que tenha a mesma MoBo passou pelo mesmo problema, e como o mesmo o solucionou !!!

    Há algum perigo de perder dados do HD por causa da mudança de controladora IDE p/
    RAID ???

    Grato.

  2. # Publicidade
    Publicidade

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões