+ Responder Tópico
  1. #1
    Membro Avatar de Thunder :-P
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    4.138
    Verdinhas
    38

    Tv-out

    Tenho uma gForce 4 MX440 da MSI com tv-out, minha dúvida é a seguinte, como fazer funcionar um vídeo (DivX) junto com a legenda no TV-OUT em full screen?

    Se eu ponho no modo "espelho" a hora que eu coloco em full-screen o vídeo desaparece, só aparece a legenda, no lugar do video fica um tela preta.

    Se coloco para o TV-OUT ser uma extensão da área de trabalho, a hora que começo a tocar o vídeo ele ja vai pro tv-out, mas a legenda não aparece, mesmo se eu enviar a janela pro segundo monitor (a tv), ela só aparece no modo "janela", qdo ponho em full-scream a legenda desaparece

    Alguém sabe como configurar? Ou são os programas que eu tentei usar?

    Detalhe, to com os ultimos drivers detonator.

    []'s
    Thunder

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Qual player vc tah usando pro divx? As legendas são embutidas nele ou é em arquivo separado?
    []´s

    Flávio

  4. #3
    Membro Avatar de Thunder :-P
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    4.138
    Verdinhas
    38

    Originalmente enviada por Fla3DMadness
    Qual player vc tah usando pro divx? As legendas são embutidas nele ou é em arquivo separado?
    []´s

    Flávio
    As legendas são em um arquivo separado...

    Tentei usar dois softwares:
    • SubViewer v3.063
    • DivX Subtitle Displayer v4.46
    Nos dois aconteceu a mesma coisa, qdo coloco em full screen, ou aparece a legenda (e a tela do filme fica preta), ou o filme, nunca os dois juntos, como ja expliquei a cima.

    []'s
    Thunder

  5. #4
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Desculpa, é que eu não manjo desses programas... eles funcionam junto com o media player? Tem algum que funcione com o media player?
    []´s

    Flávio

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.242
    Verdinhas
    0

    pega o bsplayer com ele num tem erro.
    vc já adiciono a legenda e roda o filme tudo nele.

  7. #6
    Membro Avatar de Thunder :-P
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    4.138
    Verdinhas
    38

    Esses softwares que eu usei, abrem uma tela com o filme e com a legenda, não sei se eles usam o media player, ou fazem isso sozinhos, a principio eles não abrem o media player.

    Ponce, qdo chegar em casa eu tento esse software e aviso aqui.

    []'s
    Thunder

  8. #7
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Bom, acho que vc devia testar então... aqui eu costumo ver videos pelo media player colocando nView em "espelho" e usando a seguinte configuração que coloca automaticamente o video em tela cheia na TV:



    Testa ae e ve se funciona com o programa que vc usa... aqui com o media player ele funciona perfeito.

    []´s

    Flávio

  9. #8
    Membro Avatar de Thunder :-P
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    4.138
    Verdinhas
    38

    Sim, eu ja tentei assim, mas a legenda não aparece, só o vídeo mesmo

    Se eu desabilito isso, e mando o programinha para o segundo monitor (a TV no caso), a hora q eu coloco em tela cheia, aparece a legenda, mas não o vídeo

    []'s
    Thunder

  10. #9
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Vamos lá

    Qual driver vc tá usando?
    se for os da série 40, deve ser por isso que o vídeo não é exibido pela TV.
    Use os 30.82, que são muito bons pra quem tem GF4MX.
    O que vc pode fazer é tentar ver as legendas juntamente com o media player na hora de executar o filme.
    Para isso, vá no google e baixe o nimo codec pack.
    Instale o nimo.
    Coloque o filme e a legenda nos mesmo diretório e com o mesmo nome.
    Agora é só abrir o filme que o DirectVobSub carrega automaticamente a legenda.

    Infelizmente no seu caso não dá pra usar o TVtool, ja que ele não suporta as GF4MX
    []'s

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    884
    Verdinhas
    0

    Aki eu uso o Radlight e aparece perfeito as legendas na tv em fullscreen.. Tenta ele ai.

    Ps* Detonador 41.09

    []'s

  12. #11
    Membro Avatar de Mulder_RlZ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.406
    Verdinhas
    229

    Re: Vamos lá

    Originalmente enviada por ThunderBolt
    Qual driver vc tá usando?
    se for os da série 40, deve ser por isso que o vídeo não é exibido pela TV.
    Use os 30.82, que são muito bons pra quem tem GF4MX.
    O que vc pode fazer é tentar ver as legendas juntamente com o media player na hora de executar o filme.
    Para isso, vá no google e baixe o nimo codec pack.
    Instale o nimo.
    Coloque o filme e a legenda nos mesmo diretório e com o mesmo nome.
    Agora é só abrir o filme que o DirectVobSub carrega automaticamente a legenda.

    Infelizmente no seu caso não dá pra usar o TVtool, ja que ele não suporta as GF4MX
    []'s
    Ptz ia dar a dica do TVTool pra ele mas não sabia que não rolava nas GF4MX... Valeu pela info. Aki soh uso o TVTool o nview num rola direito.

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    238
    Verdinhas
    0

    uso o TVTool + RadLight..
    nao sabia que não funcionava com as GF4 tem certeza??
    bom eu sempre tento mesmo assim.. heuehu

    com o RAD nao tem erro .. voce abre o Filme e depois abre a legenda e ainda tem com acertar caso a porcaria esteja errada.

  14. #13
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Com as GF4 MX não.

    Originalmente enviada por PATAMO-DF
    uso o TVTool + RadLight..
    nao sabia que não funcionava com as GF4 tem certeza??
    bom eu sempre tento mesmo assim.. heuehu

    com o RAD nao tem erro .. voce abre o Filme e depois abre a legenda e ainda tem com acertar caso a porcaria esteja errada.
    Com as GF4 MX não rola mesmo.
    O problema é que nas GF4 MX o chip que controla a saída da tv é integrado ao processador gráfico (GPU), e a Nvidia não libera documentação sobre o chip.
    Todas as GF4 Ti tem chips independentes pra saída de TV.

  15. #14
    Membro Avatar de Thunder :-P
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    4.138
    Verdinhas
    38

    Eu não tive tempo ontem, mas hj antes de vir trabalhar testei o Radlight, e apareceu a legenda

    Só teve um problema, apareceu duas legendas na tela do PC, e só uma na TV, só dava pra controlar o tamanho de uma das legendas, e era a que aparecia só no monitor, a da TV não dava pra controlar o tamanho da legenda, ficou pequena, é assim mesmo, ou tem como configurar o tamanho dessa legenda tb?

    Só pra informar, to com o Radlight 3.03 [R5], e os drivers detonator 41.09

    []'s
    Thunder

  16. #15
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.242
    Verdinhas
    0

    clica com botão direito, advanced, font lá se muda cor, tamanho etc.

  17. #16
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    usa TVTool e VobSub

    pronto

    flw ae

  18. #17
    Membro Avatar de Thunder :-P
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    4.138
    Verdinhas
    38

    Originalmente enviada por Ponce
    clica com botão direito, advanced, font lá se muda cor, tamanho etc.
    Então eu tinha feito isso, mas não tava funcionando, isso pq o RadLight não funcionou

    O que funcionou foi o DirectVobSub, só que eu não tinha percebido

    Ele iniciou sózinho e eu nem vi, pq eu movi a legenda e o filme pra um mesmo diretório, com a intenção de facilitar o meu trabalho, e foi o que acabou funcionando

    Agora posso usar até o Media Player q a legenda ta aparecendo

    Obrigado a todos que me ajudaram

    []´s
    Thunder

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões