+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    72
    Verdinhas
    0

    pc dando paw - help

    Gente eu postei esse problema no forum de games e nao consegui resolver o problema, entao vou postar aki pra tentar descobrir c o problema eh com hardware..


    Nos jogos do HL, tipo CS, DOD, NS, TF meu pc vem dando um paw de tela azul, q desaparece em menos de 1 sec e rebuta a maquina, o problema eh q naot em hora certa pra dar esse paw.. muitas vezes logo q entra outras c joga mais de 30 min.. problema de temperatura nao eh pois lgoo apos um reboot da maquina entrei no setup e estava a 54 graus.

    qdo inicia o win ele diz q o win c recuperou de um erro grave e pergunta c ker enviar ou nao (win xp)

    ja me disseram q pode ser problema com pls video ou memoria... alguem pode me ajudar?

    xp 1.8+
    ecs k7vta5
    gf 4 ti 4200 128mb
    512 ram ddr 333

    ou tra coisa c alguem souber.. na configuração de video eu estou usando open GL em 800x600.. alguem sabe c eh isso mesmo? opde ser ai o problema de tar dando esse paw...


    como faz pouco tempo q comprei o pc ainda nao tenho jogos pesados pra testar nele, o mais pesado eh gta3... e nao ta dando paw...
    fiz o 3dmark e tb foi normal..

    valeu

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    39
    Verdinhas
    0

    Ak eu tive o mesmo problema, Asus A7S333 e 256mb DDR266 da marca Elixir.
    Veja a marca das suas memorias, se for de marca boa elas podem estar fudidas.
    O que resolveu meu problema até eu ter grana pra pagar a memoria foi baixar a frequencia dela de 133 que seria a frequencia de uma DDR 266 para 100 que seria de uma DDR 200.
    Esperimenta fazer isso, se parar de travar troque a memoria.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    72
    Verdinhas
    0

    axo q deu certo veio, valeu
    baixei pra 133 e parou

    vou ver c troco a memoria pq ainda ta na garantia

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Originalmente enviada por El Barbudon
    axo q deu certo veio, valeu
    baixei pra 133 e parou

    vou ver c troco a memoria pq ainda ta na garantia
    Vc baixou só a memória ou o FSB tb tava no talo?!?!!?

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    39
    Verdinhas
    0

    Só pra concluir
    Troquei a memoria hj e voltei a usa-la em 133( ela é 266)
    o problema desapareceu, era memoria mesmo

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    72
    Verdinhas
    0

    Originalmente enviada por Malogro
    Vc baixou só a memória ou o FSB tb tava no talo?!?!!?

    malogro eu nao manjo muito de pc, eu sei q eu baixei o clock dela qtava em by spd, dai eu colokei em 166 e o paw continuou (em 166 ela continuava mostrando 333mhz qdo ela carregava)

    agora q eu colokei 133 ela mostra 266 mhz qdo carrega e aparentemente parou pois ontem joguei DOD ate umas hora e nao travou...
    vamo ver hj de novo, mais de qq forma eu vou ter q trocar, pq c eu comprei uma memoria 333 eu kero usar ela em 333 ehehhehehe

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões