+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    lx300 nao funfando no win98

    ae um chegado meu tah com uma lx300 q nao funciona no 98, no win3.11 funfa normal(ainda existe isso? hehe)
    eu lembro que tinha um problema na eprom de algumas lx300 q nao deixava ela funcionar no 98, e q tinha uma gambiarra de inverter uns pinos no cabo que resolvia esse problema.
    alguem lembra como eh isso certo? ou como atualizar a eprom dela?
    valeu ae

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    da gambiarra do cabo eu naum sei
    aki eu fazia assim:
    manda imprimir com ela desligada
    quando aparecer o ícone da impressora do lado do relogio vc espera 1 segundo e liga a impressora, vai de bowa

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    14
    Verdinhas
    0

    procura em www.***************.com.br

    mas acho que era cortar o fio do pino 18 do conector DB25....

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Basta cortar os fios 14 e 36 do plugue centronics (plugue usado no lado da impressora) do cabo que liga o micro à impressora que o problema desaparece.
    by [Para efeito de direitos autorais o nome que você digitou esta sendo substituído por este texto]

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    valeu ae moçada!
    mas o lado da impressora nao eh o lado femea? tem q abrir o cabo entao??

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por |nobre|
    valeu ae moçada!
    mas o lado da impressora nao eh o lado femea? tem q abrir o cabo entao??
    acho que tem
    depois vou até testar aqui, naum sabia disso, ficava ligando ela no hora de imprimir mesmo

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões