+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    W00
    W00 está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    784
    Verdinhas
    0

    olhei aqui e é 1.04
    acho q vo trocar o processador e vo tenta fazer rolo com as memorias.
    pelo menos nao gasto tanta grana

    obrigado pelas dicas

  2. # Publicidade
    Publicidade

  3. #27
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    BIOS

    Originalmente enviada por W00
    olhei aqui e é 1.04
    acho q vo trocar o processador e vo tenta fazer rolo com as memorias.
    pelo menos nao gasto tanta grana

    obrigado pelas dicas
    Cara, não esquece de atualisar a bios da placa!
    Vc TEM que estar usando a BIOS 1009 (no mínimo) pro XP ter possibilidade de funcionar!
    Outra coisa:
    A sua mobo deve estar no modo JumperFree. E não se assuste se ela detectar ele como XP 2000+ (aproveita e usa ele como 2000+ mesmo)
    []'s

  4. #28
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2000
    Mensagens
    470
    Verdinhas
    1

    woo?? CAC??

    fio vai fundo num xp 1700+ tbred B q tah baratim e poe tua mobo e memos e tudo mais no maximo de o/c q der.... apesar de q nao vai dar mto e tal, mas nem dah nada o cpu original ja kebra um galho massa, e ja eh meior q teu duron
    dai junta uma graninha e compra a meio placa de video q consegui...
    eu vi radeon 8500 le (230/230 axo q era, lele no caso nao?) por R$ 380 numa loja por ae

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões