+ Responder Tópico
Página 2 de 3 Primeira 1 2 3 Última
  1. #26
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    19
    Verdinhas
    0

    Ah...Tem q ser uma bios de 128mb
    Ja testei varias aqui
    Mais sempre buga o video
    A unica q funcionou ficou com 64mb a minha placa
    Dai voltei a bios orig
    alguem?
    vlw

  2. # Publicidade
    Publicidade

  3. #27
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por GoTo
    Ah...Tem q ser uma bios de 128mb
    Ja testei varias aqui
    Mais sempre buga o video
    A unica q funcionou ficou com 64mb a minha placa
    Dai voltei a bios orig
    alguem?
    vlw
    buga como ?

  4. #28
    Jon
    Jon está online agora
    Membro Avatar de Jon
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    2.129
    Verdinhas
    3475

    Para as de 128mb RAM nada ainda?

    Então, não há como fazer o bios update pras de 128mb ram ainda?
    Tenho uma da Sapphire OEM e tou querendo fazer, mas até agora os relatos não são nada animadores...

    Alguém ae tem informações mais precisas a respeito?

  5. #29
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.766
    Verdinhas
    0

    Que se fuck tenho uma Trident 1,5mb (não se se é 1mb ou 2mb, na duvida vai 1,5mb mesmo )... vo fze o flash, mas tipo... hehehe onde eu pego os bagulho pro flash?!

  6. #30
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por 3,14k2 P1k4chu
    Que se fuck tenho uma Trident 1,5mb (não se se é 1mb ou 2mb, na duvida vai 1,5mb mesmo )... vo fze o flash, mas tipo... hehehe onde eu pego os bagulho pro flash?!
    www.radeon2.ru


    la só num tem a bios da 9100, mas acho q o Elrond arruma

  7. #31
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    19
    Verdinhas
    0

    Originalmente enviada por Surfin7
    buga como ?
    Bom, Apos forçar o flash da bios o video pisca umas 2 vezes (significando que a bios foi trocada)
    Dai eu dou o rebot e o video fica todo bizarro com codigos e com video multiplicado umas 100X na tela...

  8. #32
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.766
    Verdinhas
    0

    Originalmente enviada por GoTo
    Bom, Apos forçar o flash da bios o video pisca umas 2 vezes (significando que a bios foi trocada)
    Dai eu dou o rebot e o video fica todo bizarro com codigos e com video multiplicado umas 100X na tela...
    hmmm... aff, vo ver se acho algo na net sobre as Sapphire flasheadas...

  9. #33
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    19
    Verdinhas
    0

    Originalmente enviada por 3,14k2 P1k4chu
    hmmm... aff, vo ver se acho algo na net sobre as Sapphire flasheadas...
    Só uma coisa
    A minha n eh saphire
    Eh ATI RADEON 8500 128 BBA box retail 275/275
    eh da propria ati
    N sei se muda algo
    mais caso mude tae a informação...
    vlw

  10. #34
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Originalmente enviada por Surfin7
    pow, eu tava esperando vc testar p/ aí fazer aki 3 dias ? nem hein, tem Voodoo aqui, qualquer coisa fica powered by 3dfx denovo
    tá lokin pra mandar a sua radeon pra terra das radeons mortas né?
    pra isso q serve a garantia

  11. #35
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    19
    Verdinhas
    0

    Caso de erro na instalação da bios 9100 n tem erro
    Eu consigo fazer voltar o video sem ver nada na tela
    Ja fiz isso varias vezes aqui
    Pois eu tive a aprender na marra
    A minha BBA morreu e tive q ressucita-la

  12. #36
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por Spider[JSLV]
    tá lokin pra mandar a sua radeon pra terra das radeons mortas né?
    pra isso q serve a garantia
    nem eh, se fosse eu ja tinha flasheado

    e nem morre

  13. #37
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.766
    Verdinhas
    0

    Eax, alguem ja fez o Update?!

  14. #38
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    609
    Verdinhas
    18

    acabei de fazer aki e funcionou de boa...
    aproveitei e dei uma modificada na bios e coloquei 285/285... =P


    fiquei testando um tempao e nao aconteceu nada de errado...
    a minha eh uma radeon 8500 lele... 3.6ns nas memos...

  15. #39
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por NaCHoZZ
    acabei de fazer aki e funcionou de boa...
    aproveitei e dei uma modificada na bios e coloquei 285/285... =P


    fiquei testando um tempao e nao aconteceu nada de errado...
    a minha eh uma radeon 8500 lele... 3.6ns nas memos...
    que marca ? ATI mesmo ou Sapphire ?
    aqui eh 4ns, mas aí eh só deixar 250/250

  16. #40
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    326
    Verdinhas
    74

    Originalmente enviada por GoTo
    Caso de erro na instalação da bios 9100 n tem erro
    Eu consigo fazer voltar o video sem ver nada na tela
    Ja fiz isso varias vezes aqui
    Pois eu tive a aprender na marra
    A minha BBA morreu e tive q ressucita-la

    Como faz pra "reviver" uma 8500 morta? Aki morreu quando flasheei, flasheei normal e qdo fui reiniciar, nao reiniciou, o micro nem ligou.... Mandei pra manutencao e to esperando resposta deles.... duvido q arrumem hehehehe ainda bem q tenho garantia....

  17. #41
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.766
    Verdinhas
    0

    Alguem ae sabe o link pra baixar a droga da BIOS?

    Valew ae!

  18. #42
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    609
    Verdinhas
    18

    a minha eh da ATI msm.... OEM


    tipo, pra galera q nao tah achando o bios, eu nao vo postar o endreco...
    porra, entra no google e coloca radeon [email protected] nao dah nenhum trabalho...
    logo o primeiro site, um russo, tem a BIOS...

  19. #43
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    19
    Verdinhas
    0

    Originalmente enviada por Indiana.Jones
    Como faz pra "reviver" uma 8500 morta? Aki morreu quando flasheei, flasheei normal e qdo fui reiniciar, nao reiniciou, o micro nem ligou.... Mandei pra manutencao e to esperando resposta deles.... duvido q arrumem hehehehe ainda bem q tenho garantia....
    Bom...
    Ou vc usa uma placa pci qualquer pra vc entrar no win e flashear ela denovo com a bios antiga que funcione, ou vc pede pra alguem te gravar em diskete os files da bios.
    Dai vc inicia o micro com um disco de bot normal, ele ira entrar no dos.
    Vc troca de diskete para o da bios
    E digita
    atiflash -u 0 -f nomedabios.bin
    Se ocorrer direito ele começara a ler o diskete...De uns 10 segundos de tempo e pressione Y (pois ele perguntara Y [yes] N [No])
    Dai é so reiniciar e boa.
    O problema é q vc tem q se certificar de que vc esta digitando correto.
    Aqui foi dificil mais conseguir reviver a minha R8.5k sem ver nada na tela.
    Vlw

  20. #44
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    19
    Verdinhas
    0

    Originalmente enviada por NaCHoZZ
    a minha eh da ATI msm.... OEM


    tipo, pra galera q nao tah achando o bios, eu nao vo postar o endreco...
    porra, entra no google e coloca radeon [email protected] nao dah nenhum trabalho...
    logo o primeiro site, um russo, tem a BIOS...
    Achar a bios da 9100 não é problema nenhum
    O problema é achar uma que funcione com a minha radeon
    Pois eu ja testei mais de 10 bios diferentes da 9100/128mb e nenhuma funcionou...
    Sem +

  21. #45
    Membro Avatar de RYUDO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.867
    Verdinhas
    0

    Tiu Goto rlz
    UP

  22. #46
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    326
    Verdinhas
    74

    valeu Goto, era isso q tava pensando, soh q eu nao tinha uma placa pci na hora e nao tentei, mas pelo menos sei como arrumar se os caras da garantia nao quiserem trocar de placa de video heheheh

  23. #47
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    15
    Verdinhas
    0

    ææ fiz aki na minha...
    radeon 8500 64mb (250/250) @ 9100 Series (300/300)

    mais... n eh saphire.. n sei se vai ajuda.. mais tenho o link de onde fiz.. eh um prog q dezipa tudo no diskete e faz tudo pra vc.. la tem 3 tipos de bios.. 300/300 275/275 250/250..
    e bootar o diskete e ficar assisitindo e escolhendo a bios q vc ker em menuszinhos bichas.. n gtem erro! ate um maneta faz! uhauh
    ai vai o link.. so seguir instrucoes e ja era.. e acho q rola pra saphire sim.. da uma lida no forum do link antes de puxa o file.. e issæ espero q ajude!

    http://www.rage3d.com/board/showthre...eadid=33660886

  24. #48
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    321
    Verdinhas
    0

    Que lingua vcs falam?

  25. #49
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Due to what FrancoisC found out about the RadEdit 1.1d corrupting the BIOS

    ainda bem q naum tentei, os programas q eu tava usando pra testar tavam acusando erro de CRC mesmo

  26. #50
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.073
    Verdinhas
    60

    A minha e a radeon 8500 64 megas (250/275)
    sera que essa bios ai do link funciona pra ela?

+ Responder Tópico Ir para o Fórum
Página 2 de 3 Primeira 1 2 3 Última

Assuntos do tópico

Compartilhar

Permissões