+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    824
    Verdinhas
    0

    ECS K7VTA5 com PC2700 <<== problemas

    Opa,

    Peguei uma K7VTA5, flash com o bios 20f da Shuttle AK35GTR/2.2, com 2 pentes de memória PC2700 meio "genéricas" (não é samsung) de 256mb. Processador AXP JIUGB 1700+ (TbredB).

    Pois bem, rápida, beleza, a controladora Highpoint 372 é rápida D+++ no IDE.

    Ok, tenho o hábito de montar a máquina, e passar o memtest (www.memtest86.com) pra ver se tá tudo OK no circuito mem/cache/cpu antes de instalar, pra vacinar contra GPF´s estranhos. O programa é o melhor que já vi pra isso.

    Bem, comecei com a memo a 266mhz, tudo em SAFE. beleza, memtest OK.

    Agora, com a memo a 333mhz, não passa pelo teste 5 (aperte c-2-2-5-0 no memtest). Acusa vááários erros...
    E se tentar fazer esse teste com 1 pente de 256mb só, passa beleza. Com qualquer um dos pentes.
    Já tentei variar as posições das memos, slots, etc, colocar tudo em safe MESMO (cas 2.5, 3,3, no interleave, etc) e nada. A 333mhz com 2 pentes dá pau mesmo, com 1 pente só funciona, independente do pente.

    Alguma idéia? Incompatibilidade da memo/mobo ou pau na mobo? Já andei vendo pelos fóruns aí que a AK35 é meio "picky" ("seletiva") no tipo de memo a usar, mas putz, isso é d+.... :/

    Alguém aí usa a AK35/K7VTA5 com 2 pentes PC2700 a 166mhz? Que memos, marca etc?

    Se teu micro dá 1 pau de vez em quando, passa o Memtest aí que vc pode ter surpresas

  2. # Publicidade
    Publicidade

  3. #2
    zim
    zim está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    47
    Verdinhas
    0

    Tipo q comprei uma placa dessa e rolo uns problemas aqui, tava saindo de uns jogos sozim tipo ( Max Payne e Warcraft 3) mas outros jogos rodavam blz, levei a placa na garantia o cara falo q era incompatibilidade da placa com esses jogos, MO ESTRANHO. Cabei pegando uma vta3.
    Num sei se tem ave com oq posto, mas ta ai minha reclamação quanto essa placa.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    824
    Verdinhas
    0

    As ditas aí (ficou cachorro o scan, mas vá lá...)




    E aí? Chuto que é macumba? Alguém sabe me dizer se são boas/médias/ruins? Será a mobo? Será que sou azarado?

    Hardwhat já não é mais o mesmo, são só 3 da matina e td mundo dormindo... aff

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    84
    Verdinhas
    0

    Re: ECS K7VTA5 com PC2700 <<== problemas

    Seguinte,


    será que nao pode ser incompatibilidade entre os pentes de memoria, ou seja, eles apesar de serem da mesma capacidade e frequencia eles nao sao "identicos" quanto ao numero de serie e tals...

    Isso já ouvi falar que acontece.. como se as memorias nao se "entendessem" quando vao executar determinado processo mais trabalhoso, coisa que esse teste deve testar.

    Nao sei se eh isso, mas como me parece que vc estah meio perdido acho que vale qq coisa.

    Abraços
    Luk

    Originalmente enviada por EMPShock
    Opa,

    Peguei uma K7VTA5, flash com o bios 20f da Shuttle AK35GTR/2.2, com 2 pentes de memória PC2700 meio "genéricas" (não é samsung) de 256mb. Processador AXP JIUGB 1700+ (TbredB).

    Pois bem, rápida, beleza, a controladora Highpoint 372 é rápida D+++ no IDE.

    Ok, tenho o hábito de montar a máquina, e passar o memtest (www.memtest86.com) pra ver se tá tudo OK no circuito mem/cache/cpu antes de instalar, pra vacinar contra GPF´s estranhos. O programa é o melhor que já vi pra isso.

    Bem, comecei com a memo a 266mhz, tudo em SAFE. beleza, memtest OK.

    Agora, com a memo a 333mhz, não passa pelo teste 5 (aperte c-2-2-5-0 no memtest). Acusa vááários erros...
    E se tentar fazer esse teste com 1 pente de 256mb só, passa beleza. Com qualquer um dos pentes.
    Já tentei variar as posições das memos, slots, etc, colocar tudo em safe MESMO (cas 2.5, 3,3, no interleave, etc) e nada. A 333mhz com 2 pentes dá pau mesmo, com 1 pente só funciona, independente do pente.

    Alguma idéia? Incompatibilidade da memo/mobo ou pau na mobo? Já andei vendo pelos fóruns aí que a AK35 é meio "picky" ("seletiva") no tipo de memo a usar, mas putz, isso é d+.... :/

    Alguém aí usa a AK35/K7VTA5 com 2 pentes PC2700 a 166mhz? Que memos, marca etc?

    Se teu micro dá 1 pau de vez em quando, passa o Memtest aí que vc pode ter surpresas

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    824
    Verdinhas
    0

    Acho que não Luk... as memos foram compradas juntas, são idênticas, mesmo batch e tudo...

    Andei dando uma olhada, parece que DDR dá pau mesmo se usar todos os slots (a K7VTA5 tem 4!!!) mas dar pau a 166 usando 2 slots é piada, fala sério...

    Não queria ficar com 1 stick de 512 só, pq se der pau já viu o prejú né.... mas se não tiver jeito...

  7. #6
    Membro Avatar de Soturno
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.626
    Verdinhas
    632

    OFF TOPIC:
    eu nunca entendi o memtest direito
    eu so ponho ele pra rodar, dou uns 10 min e se tiver com 0 errors pra mim ta ok
    mas em 10 min ele mal termina o teste 1 !!!
    :P

    tem um quick test nele nao ?
    ----

    e sobre as memos: cara, se um pente só roda blz é pq ta dando incompatibilidade entre os pentes...
    :P

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    824
    Verdinhas
    0

    O memtest eh bom... mas tem quie deixar ele rodando ate o fim, as vezes da erro so em alguns tipos de testes. Aqui demora quase 20 mins pra testar 512mb DDR266 (KT333). Em 512Sdr, a7v133, demorava uns 30mins +-.

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    72
    Verdinhas
    0

    gente, nao sei c eu tenho o mesmo problema

    mais eu tenho umna k7vta5, e um pente de 512 ram 333, e ela reboota a maquina qdo eu uso em 333, mais nao qdo liga, qdo vc ta jogando, da um paw de tela azul e reboot.. e agora em 266 elav ainormal

    sera q eh a placa mae entao? eu axei qera o pente...

  10. #9
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Opa, pela etiqueta deu pra ver que é memoria do paragua... e pelo que eu vi até hoje, memória de lá é meio que loteria... ainda mais que vc não falou qual a marca e não da pra ver ali, mas me parece ser genérica... resumindo: pra mim tem grande chance da memória estar com pau... com 1 pente só nenhuma das duas dah problema no memtest?
    Bom, acho que memo é mais fácil de pedir pra trocarem, né? Garanto que todo mundo que monta micro com peças do paragua ja teve que mandar trocar memórias com pau uma porrada de vezes... eu acho que ja peguei mais de 10 pentes de memoria de lá com pau.
    []´s

    Flávio

  11. #10
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Dae EMP

    Seguinte velho.. da uma testada com outros pentes! É a unica maneira de ver se o problema é eles ou a motherboard!

    Abraços

  12. #11
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Vamos fazer uma enquete:
    Quem aqui ja teve problema com memória do paragua levanta a mão!
    \o/



    []´s

    Flávio

  13. #12
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por Fla3DMadness
    Vamos fazer uma enquete:
    Quem aqui ja teve problema com memória do paragua levanta a mão!
    \o/



    []´s

    Flávio
    Da pra levantar o pé, mais de uma mão..??

    Abraços
    NoOne

  14. #13
    hardMOB Staff - Moderação Avatar de Kyle
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    13.418
    Verdinhas
    4840

    /0\

    Nunca tive

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    eu to tive um problema identico com a minha shuttle ak31A.
    comprei uma samsung 333 com o brusa, ela chegou aki eu fui botar ela junto com meus 256 pc2100 da kingston (chips samsung).
    cada uma separada fica rock solid... mas qd poe as duas juntas, em qker configuraçao , até 266 2.5-3-5-3-2 fica dando altos paus no ut2k3. nem to mais com a kingston, mas fiquei meio bolado... será prob de design dessas shuttle?
    engraçado eh q no review da anandtech sobre as mobo kt333 ele salienta q a ak35 fica estavel mesmo com os 4 slots populados...
    eu vo pegar uma k7vta5 em breve...

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    267
    Verdinhas
    0

    Shock, saindo um pouco do seu problema, esse programa q vc mencionou, o Memtest86, eu entrei no site... vc acha melhor pegar aquele arquivo .ISO e fazer o CDRom boot para o teste??

    valew ai!!

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Bem, acho que sei o que pode ser.

    Eu tenho uma ECS K7VTA-2, e ocorreu o mesmo problema, só que mais grave, tipo o micro bootar sozinho com 2 pentes... com um beleza.

    O que ocorre é que não sei por que, as placas da ECS K7VTA-x só funcionam bem com as memórias da Kingston ( não testei outras marcas fora a Samsung).

    Isso eu verifiquei com o Suporte da ECS.

    Por isso uso 2 pentes da Kingston e pretendo comprar um 333 da mesma.

    Espero que ajuda.

    PS - deve se um modo de privilegiar a Kingston, mas pelo menos a marca é boa !

  18. #17
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Po... sei lah cara... ja testei K7VTA5 com várias... samsung do paragua, micron de miami e Mushkin (rlz). Nenhuma deu problema...
    Continuo achando que a culpa é dessa memória "marcadiabo"
    []´s

    Flávio

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Re: ECS K7VTA5 com PC2700 <<== problemas

    Originalmente enviada por EMPShock
    o memtest (www.memtest86.com) pra ver se tá tudo OK no circuito mem/cache/cpu antes de instalar
    aqui nem ta abrindo

  20. #19
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    824
    Verdinhas
    0

    El Barbudon: passa o memtest que aposto que vai achar coisa aí...
    Fla3DMadness: olha, eu sempre tive sorte... minhas últimas (PC133) vieram samsung originais, as bixas pegavam cada 1 sozinha 155mhz CAS2/170 CAS3 , e em pares 150CAS2/155CAS3...
    NoOne: individualmente os pentes tão bons... mas dá pau no teste só com o par instalado, e só a 333mhz... meio foda de conseguir 2x256mb 333 só pra testar... acho q vou pedir a troca mesmo...
    MatrixJr: pega este arquivo: http://www.memtest86.com/memt30.zip, descompacta, põe um disquete e roda o BAT. Ele gera 1 disquete bootável.
    |nobre|: acho que os 4 pentes só com "registered dimm", que é uma memo com buffers especiais... com memo normal só se for a 266 ou 200mhz...
    No Remorse: vc comprou onde? é pc2700 ou pc2100? e + importante, quanto?

    Sei lá gente... ainda poderia ser fonte ruim, mas aqui é uma Delta DPS-300GB (compaq), tá tudo cravado as voltagens. Acho que vou pedir a troca mesmo... o foda é ficar 1 semana sem máquina...
    Até pensei em fazer um "stability mod" que nem na A7V133 (heuehuahue essa tou devendo até hj pro pessoal) mas a mobo tá na garantia e lascar ferro de solda diretão assim é foda... ainda tá cheirando a nova

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    EMPShock: pretendo comprar. um cara tras do EUA, só assim pra conseguir.

  22. #21
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Troca uma e quando o cara trouxer troca a outra pra tu não ficar sem micro.
    []´s

    Flávio

  23. #22
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    824
    Verdinhas
    0

    Originalmente enviada por Fla3DMadness
    Troca uma e quando o cara trouxer troca a outra pra tu não ficar sem micro.
    []´s

    Flávio
    bah não rola, e se vem 2 coisas diferentonas?

    Putz, e o Adium tá vendendo umas puta memórias no classificados por 1 preção... cac*ta, justo agora que comprei essas melecas...

  24. #23
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    824
    Verdinhas
    0

    up?

  25. #24
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    2.281
    Verdinhas
    0

    Originalmente enviada por EMPShock
    O memtest eh bom... mas tem quie deixar ele rodando ate o fim, as vezes da erro so em alguns tipos de testes. Aqui demora quase 20 mins pra testar 512mb DDR266 (KT333). Em 512Sdr, a7v133, demorava uns 30mins +-.
    Isso não é até o fim. Os testes mais extensivos duram horas.

  26. #25
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    824
    Verdinhas
    0

    kakakak ninguém aqui tem k7vta5 ou AK35 com 2 pentes DDR333 256mb? Ah fala sério!

    Apareçam q sei que vcs tão aí... sua mobo tá estável assim (2 pentes 333mhz)? Passou no Memtest86?

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões