+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.919
    Verdinhas
    8

    Ligar o HD em RAID ou IDE ?

    Onde ligo meu HD pra ter um melhor desempenho : na controladora HightPoint ou no IDE mesmo ?

    Obrigado.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    991
    Verdinhas
    0

    Na controladora HightPoint , mas sem habilitar o recurso pra fazer raid, deixa como ATA 133
    Mas em algumas placas, o Windows não le os drivers da controladora, então coloque a IDE normal e depois de instalado o Windows mude pra controladora

  4. #3
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Na highpoint.

  5. #4
    Membro Avatar de LostOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    12.992
    Verdinhas
    983

    Pq?

    Alguma vantagem alem de ter que colocar a Bios da controladora tbm na memoria? (o que é uma desvantagem, claro.)

    []s
    LostOne.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    130
    Verdinhas
    0

    utilização do processador é o q tu ganha.

    testei isso com o hdtach.
    tenho um tbred b 1700+ (VALEW DECO!) rodando numa k7vta5 flashed. no hdtach, com o hd na ide, ao final do teste, a utilização do processador ficou em 55%
    qnd liguei o hd na raid, além de ter aumentado um pokinho (nada significativo), a utilização do processador ficou em 14% somente. ou seja, tu libera o proc pra fazer outras coisas enquanto lê os dados como, por exemplo, processa-los :P

    raid comanda mesmo q nao tenha array ja eh RLZ!

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    4.398
    Verdinhas
    0

    como habilito pro raid naum servir como um raid msm (unidade de backup)...

    tem algum eskema... posso por 2 hds no mesmo raid ?

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Originalmente enviada por F*Ck YoU
    como habilito pro raid naum servir como um raid msm (unidade de backup)...

    tem algum eskema... posso por 2 hds no mesmo raid ?
    É só não ir na BIOS do controlador habilitar um array de RAID

    Ele não seta nada automaticamente. Se nao mandar ele fazer nada, ele vai funfar como uuma IDE normal

  9. #8
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    O Gurizada.. to muito feliz
    daqui meia hora to em casa.. e vo montar minha VTA5

    Se der tudo certinho.. quero so ver que tal vai ficar


    Um abração
    NoOne

  10. #9
    Membro Avatar de LostOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    12.992
    Verdinhas
    983

    utilização do processador é o q tu ganha.
    Meu, o teu IDE normal tá com tudo certo? não era nunca pra vc ficar com 55% por cento de utilização de proc só lendo o HD... tá com DMA tudo certinho?

    As vezes teu IDE normal tá mal configurado e o de Raid não. Pq esse ganho aih não era pra acontecer não.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Originalmente enviada por LostOne
    Meu, o teu IDE normal tá com tudo certo? não era nunca pra vc ficar com 55% por cento de utilização de proc só lendo o HD... tá com DMA tudo certinho?

    As vezes teu IDE normal tá mal configurado e o de Raid não. Pq esse ganho aih não era pra acontecer não.
    É o SP1 bugado do XP. Acontece, normal até isso...

    PS: NoOne, ce tah com 2 HD pra RAID?

  12. #11
    Membro Avatar de LostOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    12.992
    Verdinhas
    983

    Malogro tu jogava Magic e morava no Rio?

    []s
    LostOne

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Originalmente enviada por LostOne
    Malogro tu jogava Magic e morava no Rio?

    []s
    LostOne
    Jogava, mas nunca morei no rio. Aliás, nunca fui rpa lá

  14. #13
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por Malogro
    É o SP1 bugado do XP. Acontece, normal até isso...

    PS: NoOne, ce tah com 2 HD pra RAID?
    É bug do SP1 sim.. mas acontece que ele realmente utiliza demais o HD para fazer isso. Aqui quando estou copiando arquivos (estava.. heheheh) ele ficava inutilizado o PC.

    Sem o SP1 ficava melhor, mas nao resolvia o problema 100%..

    Mais tarde eu testo na nova motherboard.

    Malogro, nao tenho 2 HDs mas o RAID da melhor desempenho que a IDE.. uhhuauhaeea

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    130
    Verdinhas
    0

    po nune, arranjou onde tua vta5? kbyte?:

  16. #15
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Nops! Matsuo/Marcos..

  17. #16
    Membro Avatar de Cara-de-pau
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Originalmente enviada por carlos menassa
    Na controladora HightPoint , mas sem habilitar o recurso pra fazer raid, deixa como ATA 133
    Mas em algumas placas, o Windows não le os drivers da controladora, então coloque a IDE normal e depois de instalado o Windows mude pra controladora
    O procedimento eh esse mesmo? Vô fazer isso. E essa parada de "ter que colocar a Bios da controladora tbm na memoria?" que falou o LostOne aí???

  18. #17
    Membro Avatar de LostOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    12.992
    Verdinhas
    983

    Na minha pelo menos, se ele não encontra nada na controladora RAID ele desativa toda a parte de BIOS da controladora, economizando memo.

    []s
    LostOne.

  19. #18
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    So uma pergunta

    Que drivers vocês estão usando?
    Aqui mesmo ligando na RAID o uso da CPU ta em 60%, e o Read Burst Speed ta em 68 Mbps, contra 105 se ligado na IDE.

    Abraços
    NoOne

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões