+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    199
    Verdinhas
    0

    Problema com Ge Force 2 mx200

    Opa

    To com um problemao aqui. Eu sei q a minha placa nao eh das melhores, mas ela quebra o galho.

    Mas eh o seguinte, em alguns jogos (MOHAA e Max Payne por exemplo) fica dando umas piscadas, umas partes da tela fica branca, eh dificil explicar, isso ta me irritando profundamente.. Ja formatei o PC e nada.

    To com o Detonator 41.09, tenho uma ecs k7s5a, 256mb e win xp

    alguem me da uma luz

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de Kyle
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    13.416
    Verdinhas
    4840

    Isso acontecia numa Stealth 3 que eu tinha, era por aquecimento... Mas a MX200 eu nem sei

  4. #3
    Membro Avatar de duferrari
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.367
    Verdinhas
    0



    Poe o detonator 29.42 que é o melhor pra GF2

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    199
    Verdinhas
    0

    Originalmente enviada por duferrari


    Poe o detonator 29.42 que é o melhor pra GF2
    boa ideia
    vou tentar isso

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    199
    Verdinhas
    0

    Não deu
    Continuou a mesma coisa


    Mais ideias?

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    199
    Verdinhas
    0

    up!!

  8. #7
    hardMOB Staff - Moderação Avatar de Kyle
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    13.416
    Verdinhas
    4840

    Se eu instalar drivers que não sejam pra WinXP ele não roda mohaa e roda crazy taxi e max payne faltando texturas e piscando branco, desse jeito que vc falou... Mas como jah disse que instalou o driver eu sei la, tenta instalar outro =/

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões