+ Responder Tópico
Página 1 de 3 1 2 3 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    115
    Verdinhas
    0

    Problema com a Epox 8RDA+ !!!

    Ae pessoal recebi a placa maneiro e talz eu liguei e percebi que a temp ambiente tava errada na bios (7Graus) eu fiz um flash e concertou ta certo na bios, mais no windows ta ruim ja reinstalei e nada =(
    Tem mais o som naum funciona! Eu coloquei la tudo ON quando da o boot a placa apita e continua chega no windows nada =(
    E ainda tem mais essa placa ja foi usada ela veio com marcas de colocao de fan no northbridge, aonde fixa os parafusos no gabinete ja tava arranhado o metal, e adivinha tava com AS3 no northbridge!

    E foda isso a A1 ta vacilando mt! Agora mais uns 2Meses sem pc! Aff mt merda isso!

    Se alguem souber como consertar isso fala ae!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    478
    Verdinhas
    0

    cara,

    você já instalou os drivers da nforce? senão, o som não pega. não adianta só deixar ON na bios.

    tenta atualizar tudo

    bios, drivers, tudo.. posta lá no forum da epox.. a placa não parece ser ruim não..

    no início, achei essa minha tivesse com problemas. mas era configuração

    esse esquema de ter sido usada a placa foi foda. foda mesmo.. pagou sapo lá pra a1?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    115
    Verdinhas
    0

    Ja atualizei tudo bios,drivers,reinstalei o XP,......

    Quanto a configuracao mediante ao manual esta OK!

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    478
    Verdinhas
    0

    estranho

    o que a a1 falou?

    ve no 98

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    115
    Verdinhas
    0

    Ainda nao respondeu!

    Mais era para estar funfando! Quando vc ouve alguma musica e abre o painel de som da nvidia as barrinhas fikam andando, no 3dmark2003 rodou o test de som sem problema ( mais naum saiu som ne ) o problema e so na hora de sair!

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.959
    Verdinhas
    0

    R4ptor, confere nesse fórum aqui(da nForce) que eu acho que tem gente com o mesmo problema que vc lá:

    http://www.nforcershq.com/forum/viewforum.php?f=32

    Qto à placa, é bem provável que a A1 tenha fornecido a algum site para que fizessem um review(a troco do marketing da loja), e depois mandaram pra vc. (se fosse 8RDA, iam dizer que era a minha! Eu fiz tudo isso ae)
    Exija seus direitos!

    Valew ae

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    115
    Verdinhas
    0

    Eu fui no site mais naum achei nada!
    Aff o jeito e esperar o RMA da A1 mesmo
    fazer o que !

    =(
    =(
    =(

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.959
    Verdinhas
    0

    Originalmente enviada por R4pToR
    Eu fui no site mais naum achei nada!
    Aff o jeito e esperar o RMA da A1 mesmo
    fazer o que !

    =(
    =(
    =(
    Devolve e pede o dinheiro de volta, ué.
    Tem gente vendendo essa mobo aqui no Brasil por 618 reais, é mais fácil vc comprar aqui mesmo do que esperar 1 mês pra trocarem ela.

    Valew ae

  10. #9
    Membro Avatar de BIGX333
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    6.339
    Verdinhas
    3

    Essa mobo ai deve ter ido pro toms hardware pq do jeito q eles "sabem" fazer testes eu me preucuparia se foce vc ahauhaua .

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    115
    Verdinhas
    0

    Me diz ae! Quem ta vendendo a Epox 8RDA+ por esse preco! Tem que ser a +!

    Tem como pegar o dinheiro de volta?

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    115
    Verdinhas
    0

    AKi olha a temp ambiente


    Eles devolvem o dinheiro mesmo ? Eu acho que so da para trocar por outra placa

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    478
    Verdinhas
    0

    cara. isso é foda.

    acho que eles são obrigados a devolver o seu dinheiro.

    mas, quando achei que tivesse com pau, a minha placa, falei que queria trocar pela abit..

    falaram que não era possivel, pois eu já tinha usado (UÉ, CLARO, SENÃO COMO IRIA SABER SE TAVA COM PAU).. e que ia fazer um RMA para a ASUS trocar por uma nova asus..

    mas então.. eles pegam a nova asus, e te manda outra coisa ?!!

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.511
    Verdinhas
    0

    Pega seu dinheiro de volta e compra por aqui logo.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.786
    Verdinhas
    46

    o leki ta vendendo a R$ 618!

    PS: aiuhaiuahiua, sabe que c fosse abit nao tinha grilo neh!

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    152
    Verdinhas
    0

    O offspring falou... o offspring avisou: "compre a abit que é muito mais show"
    heuehauehauehauheue que merda!

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    478
    Verdinhas
    0

    pootz..

    epox parece ser uma boa placa..

    asus é foda é que não aguenta o/c.. mas tbm nao queima, tem um sistema que antes disso, ela corta a energia

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    115
    Verdinhas
    0

    Eles me falaram que naum podem devolver o dinheiro!
    Aff que merda a A1 ta vacilando mt!!!!

    O que eu faco ? Alguem aki do forum compro uma placa e ela veio com defeito e depois a A1 devolveu o dinheiro ?

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    478
    Verdinhas
    0

    cara,

    eu acho que nego é OBRIGADO a devolver seu dinheiro. lembro quando comprei uma merda lá nos usa, quando fui viajar.. e rolou um esquema desse..

    acho que até 48hs nego tem que devolver o dinheiro, se o cliente não estiver satisfeito

    depois disso, trocar por qualquer outra coisa.

    nego da a1 é foda mesmo.

    tentei trocar a asus pela abit, quando achei que tivesse com problema, mas falaram que a troca não é possivel pois eu já usei (CLARO, NÉ PORRA..) e que iria fazer um RMA com a asus pra troca da placa... foda

    se a "asus" devolver uma placa nova.. aí já xaropa pra nego trocar por uma outra.. já que vai tá nova (epox no teu caso)

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.786
    Verdinhas
    46

    o jeito eh RMA mesmo...

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    713
    Verdinhas
    0

    eh obrigado sim

    fala q vai bota na justica, tem q devolver

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    2.362
    Verdinhas
    0

    god bless ABIT
    auoaieuhaeiouaheiaouehaioeuhaoieua
    falows

  23. #22
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    115
    Verdinhas
    0

    AE pessoal o problema e so no som mesmo! Olha o FSB que eu cheguei sem aumentar nenhuma voltagem =)



    E vai mais eu botei assim so de primeira vo fazer mais alguns tests e ja volto!

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.786
    Verdinhas
    46

    ehehhe, boa...

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    2.331
    Verdinhas
    1

    ehhhh...vc ligou a caixas de som ?? hehehe..zueira.

    se vc comprou na A1 e for pedir RMA...senta e chora...

    Agora, o problema não está na mobo se as barrinhas do led de som se mexem.

  26. #25
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    115
    Verdinhas
    0

    O Problema e na MB,ta testei varios windows e caixas e nada!

    To rodando aki a 225x8,5 com tudo no maximo (cas2,.... ) sem aumentar a voltagem !

+ Responder Tópico Ir para o Fórum
Página 1 de 3 1 2 3 Última

Assuntos do tópico

Compartilhar

Permissões