+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.441
    Verdinhas
    70

    K7S5A & NEC PC133 ... não combinam?

    Meu pc q tá na assinatura ... tá com o seguinte problema ... 2x 128mb pc133 NEC na verdade, mas sendo q qdo colocado em 133/133 (Athlon XP1600+ ) dá pau ... entra no WinXP e reseta ... qdo colocado em 100/133 ... acontece a mesma coisa ... e finalmente em 100/100 (Athlon 1050Mhz )... passa e funciona anomalicamente ... qdo rodo MOHAA ... TRAVA ... qdo rodo ePSXe ou Need for Speed HP2 ... FUNFA BELEZA ... mas a(o) minha(meu) mania/vício/doença/tara/ é MOHAA... entende Srs(Sras)?

    O POBREMA é a imcopatililidade k7s5a & PC133 NEC?

    Ou o problema é as fontes de 300W?

    Pois meu amigo q eu comprei a ECS usava uma de 300W Troni ... e aqui testei com outras 2x TRONI de 300W e uma Satellite de 300W tb?

    OU são os dois POBREMAS juntos?

    HELP-ME

    .:BaN:. Eduardo .:S:.
    .:BaN:. Batalhão anti-NERDs **


    ** Batalhão com Um único Homem apemas! Eu!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Guy # spfc
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    8.516
    Verdinhas
    12

    eu tinha uma k7s5a e um pente 256 pc 133 NEC , nunca tive NENHUM tipo de problema.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    68
    Verdinhas
    0

    hum..

    eu tinha um pente de 256MB PC133 da NEC nessa mesma K7S5A e tava tudo perfeito..rolava ateh um overclock pra 150MHz e minha fonte era uma TPK 300W...

  5. #4
    GSJ
    GSJ está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Uso exatamente essa conbinação tb.

    E não há nenhum problema
    K7S5A + 1 pente de 256Mb NEC PC-133.

    E rodo a 143Mhz normalmente.
    Cas2, td bem até hj.

  6. #5
    Membro Avatar de Whisky
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    1.676
    Verdinhas
    167

    eu ja tinha 2x 128pc 133 nec e nuca tive problema...

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    861
    Verdinhas
    0

    Bom, eu ja postei isso umas 30 vezes. mais uma nao faz mal:

    k7s5a nao é estavel com memoria SDR! ele trava de vez em quando quando esquenta. so isso. mas nao acontece com toda mobo. a minha e a de mais 2 amigos dao pau com SDR. so roda estavel com DDR

    abracos

    Mac

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    884
    Verdinhas
    0

    Originalmente enviada por MacTrash
    Bom, eu ja postei isso umas 30 vezes. mais uma nao faz mal:

    k7s5a nao é estavel com memoria SDR! ele trava de vez em quando quando esquenta. so isso. mas nao acontece com toda mobo. a minha e a de mais 2 amigos dao pau com SDR. so roda estavel com DDR

    abracos

    Mac
    Idem aki..

    []'s

  9. #8
    hardMOB Staff - Moderação Avatar de Kyle
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    13.419
    Verdinhas
    4841

    Começei usando 128 Spektec e ficou de boa, depois comprei mais um pente 128 só que NEC, aih rolou uns pau, mas depois de 1 dia ficou de boa sabe-se lá pq

    Elas rodam em 147 de boa =]

  10. #9
    FPA
    FPA está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    40
    Verdinhas
    0

    quase certo q eh a fonte
    quando eu usava troni de 300w(180w limpos) as vezes nem ligava e sempre dava pau em jogo mto "pesado" quando eu ia ve a fonte tava pegando fogo
    agora q eu uso uma satellite 450w (270w limpos) ta tranquilo.

  11. #10
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    382
    Verdinhas
    0

    eu comprei essa mobo só que versão PRO 5.0 , é uma roxa eu acho que essa merda só funfa com DDR

  12. #11
    Membro Avatar de «¤¢øñÐø®¤»
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    12.425
    Verdinhas
    1054

    Nossa... aff... eu vou explicar pra vc....

    Não tem nada a ver memória NEC com a ECS K7S5A.. eu uso 2 pentes de 256 MB, rodando a 133/133 (512mb)(CheepBios minha Bios) num Athlon XP TBRED de 2.0ghz c/ fonte de 350w.... eu nunca testei, mas já li por metade da net afora que não é bom vc ter uma fonte de 300w na K7S5A...

    Eu tive um problema = ao seu mas com memória DDR...

    Eu tinha 1 pente de 256MB e 1 de 128...

    O de 256 eu testei no prog mem test se não me engano e ele enchia de erro... resetava o PC sozinho, travava no MOHAA, Máfia, Silent Hill 2, Hitman 2..... em tudo........

    O problema deve ser 1 de seus pentes....
    Teste eles ou então troque

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.441
    Verdinhas
    70

    Valeuz pelas dicas ... mas foda q minha fonte é uma de 300W nova ... tenho q me desfazer dela pra pegar uma de 400 ou 350 antes!

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    824
    Verdinhas
    0

    êita Eduardo... testa seus pentes, cada 1 separado, com o memtest86 e depois os 2 juntos se funcionar...deixa o teste ir até o fim, dá uns 10 minutos, mas aposto que tem memória bixada aí

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.733
    Verdinhas
    26

    uso 2 pentes de 128 de marcas genericas, funcionam muito bem

  16. #15
    Membro Avatar de Whisky
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    1.676
    Verdinhas
    167

    HEHEH.. Pros q dizem q a k7s5a eh instavel com SDR!!! 2x256 SDR aki no meu pc e rola ate 150/150 no fsb e na memoria sem nenhum problema... a K7s5a de vcs q ta com pau (Fiquei sabendo de algum lote das k7s5a com probelmas com sdr, mas foram poucos) minha k7s5a ja uso tudo quanto eh tipo de memoria SDR e nunca deu pau!!

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.441
    Verdinhas
    70

    tinha uma k7s5a da caixa verde ... nunca deu pau com memo sdr ... mas essa q tô aqui era de um amigo meu q comprei ... da caixa amarela ... deve ser por isso q essa pode apresentar problemas com sdr? Mas ele já usou com memos sdr... creio q seja o pente de 128mb mesmo ... se não for ... ai fodz tudo! heheheh

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.441
    Verdinhas
    70

    troquei porum 256mb generico e a placa rodou perfeita ... mas como NEC de 128mb pc133 ... só roda em pc100 e ainda assim fica travando nos jogos! coloquei outro de 128 specteck ... nem ligar o pc ligou ... a mobo só reconhecia o specteck se fosse colocado junto com o de 256mb generico ... só ... não rodava!

    vai entender!

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 1999
    Mensagens
    467
    Verdinhas
    5

    Já tentou atualizar a BIOS , aqui resolveu assim.

  20. #19
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.441
    Verdinhas
    70

    Originalmente enviada por Magno
    Já tentou atualizar a BIOS , aqui resolveu assim.
    como faço isso?

    cheepo bios ... mas como?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões