+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    636
    Verdinhas
    0

    Ajuda ai galera c/ minha mobo (bios)

    É o seguinte galera comprei uma mobo ECS K7S5A, e ela veio com som e rede mas a rede nunca funfo, tive que comprar uma placa de rede espetar nela, isso a 1 ano atras na época eu li que tinha diversos bios para corrigir este problema mas como sou leigo nesta area eu não fis nada na época mas agora que resolver este problema e também dar um clock no precessador. Tenho XP1700 e quero ver se consigo deixar ele rodar a 1800 será que consigo ???
    Atualizando a bios eu destravo os multiplicadores ??? (por que aqui é travado)
    Alguem ai me ajuda por favor...

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    6.215
    Verdinhas
    328

    Põe a ultima CheepoBios

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2001
    Mensagens
    636
    Verdinhas
    0

    VLW

    Originalmente enviada por Psicosquirrel
    Põe a ultima CheepoBios
    Vlw por responde mas onde acho isso ??
    E é simples atualizar ???

  5. #4
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    6.215
    Verdinhas
    328

    atualizar eh simples
    mas nao sei onde q tem a bios pra pegar

  6. #5
    Membro Avatar de Eagle Bill
    Info
    Registro
    May 2002
    Mensagens
    1.679
    Verdinhas
    23

    olha soh, dependendo do teu processador ele pode naum destravar... pela data de compra eu acho q destravar naum vai naum.. pode-se mudar o fsb pra fazer o overclock, mas pelo multiplicador propriamente dito acho muito dificil...
    e soh pra constar, eu matei uma MoBo ontem atualizando a BIOS... dae tu ve se realmente vale a pena..

  7. #6
    hardMOB Staff - Moderação Avatar de Kyle
    Info
    Registro
    Nov 1999
    Mensagens
    13.461
    Verdinhas
    4892

    Eu tenho aki essa placa ae uso a CheepoBios 1.12 que é a última...
    Você leva esse seu 1700 pra 2000 talvez =]

    Sobre a LAN Onboard aki funcionava mesmo sem atualizar a bios, funcionou com driver do CD... É que o Windows instalava um driver ruim hsaeoiash se vc colocasse pra escolher e escolhesse outro ele funfava de boa =]

    A BIOS pega em: www.ocworkbench.com/ecs

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2001
    Mensagens
    636
    Verdinhas
    0

    VLW + ?

    vwl ai galera + é facil atualizar assim ??
    Como eu faço ???
    Quais os comandos no DOS ???

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Dec 2001
    Mensagens
    636
    Verdinhas
    0

    Q Droga este

    Originalmente enviada por Kyle
    Eu tenho aki essa placa ae uso a CheepoBios 1.12 que é a última...
    Você leva esse seu 1700 pra 2000 talvez =]

    Sobre a LAN Onboard aki funcionava mesmo sem atualizar a bios, funcionou com driver do CD... É que o Windows instalava um driver ruim hsaeoiash se vc colocasse pra escolher e escolhesse outro ele funfava de boa =]

    A BIOS pega em: www.ocworkbench.com/ecs
    Po este link parece ser muito bom mas eu me registrei la e tenho que esperar por uma aprovação que sacanagem...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões