+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    31
    Verdinhas
    0

    Shuttle nao toca audio dentro de Game pesado!

    O audio toca muito bem MP3, mas quando entro em um jogo tipo Unreal2 ou Age of Mythology, nada de som,,,, no Mythology no inicio tem som mas um minuto dentro da fase fica tudo em silencio.

    Percebo que jogos pesados, a placa nao esta conseguindo processar o audio, e isso tambem acontece com o UT2003, só com uma diferença, quando entra na fase do UT2003, esta mudo, entro em configuraçao e forço a ativaçao do audio e retorno na fase, tudo fuciona beleza. Jogos mais leves tipos arkanoids, cartas e outros, o audio funciona normalmente.

    Minha Placa é uma Shuttle AK32 (Kt266)
    chipset vt 8366/ vt 8233
    Instalei tudo original do CD, o som ficou tipo mono, qualidade pessima. Peguei novos driver de audio "ComboAudio_a1u320b" recomendado pela propria shuttle, e o audio melhorou 1000% em qualidade do que antes, masss, ficou esse problema dentro dos jogos.

    Se alguem tiver uma soluçao, serei grato.

    Meu procesador é uma XP2100+ com 256 mb ram

    Um abraço.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Não é um dos problemas do chipset bichado? (KT266 sem ser série A?)

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.591
    Verdinhas
    1

    Eu acabei de comprar um Ak32a(KT266a)... e o som onboard não é lá grande coisa(comparando com a live que eu tinha antes...)
    E eu acho que esse driver da VIA não tá com nada!!!
    Aliás eu queria entender essa história de som onboard... afinal é mais importante a South Bridge ou o Codec para o som??? PQ tanto a VIA qto a Realtek oferecem o driver para a placa... tem um krinha aqui no fórum que entende tudo de som, se ele explicar eu agradeço!!!
    Pelo menos na AK32a o Codec de som é o ALC101 Realtek...
    E baixando o driver da Realtek ficou bem melhor que o driver da VIA... tipo o driver Realtek tem suporte para emulação de EAX 2.0, tem equalizador, cria presets de som, efeitos ambiente, tem suporte até para buffer em hardware (não sei como o driver engana o DirectX, mas com o driver da VIA ele não faz esse teste, com o driver Realtek ele passa em todos os testes do DXdiag), o driver da VIA não tem nada disso!!!

    Tenta esse driver aqui...
    http://www.realtek.com.tw/downloads/...pamodel=ALC101

    baixe o driver only for 98/ME/XP...

    depois aqui no meu PC eu peguei o configurador de som de outro driver (do codec ALC650) e juntei aqui... aí o Sound Manager ficou em português, com mais opções, ficou bem legal!!! Very Cool, perfeito!

    flw

    PS: Testei o som no Demo do UT2003 e funcionou OK, inclusive com EAX (mas com EAX vc perde muitos FPS e realmente não fica como a Live!).
    PS2: Não tenho certeza se o codec da Ak32 é o Realtek... se for, pelo menos pra mim, tenho certeza que o driver da Realtek é 10X melhor que esse driver da VIA, pq eu testei !!!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões