+ Responder Tópico
  1. #1
    Membro Avatar de No_Nick
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.103
    Verdinhas
    32

    Meu AGP não fica 4x!!

    Tenho uma placa mãe ASUS CUV4X-C, com suporte a AGP 4X, mas não consigo de maneira alguma habilitar o barramento em 4X, mesmo tendo obviamente uma placa de vídeo com suporte a AGP 4X e os drivers da VIA instalados. E, sim, tá 4X no setup da BIOS. Já postei isso em vários fóruns e ninguém soube me explicar. A configuração dessa placa é feita toda no setup, não tem jumper, então não sei mais o que fazer. Alguém aí tem uma placa mãe dessas pra poder me dar uma mão?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    Re: Meu AGP não fica 4x!!

    Originalmente enviada por ErLoN_RaMOnE
    Tenho uma placa mãe ASUS CUV4X-C, com suporte a AGP 4X, mas não consigo de maneira alguma habilitar o barramento em 4X, mesmo tendo obviamente uma placa de vídeo com suporte a AGP 4X e os drivers da VIA instalados. E, sim, tá 4X no setup da BIOS. Já postei isso em vários fóruns e ninguém soube me explicar. A configuração dessa placa é feita toda no setup, não tem jumper, então não sei mais o que fazer. Alguém aí tem uma placa mãe dessas pra poder me dar uma mão?
    qual é a placa de vídeo? vai ver ela não tem suporte a agp 4x.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.471
    Verdinhas
    0

    Re: Meu AGP não fica 4x!!

    Originalmente enviada por ErLoN_RaMOnE
    Tenho uma placa mãe ASUS CUV4X-C, com suporte a AGP 4X, mas não consigo de maneira alguma habilitar o barramento em 4X, mesmo tendo obviamente uma placa de vídeo com suporte a AGP 4X e os drivers da VIA instalados. E, sim, tá 4X no setup da BIOS. Já postei isso em vários fóruns e ninguém soube me explicar. A configuração dessa placa é feita toda no setup, não tem jumper, então não sei mais o que fazer. Alguém aí tem uma placa mãe dessas pra poder me dar uma mão?
    Qual sua placa de video?

  5. #4
    Membro Avatar de No_Nick
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.103
    Verdinhas
    32

    Agora tô com uma GF4 Ti 4200 128Mb AGP 8x, mas quando tinha uma GF4 MX440 tb não dava. E tb já tive uma GF2 MX400 que tb não dava. Já tive tb GF4 MX 420. Tipo eu vivo vendendo placas de vídeo, agora que consegui comprar uma boa vou sossegar. Mas o fato é que todas essas placas eram compatíveis com AGP 4x, não sei por que não fica habilitado.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    382
    Verdinhas
    0

    Re: Meu AGP não fica 4x!!

    Originalmente enviada por ErLoN_RaMOnE
    Tenho uma placa mãe ASUS CUV4X-C, com suporte a AGP 4X, mas não consigo de maneira alguma habilitar o barramento em 4X, mesmo tendo obviamente uma placa de vídeo com suporte a AGP 4X e os drivers da VIA instalados. E, sim, tá 4X no setup da BIOS. Já postei isso em vários fóruns e ninguém soube me explicar. A configuração dessa placa é feita toda no setup, não tem jumper, então não sei mais o que fazer. Alguém aí tem uma placa mãe dessas pra poder me dar uma mão?
    Um amigo meu estava tendo um problema igual ao seu. Quando ele colocava em 4x, o vídeo simplesmente ficava louco. Procurei na net e achei alguns artigos falando da incompatibilidade dessa placa-mãe (e outras ASUS) com AGP 4x, assim como alguns sites com patchs e possíveis correções (até fisicamente na placa). Infelizmente não tenho mais o endereço desses sites, pq depois de baixar todo o conteúdo, meu amigo resolveu trocar de placa-mãe e deixar de lado. Mas procura no Google e até mesmo aqui no fórum, que foi onde encontrei referências. Se eu voltar a achar eu posto aqui novamente.

  7. #6
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.637
    Verdinhas
    2061

    Usa o riva Tuner

    Pegue esse programa em www.voodoofiles.com
    vá nas propriedades da sua placa de vídeo e habilite o AGP 4x
    tive o mesmo problema que vc, só que em uma ASUS TUV4X
    só o rivatuner é que conseguiu ativar o 4X dela.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    578
    Verdinhas
    0

    tinha uma placa dessas e naum fikava agp 4x tbm naum

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Eu tenho uma GF 2mx400 4x e tb não consigo abilitar na BIOS o 4x... só 2x e 1x....... q absurdo !!!

    Alguma sugestão???

    Minha configuração esta na assinatura !

  10. #9
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.766
    Verdinhas
    0

    Acho que são as mobos!
    Ja tentaro BIOS update ou downdate?

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Estou usando a ultima versão.

    E a mb é compativel com 4x.

    Isso q eu não entendo.

  12. #11
    Membro Avatar de No_Nick
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.103
    Verdinhas
    32

    Isso deve ser pau das mobos mesmo, pior que não tem atualização da BIOS que corrija isso. Vou procurar na net por "métodos alternativos", se achar algo posto aqui. Valeu!

  13. #12
    Membro Avatar de No_Nick
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.103
    Verdinhas
    32

    Detalhe, o Riva Tuner só suporta até a versão 21.81 dos drivers Detonator da nVidia. Eu e todos aqui acho usam a mais recente, 41.09, o Riva Tuner já não resolve mais. Isso tá no readme, eu nem baixei por causa disso. Mas na verdade não sei se não resolve.

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    130
    Verdinhas
    0

    issoae é bug do kt133a
    eu tinha uma cuv4x-c
    li em varios lugares que ela em 4x dava pau (viva a via )
    eu consegui dps botar em 4x usando um tweaker da gf q futricava nos registros.
    o rivatuner novo se eu n me engano consegue
    e o tweakxp tb

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    382
    Verdinhas
    0

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões