+ Responder Tópico
  1. #1
    Membro Avatar de NoOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Som 5.1 na Shuttle AK35GT2-R

    O gurizada..

    Como que faz pra utilizar o som 5.1 ?
    Eu to com 2 cabos pra serem plugados aqui.. mas nao sei como fazer pra utilizar isso

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Cabos do que?

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.766
    Verdinhas
    0

    Porra, ligas as 4 caixas na mobo, e o Sub com o Central no rack q veio a parte!

    Porra, qual a dificuldade disso?!

  5. #4
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por 3,14k2 P1k4chu
    Porra, ligas as 4 caixas na mobo, e o Sub com o Central no rack q veio a parte!

    Porra, qual a dificuldade disso?!
    Desculpa Pikachu se tenho dificuldade para "adivinhar" que era problema com os drivers.

    Agora eu resolvi isso, o driver não suportava os 5 canais, apenas 2. Reinstalei o PC, baixei o driver mais novo e resolvi.

    Obrigado e desculpa por ser burro!

    Abraços
    NoOne

  6. #5
    Asy
    Asy está offline
    Membro Avatar de Asy
    Info Conteúdo e Citações Jogos Mensageiros
    NinaAgdal>All
    Registro
    Jul 2001
    Mensagens
    18.424
    Verdinhas
    3271

    Originalmente enviada por 3,14k2 P1k4chu
    Porra, ligas as 4 caixas na mobo, e o Sub com o Central no rack q veio a parte!

    Porra, qual a dificuldade disso?!

  7. #6
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.766
    Verdinhas
    0

    Originalmente enviada por NoOne
    Desculpa Pikachu se tenho dificuldade para "adivinhar" que era problema com os drivers.

    Agora eu resolvi isso, o driver não suportava os 5 canais, apenas 2. Reinstalei o PC, baixei o driver mais novo e resolvi.

    Obrigado e desculpa por ser burro!

    Abraços
    NoOne

    Nao te agredi véio
    Pelo q entendi axava q vc nao sabia conectar o bagulho!

  8. #7
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por 3,14k2 P1k4chu
    Nao te agredi véio
    Pelo q entendi axava q vc nao sabia conectar o bagulho!
    Acontece até nas melhores familias!

    AEUAUEUEEAHA

    Abraços
    NoOne

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    4.398
    Verdinhas
    0

    Ai que Burrico !

  10. #9
    Membro Avatar de *Slicer*
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2000
    Mensagens
    7.249
    Verdinhas
    3943

    ae, eu tenho 4 alto falante pra som de carro, tem como eu fazer gambiarra e ligar no meu pc com sendo 4.0?
    tenho essa mesma placa do noone(err...k7vta5)

  11. #10
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    altofalantes de automóvel trabalham as 12v..

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões