+ Responder Tópico
  1. #1
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Desempenho inversamente proporcional ?

    Bom

    Com meu PC a 2Ghz, (166x12..) consigo 38.5 FPS de média..
    A 1666 (166x10) consigo 41.5 FPS..

    Alguém me explica?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Lestat Dane
    Info
    Registro
    Sep 2002
    Mensagens
    7.322
    Verdinhas
    418

    Re: Desempenho inversamente proporcional ?

    Originalmente enviada por NoOne
    Bom

    Com meu PC a 2Ghz, (166x12..) consigo 38.5 FPS de média..
    A 1666 (166x10) consigo 41.5 FPS..

    Alguém me explica?

    Hmmmm... Estabilidade?

  4. #3
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    2.959
    Verdinhas
    0

    Exatamente em qual programa/jogo vc tá aferindo isso?..

    Vc simplesmente mudou resetou o PC a 166x12, entrou na BIOS, mudou o multiplicador de 12 pra 10, salvou, entrou no Windows e testou de novo?..
    Naum reinstalou algum driver ou mexeu em outras configs da BIOS?.. Experimenta sair, mudar novamente para 12 o multiplicador e entrar no Windows e testar novamente.

    Valew ae

  5. #4
    Membro Avatar de NoOne
    Autor do tópico
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Re: Re: Desempenho inversamente proporcional ?

    Originalmente enviada por Lestat Dane
    Hmmmm... Estabilidade?
    Muito estranho.. tu diz instabilidade em que?

    Ta rodando estavel o Prime95.. SuperPI.. e Games 3D

  6. #5
    Membro Avatar de Lestat Dane
    Info
    Registro
    Sep 2002
    Mensagens
    7.322
    Verdinhas
    418

    Re: Re: Re: Desempenho inversamente proporcional ?

    Originalmente enviada por NoOne
    Muito estranho.. tu diz instabilidade em que?

    Ta rodando estavel o Prime95.. SuperPI.. e Games 3D
    Eu naum sei, num entendo muito, disse isso pq tem algumas vezes q o desempenho cai qd fica instavel...

  7. #6
    Membro Avatar de NoOne
    Autor do tópico
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por W0LVER1NE_MG
    Exatamente em qual programa/jogo vc tá aferindo isso?..

    Vc simplesmente mudou resetou o PC a 166x12, entrou na BIOS, mudou o multiplicador de 12 pra 10, salvou, entrou no Windows e testou de novo?..
    Naum reinstalou algum driver ou mexeu em outras configs da BIOS?.. Experimenta sair, mudar novamente para 12 o multiplicador e entrar no Windows e testar novamente.

    Valew ae
    O teste é do 3DMark 2001

    Só alterei na BIOS mesmo..

    agora com ele a 166x11 deu 42 FPS.. ou seja.. somente em 12x ele fica mais lento!

  8. #7
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    2.959
    Verdinhas
    0

    Originalmente enviada por NoOne
    O teste é do 3DMark 2001

    Só alterei na BIOS mesmo..

    agora com ele a 166x11 deu 42 FPS.. ou seja.. somente em 12x ele fica mais lento!
    Testa 12x novamente...

    O que o Lestat falou tem lógica, pode ser que o sistema trabalhando com 166x12 fique instável, naum uma instabilidade aparente, mas qdo vc roda testes mais rigorosos ela afeta o desempenho.
    Tem instabilidade que vc só descobre depois de 12 horas de Prime95... eu lembro de um teste de estabilidade feito no site Tom's HArdware aonde uma mobo Soltek com over apresentou instabilidade após 20 horas de Prime95!

    Valew ae

  9. #8
    Membro
    Info
    Registro
    May 2002
    Mensagens
    8.597
    Verdinhas
    73

    noone, qual a conf ?

  10. #9
    Membro Avatar de NoOne
    Autor do tópico
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por W0LVER1NE_MG
    Testa 12x novamente...

    O que o Lestat falou tem lógica, pode ser que o sistema trabalhando com 166x12 fique instável, naum uma instabilidade aparente, mas qdo vc roda testes mais rigorosos ela afeta o desempenho.
    Tem instabilidade que vc só descobre depois de 12 horas de Prime95... eu lembro de um teste de estabilidade feito no site Tom's HArdware aonde uma mobo Soltek com over apresentou instabilidade após 20 horas de Prime95!

    Valew ae
    Sabe que eu rodei memtest.. rodei prime adoidado e nada.
    Em qualquer outro teste (sem ser de fps) o desempenho fica alto

  11. #10
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    3.337
    Verdinhas
    1

    Dispositivo de seguranca
    cs jah deviam saber isso
    o proc vai eskentando e o p4 vai diminuindo o clock
    a 1666mhz o dispositivo nao deve ser acionado

  12. #11
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    1.069
    Verdinhas
    1

    Originalmente enviada por Crash
    Dispositivo de seguranca
    cs jah deviam saber isso
    o proc vai eskentando e o p4 vai diminuindo o clock
    a 1666mhz o dispositivo nao deve ser acionado
    Ele usa um AMD e nao um P4. E esse "dispositivo de seguranca" nao funciona pelo clock e sim pela temperatura.

    []´s

  13. #12
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    3.337
    Verdinhas
    1

    o proc vai eskentando eu sei q eh pela temp
    nao tinha reparado q eh amd
    entao eh por causa de temperatura provavelmente
    erro de calculo

  14. #13
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    4.398
    Verdinhas
    0

    error integer divide by 0


  15. #14
    Membro Avatar de NoOne
    Autor do tópico
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por F*Ck YoU
    error integer divide by 0

    Creio que não.. 6Horas de prime ja e nada de erro!

    Ps.: "O Administrator especificou que os usuários podem postar outra mensagem a cada 120 segundos." ODEIO ISSO!

  16. #15
    Membro Avatar de Fla3DMadness
    Info
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Tu tah com bus de 166 na AK31??

    Ah, testou em algum jogo além do 3mark? Sabe que 3dmark sux, né?

    []´s

    Flávio

  17. #16
    Membro Avatar de NoOne
    Autor do tópico
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por Fla3DMadness
    Tu tah com bus de 166 na AK31??

    Ah, testou em algum jogo além do 3mark? Sabe que 3dmark sux, né?

    []´s

    Flávio
    Não não.. hehehe

    Assim, na AK31a eu rodava 142Mhz x 12.5... com isso eu conseguia 2650 Marks... na AK35 com 166x12 eu consigo 2300 Marks... e a 166x11 eu consigo os mesmo 2650.

    Tem explicação isso?

    Não testei em outros jogos..

    Abraços
    NoOne

  18. #17
    Membro Avatar de Fla3DMadness
    Info
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    Eu sempre digo que 3dmark sux e ninguém me ouve!
    aheuaehaueaheuaheuehuaehuehuaehuaehuaeheuhauhseuae huase
    Vai testar em jogos ou outra coisa que vc usa, ou vc usa o 3dmark pra alguma coisa?
    aehaeuhaeuaehuehuaeuaeheuheuahueha
    E outra, na AK31 quando tu sobe o FSB tu sobe o AGP, e isso ajuda a ganhar uns pontinho no 3dmark... na AK35 quando o FSB tah em 166 o divisor 1/5 deixa o FSB no default.
    []´s

    Flávio

  19. #18
    Membro Avatar de NoOne
    Autor do tópico
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por Fla3DMadness

    E outra, na AK31 quando tu sobe o FSB tu sobe o AGP, e isso ajuda a ganhar uns pontinho no 3dmark... na AK35 quando o FSB tah em 166 o divisor 1/5 deixa o FSB no default.
    []´s

    Flávio
    Realmente, isso eu notei... maaas.. o caso do multiplier é muito sinistro.

    Finalmente hoje foram embarcar a minha fonte. Se for a fonte a causadora da instabilidade eu devo solucionar isso depois do carnaval

    Ja notei que minhas memórias não rodam com CAS 222 somente 233.. mesmo com vmem a 2.7!

    Abraços
    NoOne

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões