+ Responder Tópico
  1. #1
    Membro Avatar de Megallanic
    Info
    Registro
    Apr 2001
    Mensagens
    5.347
    Verdinhas
    0

    To puto com esse som da Abit NF7-S

    Afff... gasto uma grana nessa bagaça, pra qnd eu chegar no jogo Mafia, ele travar por conta do som. Se eu desativo o som, não trava. No warcraft III, não toca akela musica de fundo, a fala do Arthas por exemplo funfa de boa, mas depois de uns 5 min de jogo, fica baixinho o som, quase não da pra ouvir, e fica um tique-taque, alto, enxendo o saco... outra coisa estranha, eh q os videos de apresentaçao dos jogos ta estranho. no warcraft, o som sai legal, mas o video passa rapido! e no mafia, som e video ficam tipo lagando...

    To com o win98 SE aki, e instalei os drivers q veio no CD....
    tentei um pacote de drivers do site da ABIT, mas a bagaça não instala....


    q ódio ahuehuae

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    3.814
    Verdinhas
    6

    nForce neh naum ?
    pega do site da nVidia

  4. #3
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    1.567
    Verdinhas
    3

    o W98 pode tar contribuindo em algo tambem

  5. #4
    Membro Avatar de Megallanic
    Autor do tópico
    Info
    Registro
    Apr 2001
    Mensagens
    5.347
    Verdinhas
    0

    Originalmente enviada por enforcer 0_o
    o W98 pode tar contribuindo em algo tambem
    eu ia instalar o win xp, mas nao achei

    eu sei q deu um erro moh estranho, na primeira vez q instalei o win98
    tipo, meus cds tavam ligados num cabo de 40 vias... ai me apareceu um erro na instalação do windows, q num sei o q de filhos, q não era 32 bits... nem lembro.... ai hj eu formatei, mas antes disso coloquei um cabo de 80 vias e isso nem ocorreu... hauheuae, viagem.

  6. #5
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    712
    Verdinhas
    0

    cata o win XP

    e comeca do 0

    tem coisa errada ai..
    a mobo eh otima

  7. #6
    Membro
    Info
    Registro
    May 2002
    Mensagens
    8.637
    Verdinhas
    81

    se a sua for rev 1.0 eh problema dela mesmo, na 1.1 corrigiram o bug do som....

    se´puder troque...

    aki na 1.1 ta perfeito o som.....

    []'s

    Fábio.

  8. #7
    Suspenso
    Info
    Registro
    Jan 2003
    Mensagens
    1.293
    Verdinhas
    3

    Afff...
    Cara....nada a ver windows 98 com essa placa...
    Tipo...coloca o XP....aki ta normal com ele...

  9. #8
    Membro
    Info
    Registro
    May 2002
    Mensagens
    8.637
    Verdinhas
    81

    eh, poe o XP... quem sabe...

    []'s

  10. #9
    Membro Avatar de Megallanic
    Autor do tópico
    Info
    Registro
    Apr 2001
    Mensagens
    5.347
    Verdinhas
    0

    Originalmente enviada por fabiowap
    se a sua for rev 1.0 eh problema dela mesmo, na 1.1 corrigiram o bug do som....

    se´puder troque...

    aki na 1.1 ta perfeito o som.....

    []'s

    Fábio.
    trocar a placa inteirinha? hauehuahe, nem da... comprei no newegg.com

    mas eu vou por o XP mesmo e torcer pra q fique rox... to puto com isso

  11. #10
    Membro Avatar de Megallanic
    Autor do tópico
    Info
    Registro
    Apr 2001
    Mensagens
    5.347
    Verdinhas
    0

    radeon-man, sabe qual a versão da tua mobo? a minha eh a 1.0

  12. #11
    Membro Avatar de Megallanic
    Autor do tópico
    Info
    Registro
    Apr 2001
    Mensagens
    5.347
    Verdinhas
    0

    afff... q lixo... instalei o win xp e ta funfando la agora

    pena q o win xp eh pesadinho, to com 128mb de ram soh.....

    vlw ae galera

  13. #12
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    1.567
    Verdinhas
    3

    o codigo dos EQs do Xp é todo diferente e tal, hehe acho que acertei essa

  14. #13
    Membro
    Info
    Registro
    Oct 2001
    Mensagens
    1.926
    Verdinhas
    13

    Originalmente enviada por Megallanic
    afff... q lixo... instalei o win xp e ta funfando la agora

    pena q o win xp eh pesadinho, to com 128mb de ram soh.....

    vlw ae galera
    aff c tem grana pra comprar essa mobo e num tem pra comprar mais memória ???

  15. #14
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    3.814
    Verdinhas
    6

    Originalmente enviada por CtC | aNiMaL
    aff c tem grana pra comprar essa mobo e num tem pra comprar mais memória ???
    uma coisa de cada vez neh ow

  16. #15
    Membro Avatar de Megallanic
    Autor do tópico
    Info
    Registro
    Apr 2001
    Mensagens
    5.347
    Verdinhas
    0

    Originalmente enviada por CtC | aNiMaL
    aff c tem grana pra comprar essa mobo e num tem pra comprar mais memória ???
    exato!

  17. #16
    Suspenso
    Info
    Registro
    Jan 2003
    Mensagens
    1.293
    Verdinhas
    3

    Como eu descubro qual eh a versao da minha Abit NF7-S??
    Tem mta diferenca da 1.0 pra 1,2??
    Falows

  18. #17
    Membro
    Info
    Registro
    May 2002
    Mensagens
    8.637
    Verdinhas
    81

    ao lado dos slots pci... tem um código de barras.... e nele tem no final rev.... 1.0 , 1.1... mto dificil da sua ser 1.2 mesmo vindo dos eua

    []'s

  19. #18
    Membro Avatar de Megallanic
    Autor do tópico
    Info
    Registro
    Apr 2001
    Mensagens
    5.347
    Verdinhas
    0

    a minha veio dos eua eh a v1.0

    bua!!! jhauehauheuahe

  20. #19
    Membro Avatar de Elrond
    Info
    Registro
    Oct 2001
    Mensagens
    10.099
    Verdinhas
    74

    Instala o XP.

  21. #20
    Membro Avatar de *Slicer*
    Info
    Registro
    Feb 2000
    Mensagens
    7.383
    Verdinhas
    4265

    tem como trocar pela revisão nova não??

    prr#, nego faz um HARDWARE fudido, e lançam uma nova revisão e nego que comprou a antiga tem que chorar na cama que é lugar quente?

    ai é foda, existe tudo que é tipo de lei pra nós usuários, contra eles não tem nada.

  22. #21
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    458
    Verdinhas
    0

    asus a7n8x deluxe

    sux !

    tomei no ** também.

  23. #22
    Membro Avatar de Fla3DMadness
    Info
    Registro
    Jul 2002
    Mensagens
    9.276
    Verdinhas
    12

    Re: tem como trocar pela revisão nova não??

    Originalmente enviada por InTheNameOf God
    prr#, nego faz um HARDWARE fudido, e lançam uma nova revisão e nego que comprou a antiga tem que chorar na cama que é lugar quente?

    ai é foda, existe tudo que é tipo de lei pra nós usuários, contra eles não tem nada.
    Se vc tem uma 1.0 e tá dando algum problema é só mandar pra Abit que eles te dão uma nova.
    O que acontece é que algumas 1.0 estavam dando problema e pra essas existe RMA e por isso é que é lançado revisão nova.
    E não sei se vc ja não perceberam, mas ele resolveu o problema instalando o windows XP.
    []´s

    Flávio

  24. #23
    Membro
    Info
    Registro
    Jan 2001
    Mensagens
    889
    Verdinhas
    3

    Re: Re: tem como trocar pela revisão nova não??

    Originalmente enviada por Fla3DMadness
    Se vc tem uma 1.0 e tá dando algum problema é só mandar pra Abit que eles te dão uma nova.
    O que acontece é que algumas 1.0 estavam dando problema e pra essas existe RMA e por isso é que é lançado revisão nova.
    E não sei se vc ja não perceberam, mas ele resolveu o problema instalando o windows XP.
    []´s

    Flávio
    Eles trocam na boa se for 1.0 ou 1.1 ou tem que dar algum problema?

  25. #24
    Membro Avatar de Fla3DMadness
    Info
    Registro
    Jul 2002
    Mensagens
    9.276
    Verdinhas
    12

    Re: Re: Re: tem como trocar pela revisão nova não??

    Originalmente enviada por raid-Manda
    Eles trocam na boa se for 1.0 ou 1.1 ou tem que dar algum problema?
    Não sei, mas acredito que tem que ter algum problema.
    []´s

    Flávio

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões