+ Responder Tpico
  1. #1
     est offline
    Membro Avatar de
    Info
    Registro
    May 2001
    Mensagens
    12.435
    Verdinhas
    1056

    Por Favor Me Ajudem ! ! !

    Galera... deem uma ajuda...

    Abaixo, na minha assinatura vocs veram a configurao atual do meu PC, com exceo do monitor que ainda no chegou e uso meu antiguin aqui...

    o seguinte...

    Eu s testei esses 2 jogos por isso s posso falar nesses...

    Jogando Combat Flight Simulator 3 e Mafia meu PC derrepente, do nada trava e o som fica num barulho aguda chato que chega a incomodar... ai nada funciona... ctrl + alt + del nem pensar... ele fica com a imagem travada e no sai daquilo e aquele som que no para...

    Ai tenho que resetar...

    Outra coisa... antes de eu trocar o HD, eu tinha um D740X e no se se tem algo haver mas agora a barrinha do menu iniciar demora a carregar e o norton tb... ele no libera na hora como antes... sem contar que as vezes do nada, o HD NO paginando e talz ele comea a ficar meio lento e talz... tipo quando vc manda abrir os Meus Documentos ou Meu Computador...

    Algum tem uma luz?
    Acabei de formatar e nada...

    Driver NVIDIA 42.82
    BIOS - CheepoBIOS 1.12 Beta
    Directx 8.1 e antes de formatar estava o 9

    Algum pode me dizer algu?
    No Windows ele no trava tb... mas no prog Easy Divx sim...

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Elrond
    Info
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    O HD sei, mas o apito eh a placa de som que tah com mau contato.

    Ps: 120s sux!!!!!!

  4. #3
     est offline
    Membro Avatar de
    Autor do tpico
    Info
    Registro
    May 2001
    Mensagens
    12.435
    Verdinhas
    1056

    Originalmente enviada por Elrond
    O HD sei, mas o apito eh a placa de som que tah com mau contato.

    Ps: 120s sux!!!!!!
    Vou tirar e colocar novamente
    E o que que 120 ai hehehe?

  5. #4
    Membro Avatar de BIGX333
    Info
    Registro
    Feb 2002
    Mensagens
    6.339
    Verdinhas
    3

    Originalmente enviada por
    Vou tirar e colocar novamente
    E o que que 120 ai hehehe?
    essa ideia de merda que os admins tiverem de colocar um limite que a gente s pdoe postar 1 msg a cada 2 minutos.

  6. #5
     est offline
    Membro Avatar de
    Autor do tpico
    Info
    Registro
    May 2001
    Mensagens
    12.435
    Verdinhas
    1056

    Originalmente enviada por Elrond
    O HD sei, mas o apito eh a placa de som que tah com mau contato.

    Ps: 120s sux!!!!!!

    Elrond, tirei minha plca de som, passei borrachinha nela e talz, assoprei ela e o slot encaixei denovo, entrei no jogo e depois de um bom tempo tornou a travar... msm coisa...

    Troquei de slot...

    Entrei no jogo acelelerei o carro travou TUDO, do mesmo jeito s que demorou bem menos....

    Tipo... tem algo a ver com o HD ou MODEM?

    Eu tava com um D740X e nunca fiz isso, tb itnha um modem Lucent no PC... agora troquei por um INTEL e um HD de 60 Diamond Max 9....

    Tem algo a ver?

    PS: Valeu a ajuda no topico sobre a Soyo, baixei aquela BIOS e deixei o PC do meu colega rlz d+++

  7. #6
     est offline
    Membro Avatar de
    Autor do tpico
    Info
    Registro
    May 2001
    Mensagens
    12.435
    Verdinhas
    1056

    No sei se ajuda alguma coisa mas resolvi testar minha memoria pra ver
    se era ela...

    Bom... tenho 2 pentes de 256MB...

    Executei o programa MEMTEST e 0 erros...

    No contente, inverti meus pentes de memoria sendo que o que estava no banco
    1 foi pro 2 e o que estava no 2 foi pro 1

    Rodei o programa mentest novamente e no deu nenhum erro

    Entrei no Win, fui jogar MAFIA...

    Demorou um pouquinho, ele no travou o som mas em compesao travou
    a imagem e deu um beeeppp enorme que no parou at eu resetar o PC...

    Alguma luz??

  8. #7
    Membro Avatar de Elrond
    Info
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Tenta colocar no 4o slot da sua placa, contando como se o PCI proximo ao AGP fosse o 1o.
    A Live eh meio chata com slot msm...

    Ps: 120s sux!!!!!!

  9. #8
     est offline
    Membro Avatar de
    Autor do tpico
    Info
    Registro
    May 2001
    Mensagens
    12.435
    Verdinhas
    1056

    Originalmente enviada por Elrond
    Tenta colocar no 4o slot da sua placa, contando como se o PCI proximo ao AGP fosse o 1o.
    A Live eh meio chata com slot msm...

    Ps: 120s sux!!!!!!
    Quando vc me disse que podia ser mal contato, passei ela j pro 4 slot do jeito que o c acaba de falar agora...

    E ta travandu...

    J nem sei mais o que fazer

  10. #9
    Suspenso
    Info
    Registro
    May 2002
    Mensagens
    2.561
    Verdinhas
    1

    huauhaa!!

    ja pensou em super aquecimento???


    tirou sarro do meu pc neh fiao...

  11. #10
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    445
    Verdinhas
    0

    t com cara de aquecimento mesmo! O meu tava fazendo isso depois que eu fiz o update da bios da radeon. Mas depois que coloquei watercooler parou! Quando travava e o som ficava repetindo o pc resetava e quando voltava falava q tinha dado problema na placa de video. Ento ou vc est com problema de superaquecimento ou problema na placa de video. Menos provavel mas possivel problema de fonte.

    Sobre lentido no HD a pode ser algum desses problemas a em cima ou HD bichado mesmo!

  12. #11
     est offline
    Membro Avatar de
    Autor do tpico
    Info
    Registro
    May 2001
    Mensagens
    12.435
    Verdinhas
    1056

    Originalmente enviada por Birdo
    huauhaa!!

    ja pensou em super aquecimento???


    tirou sarro do meu pc neh fiao...

    No, certeza absoluta que no super aquecimento por alguns motivos...

    1 Card Cooler (ou PCI Cooler tudo igual)
    1 Cooler Duplo de HD bem em frente ao dissipador da minha GeForce 4
    1 Volcano 7

    Pc aberto nas 2 laterais e o ventilador pega um pouco nele pois ta daquele jeito de um lado pra outro...

    Temperatura do PC em full load

    Volcano 7 54
    Processador 39
    HD: 38
    Placa me 27

    Temperatura do processador invejavel pra quem tem um Athlon XP 2.0ghz rodando a full load hehehe

    Teu 1.8 chega a 50 normal hehehe

    PS: E ele funciona direitinho, no t com pau em nada hehehe

    Originalmente enviada por Patifier !WURGER!
    t com cara de aquecimento mesmo! O meu tava fazendo isso depois que eu fiz o update da bios da radeon. Mas depois que coloquei watercooler parou! Quando travava e o som ficava repetindo o pc resetava e quando voltava falava q tinha dado problema na placa de video. Ento ou vc est com problema de superaquecimento ou problema na placa de video. Menos provavel mas possivel problema de fonte.

    Sobre lentido no HD a pode ser algum desses problemas a em cima ou HD bichado mesmo!
    No lentido no HD cara
    Ele pontua mais alto que meu D740X no PC MARK, no tem nenhum BAD, ta beleza... a lentido do PC as vezes eu sinto isso... sei la pode ser mania...

    Memria tb no ... testei os 2 pentes juntos e separados... 0 erros
    Placa de som e video impossivel, ambas funcionam impecaveis como sempre, o Windows no me diz nada sobre erro, o 3d mark e pc mark rodam legal e tal e ele NUNCA trava no Windows ou qualquer outra operao sem ser o Mfia e o CFS3 :-(

    Por isso decidi perguntar o que era hehehe

    Fiquei sem saber o que fazer...

  13. #12
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    2.733
    Verdinhas
    26

    kra ta com muita kra de ser memoria , se ela tiver em over tenta tira ou se ela tive com os cas diminuidos tenta coloca em SAFE, se mesmo assim nao der tenta colocar o fsb em 100 se nao der tenta troca a memoria, 99% das vezes de travamento memoria ou temp

  14. #13
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    2.959
    Verdinhas
    0

    Vai ver tem algum programa rodando em segundo plano ae(inclusive pode at ser vrus) e qdo ele entra em ao aleatoriamente durante um jogo, trava tudo...
    E pode ser tambm conflito de drivers, remove direitinho os atuais e reinstala DirectX, driver de vdeo e driver de som.
    Ou entaum formata e reinstala tudo do zero(o ideal).

    Ainda existe uma possibilidade de as configuraes da BIOS estarem agressivas demais.

    Valew ae

  15. #14
     est offline
    Membro Avatar de
    Autor do tpico
    Info
    Registro
    May 2001
    Mensagens
    12.435
    Verdinhas
    1056

    Originalmente enviada por W0LVER1NE_MG
    Vai ver tem algum programa rodando em segundo plano ae(inclusive pode at ser vrus) e qdo ele entra em ao aleatoriamente durante um jogo, trava tudo...
    E pode ser tambm conflito de drivers, remove direitinho os atuais e reinstala DirectX, driver de vdeo e driver de som.
    Ou entaum formata e reinstala tudo do zero(o ideal).

    Ainda existe uma possibilidade de as configuraes da BIOS estarem agressivas demais.

    Valew ae
    J formatei e talz mas continua a mesma coisa...


    Originalmente enviada por TrIpA_eCa
    kra ta com muita kra de ser memoria , se ela tiver em over tenta tira ou se ela tive com os cas diminuidos tenta coloca em SAFE, se mesmo assim nao der tenta colocar o fsb em 100 se nao der tenta troca a memoria, 99% das vezes de travamento memoria ou temp
    Se eu reduzo o FSB a BIOS da ECS poem meu processador a 1280mhz (doida...)

    Vou ver esse negocio com memoria e ver se funciona...

    E tipo assim algum tem um programa que veja a temperatura da placa de video?

  16. #15
     est offline
    Membro Avatar de
    Autor do tpico
    Info
    Registro
    May 2001
    Mensagens
    12.435
    Verdinhas
    1056

    Descobri o problema...

    uma coisa ridicula at..

    A minha GeForce 4 no tem cooler... ela fica logicamente no slot AGP... no 1 slot PCI abaixo do AGP eu tinha posto o PCI Cooler ou Card cooler como queiram pra ajudar a resfriar...

    Pois bem...
    Era ele..
    Desci ele 1 slot pra baixo e acabou-se os problemas...

    Ultimamente quando falam que espirito ruim no PC eu at to acreditando hauhauhauhaa

  17. #16
    Suspenso
    Info
    Registro
    May 2002
    Mensagens
    2.561
    Verdinhas
    1

    Originalmente enviada por
    Descobri o problema...

    uma coisa ridicula at..

    A minha GeForce 4 no tem cooler... ela fica logicamente no slot AGP... no 1 slot PCI abaixo do AGP eu tinha posto o PCI Cooler ou Card cooler como queiram pra ajudar a resfriar...

    Pois bem...
    Era ele..
    Desci ele 1 slot pra baixo e acabou-se os problemas...

    Ultimamente quando falam que espirito ruim no PC eu at to acreditando hauhauhauhaa
    deixa ver se eu entendi, o PCI Cooler tava dando interferencia na placa de video?

  18. #17
    Membro
    Info
    teste
    Registro
    Jan 2003
    Mensagens
    316
    Verdinhas
    0

    Bom aki em casa tava dando um negcio assim.. depois de um tempo jogando CS de repente os fps's caiam pra 4 e o ping disparava. Depois de alguns testes tirei a tampa do micro e meti um ventilador de cara nele, e no tive mais problemas...

  19. #18
     est offline
    Membro Avatar de
    Autor do tpico
    Info
    Registro
    May 2001
    Mensagens
    12.435
    Verdinhas
    1056

    Originalmente enviada por Birdo
    deixa ver se eu entendi, o PCI Cooler tava dando interferencia na placa de video?
    Interferencia eu no sei mas ficou meio que grudadinho o disspador no PCI cooler... ai foi s tirar que acabou...
    Acho que tava aquecendo pq o ar num circulava quase nada...

  20. #19
    Suspenso
    Info
    Registro
    May 2002
    Mensagens
    2.561
    Verdinhas
    1

    Originalmente enviada por
    Interferencia eu no sei mas ficou meio que grudadinho o disspador no PCI cooler... ai foi s tirar que acabou...
    Acho que tava aquecendo pq o ar num circulava quase nada...

    acertei entao! super aquecimento!

+ Responder Tpico Ir para o Frum

Assuntos do tpico

Compartilhar

Permisses