+ Responder Tópico
  1. #1
    Suspenso
    Info
    Registro
    Dec 2001
    Mensagens
    464
    Verdinhas
    0

    Para quem tem a soyo DRAGON PLUS kt266a

    Eh pessoa...tipo..recentemente fiquei decepicionado com minha dragon.

    Mal fez um ano e comecou a dar uns apitos referente a memoria.
    As vezes simplismente nao quer ligar..fica la apitando.
    So que...ja testei 3 pentes de memoria diferentes e isoladamente. Tipo, nunca pus mais de um pente. So uso um pente de memoria de 256...ainda sim, volta e meia a placa resolve dar esses apitos.

    Ela ta funcionando....mas fica com esse galho as vezes. E eu ja estou ficando sem paciencia.


    Vc's que teem essa placa, ja passaram por isso? Sabem dizer se uma atualizacao da bios resolve? Nunca atualizei a minha.

    Sugestoes?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Jul 2001
    Mensagens
    3.511
    Verdinhas
    0

    3 pentes? Eu acho 2 muito, só rola pro Dual Channel do Nforce2 , um deles provavelmente tá bichado, passa o memtest em cada um individualmente.

    Qto à atualização, sempre é uma boa, mas como essa problema apareceu agora só, depois de um ano, provavelmente não vá resolver.

  4. #3
    Suspenso
    Info
    Registro
    Apr 2002
    Mensagens
    1.805
    Verdinhas
    0

    Nunca tive esse problema....

    Provavelmente naum é a MOBO e sim uma das MEMO!

  5. #4
    Suspenso
    Autor do tópico
    Info
    Registro
    Dec 2001
    Mensagens
    464
    Verdinhas
    0

    Originalmente enviada por Hayate
    3 pentes? Eu acho 2 muito, só rola pro Dual Channel do Nforce2 , um deles provavelmente tá bichado, passa o memtest em cada um individualmente.

    Qto à atualização, sempre é uma boa, mas como essa problema apareceu agora só, depois de um ano, provavelmente não vá resolver.
    Tipo..acho que nao me fiz entender.

    Eu nao pus os 3 pentes simultaneamente.
    Eu testei 3 pentes de 256 ddr 2100 separadamente, e com todos eles a placa chiou com o tempo.

  6. #5
    Suspenso
    Autor do tópico
    Info
    Registro
    Dec 2001
    Mensagens
    464
    Verdinhas
    0

    up

  7. #6
    Membro Avatar de Elrond
    Info
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Normal, dah isso aki tb.
    Eh mal contato dos slots das memos.
    Eh soh dar uma mechidas na memo que ela funciona. Qto menos mecher no PC melhor, nda de balançar.

    Ps: 120s sux!!!!!!

  8. #7
    Suspenso
    Autor do tópico
    Info
    Registro
    Dec 2001
    Mensagens
    464
    Verdinhas
    0

    Originalmente enviada por Elrond
    Normal, dah isso aki tb.
    Eh mal contato dos slots das memos.
    Eh soh dar uma mechidas na memo que ela funciona. Qto menos mecher no PC melhor, nda de balançar.

    Ps: 120s sux!!!!!!
    Po meu normal nao...
    Eu nao vou ficar com essa placa assim heheheheh.

    Serio...vou acabar vendendo. De normal isso nao tem nada :P
    Imagina se eu vou ficar abrindo cpu para ficar alisando pente de memoria ram. To fora hehehehe

  9. #8
    Membro Avatar de Elrond
    Info
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Aki soh dah isso qdu eu balanço o gabinete.
    Dai eh soh recolocar a memo q funciona.

    Bom, vc perguntou o problema, eu respondi qual eh e te dei a solução.
    De resto eh com vc ehehehe...

    Ps: 120s sux!!!!!!

  10. #9
    Membro
    Info
    Registro
    Jul 2001
    Mensagens
    3.098
    Verdinhas
    0

    Esse negocio nao acontece soh na dragon plus e nem soh nos slots de memoria..

    É normal quando vc fica tirando e pondo placas.. e isso realmente eh irritante..

    Eu tenho um pc véiozinho ja na fazenda (athlon Classic (slot a)) e a porra do Slot do processador ta dando mal contato.. eu ja to tao irritado com essa K7M que eu vo compra uma outra placa mae pra substituir ela.. e com eu nao preciso de um PC monstro na fazenda o processador vai ser o mesmo.. Problema semelhante ocorre na minha P2-99 (pentium 2 [email protected]) só que no Slot AGP, tem que ficar rebolando minha recém aposentada geforce2 GTS no slot pra ela funcionar direto.. Eh tudo culpa daquela BOSTA de Voodoo3 GORDA que Afroxo todinho meu slot AGP..

    Felizmente minha dragon plus ainda ta novinha, e esse pc q eu to usando hj eh o primeiro PC que eu NAO MEXO por dentro.. Eu fiz questao de Compra gabinete bom, e montar tudo muito bem montado .. ateh hj soh abri ele 4x , 2 pra limpar (desentupir os coolers pq poeira e foda em casa com carpete) e 1x pra Trocar a GF2 GTS pela Radeon 9500 PRO e outra (ontem) pra Colocar +256 de RAM, BTW aproveitem os preços das RAMs atualmente pq nao vai ficar assim por muito tempo (paguei 180R$ em 256mb em 3x )

  11. #10
    Suspenso
    Autor do tópico
    Info
    Registro
    Dec 2001
    Mensagens
    464
    Verdinhas
    0

    Ah cara..so que eh o segunte..meu computador nao tem nem um ano.
    Eu nao tenho nenhuma placa pci nele. So a placa de video agp.

    Eu MAL ABRO A MAKINA...to abrindo agora so por causa dessas frescurtas que eu falei.

    Por isso que fiquei chateado velho...mo sux isso.

  12. #11
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    360
    Verdinhas
    0

    tenho minha dragon a um ano e meio

    não tenho do que reclamar

    disparado a melhor placa mãe que eu já peguei. Claro que já existem melhores... mas a minha aqui nunca deu problema de nada

    inclusive com a BIOS atualizada eu taquei um Tbred e já fiz OC pra atlhon 2200

    e tá redondo redondo

    memória: pente de 512mb DDR 333

    tudo funciona perfeitamente

  13. #12
    Membro Avatar de SparkS
    Info
    Registro
    Oct 2000
    Mensagens
    7.270
    Verdinhas
    13

    Hehhe desisti dessa placa faz um bom tempo atrás, só dava dor de cabeça, uma delas era em relação à memória :P

    Pra resolver troquei por uma GigaByte heiuahe :PP

  14. #13
    Membro
    Info
    Registro
    Jun 2002
    Mensagens
    930
    Verdinhas
    0

    tive uma soyo dragon plus por 10 meses

    Placa perfeitíssima. Melhor placa que já tive.

  15. #14
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    278
    Verdinhas
    0

    Dragon Sux

    Colega meu tem uma dessas e é cheia dos bugs.
    Ele usa um XP1700+ e simplesmente não parece que é.
    É muito lento, perfomance baixissima em jogos, travamentos, apitos etc.

  16. #15
    Membro
    Info
    overflow
    Registro
    Dec 2000
    Mensagens
    1.571
    Verdinhas
    115

    Geno, esse problema ai é o que aconteceu com a minha placa.

    De tanto tirar o meu HD, eu acabava encostando nas memorias, e achava que era por causa disso.

    Mas não.
    Teve 1 lote de Dragons que veio com um problema em relação aos pents de memoria. Nos outros lotes eles corrijiram.

    Eu infelizmente, peguei esse lote, e pra tu ter uma ideia to sem placa ate hoje.


    Eu achava também que era problema de BIOS, ai eu fui dar flash e sem mais nem menos, travou no meio.

    Ai tive que mandar um cara gravar a eprom novamente...

    Mas ja chega, como te falei uma vez no ICQ, ja me irritei demais com essa placa.

    Vo pegar uma Epox 8RDA+ Plus porque essa Soyo ja me irritou o suficiente.

    Não digo que a placa é ruim, pelo contrario. No momento que ela funcionou, era perfeita. Mas infelizmente algumas tem esse pequeno problema.

    Lembro que no inicio do problema, eu perdia uns 15 minutos dando uns toques no slot de memoria pra funcionar. Com o passar do tempo, eu nao conseguia nem reiniciar mais a maquina que ja dava aquele maldito apito. Foi então quando eu dei flash na bios, e misteriosamente travou.


    E com relação a tirar placas demais, pode ser, mas acho que isso é a longo prazo, porque eu tinha antes uma Asus A7V e eu tirava e botava tanta coisa nela e ela funcionava bem.


    Enfim Geno, boa sorte, porque você vai precisar, se é que tu não vai desistir.


    []´s

  17. #16
    Membro Avatar de Elrond
    Info
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Oloko, minha Dragon+ tah rodando redondinha aki.
    Aki eu jah arregassei ela de td qto eh jeito, taquei gelo seco, dissipador em td qto eh canto, desmontava geral umas 2x por semana uma época, fiz over ateh onde num dava, e msm assim ela continua funcionando beleza eheheh.
    Vcs saum mto zicados, tah loko...

  18. #17
    Membro
    Info
    overflow
    Registro
    Dec 2000
    Mensagens
    1.571
    Verdinhas
    115

    HEHE mano!
    Voce pegou o lote que veio sem problemas.

    Agora eu me fudi =(
    aiehoia

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões