+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    impressora não instala nem com reza!!!

    Estou tentando instalar uma impressora hp 680c em um presario 5000. Só q a maldita não é reconhecida nem com reza braba...só imprime letras aleatórias. Já tentei mudar na bios o tipo de porta paralela, por sinal uma péssima bios...se alguém sabe como resolver esse problema me ajude!

    []´s

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    4.398
    Verdinhas
    0

    Re: impressora não instala nem com reza!!!

    Originalmente enviada por flip flop
    Estou tentando instalar uma impressora hp 680c em um presario 5000. Só q a maldita não é reconhecida nem com reza braba...só imprime letras aleatórias. Já tentei mudar na bios o tipo de porta paralela, por sinal uma péssima bios...se alguém sabe como resolver esse problema me ajude!

    []´s
    ja viu no setup da sua mobo se a paralela ta spp, ecp ou epp ?


    ps.:Mensagem do fórum
    O Administrador especificou que os usuários podem postar outra mensagem a cada 120 segundos.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    Re: Re: impressora não instala nem com reza!!!

    Originalmente enviada por F*Ck YoU
    ja viu no setup da sua mobo se a paralela ta spp, ecp ou epp ?


    ps.:Mensagem do fórum
    O Administrador especificou que os usuários podem postar outra mensagem a cada 120 segundos.
    sim...já tentei todas opções e nada

  5. #4
    Membro Avatar de SpideR
    Info Conteúdo e Citações Jogos Mensageiros
    Sho'nnuf
    Registro
    Jan 2003
    Mensagens
    3.474
    Verdinhas
    671

    Uma vez eu tive um problema parecido e era o cabo da impressora, já testou com outro cabo?

    []s

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    3.482
    Verdinhas
    1

    Originalmente enviada por x[SpideR]x
    Uma vez eu tive um problema parecido e era o cabo da impressora, já testou com outro cabo?

    []s

    o problema é que quando coloquei em outro computador ela funcionou perfeitamente. Então cabo não é...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões