+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    75
    Verdinhas
    0

    Radeon 9500 Pegando BAIXOS fps! help

    seguinte. botei aqui uma radeon 9500 nao pro num amd xp 1700, 256 ddr soyo dragon plus.

    no Cs nao pega mais que uns 70~80 fps !!
    muito porco, jah desativei vsync, enfim fiz um tweak geral e mesmo assim continua ruim.

    windows ME com Catalyst 3.1

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Guy # spfc
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    8.516
    Verdinhas
    12

    poutz cara ... manda ela pra mim que eu resolvo fácil iaehaieuheiuhi deve ser configuraçao cara... instalou o VIA certinho? , instalou todos os drivers ? da uma formatada em ultimo caso ... relax

    R9500 rOx

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    75
    Verdinhas
    0

    nao eh config nao.
    deve ser essa porra de winME

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    118
    Verdinhas
    0

    problema de junta

    junta tudo e manda pra mim



    uAHahuhuAhuahuahua

  6. #5
    Membro Avatar de Seu Madruga
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    3.091
    Verdinhas
    4

    problema de PECA ENtre cadeira e monitor

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    157
    Verdinhas
    0

    eu tenho a mesma config e o mesmo problema soh q eu tenho uma gf4 ti 4200 128 mb ddr da asus, numa mobo asus a7a266 (chipset ali) e uso o driver 41.09, meu fps no ut 2003 só fica entre os 30 a 70 fps (muito raro ficar acima de, ou em 70)....

    ps. ta tudo atualizado!! e uso windows xp pro corporate sp1..
    ps2. faço soh 7000 no 3dmark2001se

    PS3. ALGUEM ME AJUDE!!!!!!!!!!!!!

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.319
    Verdinhas
    0

    Originalmente enviada por luckybastard
    eu tenho a mesma config e o mesmo problema soh q eu tenho uma gf4 ti 4200 128 mb ddr da asus, numa mobo asus a7a266 (chipset ali) e uso o driver 41.09, meu fps no ut 2003 só fica entre os 30 a 70 fps (muito raro ficar acima de, ou em 70)....

    ps. ta tudo atualizado!! e uso windows xp pro corporate sp1..
    ps2. faço soh 7000 no 3dmark2001se

    PS3. ALGUEM ME AJUDE!!!!!!!!!!!!!

    Eu no meu Pentium 3'zim faço 6609... É muito pouco mesmo...

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.319
    Verdinhas
    0

    Originalmente enviada por luckybastard
    eu tenho a mesma config e o mesmo problema soh q eu tenho uma gf4 ti 4200 128 mb ddr da asus, numa mobo asus a7a266 (chipset ali) e uso o driver 41.09, meu fps no ut 2003 só fica entre os 30 a 70 fps (muito raro ficar acima de, ou em 70)....

    ps. ta tudo atualizado!! e uso windows xp pro corporate sp1..
    ps2. faço soh 7000 no 3dmark2001se

    PS3. ALGUEM ME AJUDE!!!!!!!!!!!!!
    Lembrando que no seu caso talvez seja o chipset da ALI ( Nunca testei nenhum... Nem pretendo ... ) que esteja "atrapalhando" seu PC...

  10. #9
    Membro Avatar de Pereba
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    1.688
    Verdinhas
    21

    Hihihihi...
    Eu tenho uma GeForce 2 MX de 32mb e cato quase smepre 70.... (qdo naum tem ninguem por perto fica nos 100)

    Escreve lah no console fps_max 100... se naum for isso sei naum...
    Aconselho tbm instala o windows XP ou o 98 SE, e tbm atualiza tds os drivers...

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    4.398
    Verdinhas
    0

    e eu com meu xp 1700, 256ddr e uma 8500 pego 99fps

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    1.580
    Verdinhas
    3

    pro cara da A7A266
    o chipset aLi tem varios problemas com as GF4 em desempenho e ta aleijando seu sistema

  13. #12
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Como jah te disse no icq, soh pode ser o Win ME.

  14. #13
    Membro Avatar de Fabdall
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.025
    Verdinhas
    101

    Eu usei no Windows Me e peguei 9840 em defaul, coloquei no Windows 2000 foi para 10368 defaul

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.353
    Verdinhas
    93

    mermao o cara quer saber do problema, nao quantos fps vcs pegam ou dexam de pegar.

  16. #15
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Re: Radeon 9500 Pegando BAIXOS fps! help

    Originalmente enviada por kbelo
    seguinte. botei aqui uma radeon 9500 nao pro num amd xp 1700, 256 ddr soyo dragon plus.

    no Cs nao pega mais que uns 70~80 fps !!
    muito porco, jah desativei vsync, enfim fiz um tweak geral e mesmo assim continua ruim.

    windows ME com Catalyst 3.1
    Grande Possibilidade de ser o windows ME mesmo.
    É o pior windows já feito até hoje.
    Originalmente enviada por luckybastard
    eu tenho a mesma config e o mesmo problema soh q eu tenho uma gf4 ti 4200 128 mb ddr da asus, numa mobo asus a7a266 (chipset ali) e uso o driver 41.09, meu fps no ut 2003 só fica entre os 30 a 70 fps (muito raro ficar acima de, ou em 70)....

    ps. ta tudo atualizado!! e uso windows xp pro corporate sp1..
    ps2. faço soh 7000 no 3dmark2001se

    PS3. ALGUEM ME AJUDE!!!!!!!!!!!!!
    Calma que o seu problema pode ser bem atenuado.
    O problema acontece devido a uma incompatibilidade entre toas as placas da Nvidia e o chipset da ALI que está presente na sua A7A266.
    O método para solucionar este problema está em desaque na página da ALI (http://www.ali.com.tw/eng/support/support_guide_agp.htm)
    Dá uma olhada lá.
    Seguindo estes procedimentos, o seu score deve passar dos 9000.
    []'s

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    8
    Verdinhas
    0

    Porra gente fala serio fps 99 no CS??

    eu tenho um athlon [email protected] com mx 400 e pego 99 brincando. o lance é drivers desatualizado e talz da uma olhada no via tb ve se ajuda,.,.

    vlw

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    teste
    Registro
    Jan 2003
    Mensagens
    316
    Verdinhas
    0

    G2 mx 400 = 99fps no CS?
    Certo.. mas em cada canto que você olha vc vê uma escadinha e sem o Aniso deve ter umas três faixas escrotas no meio do monitor... hehehe
    E quando vc olha pra parede só ve um coisa embaçada... para...

    Faz q nem eu... roda a 60fps com 4xAA e 16Aniso mais Vsync, nao tem necessidade de mais q isso pq meu velho SyncMaster3 só guenta 60hz a 800x600

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões