+ Responder Tópico
  1. #1
    Membro Avatar de NIex
    Info Conteúdo e Citações Jogos Mensageiros
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.088
    Verdinhas
    909

    Problema com 8500+ Catalyst 3.1.

    Já tinha acontecido isso uma vez , eu me ferrei só falta eu me ferrar denovo, bem eu tava com o catalyst 2.4 aqui, e resolvi atualizar para o 3.1, fiz como manda a ATI, removi o control panel e reiniciei, depois removi o driver e reinicei novamente.Lá vou eu instalo o 3.1 normalmente, reinicio denovo, de pois control panel e reinicio de novamente.O problema agora é com o o DirectX vejam figura abaixo.Alguem sabe o que fazer, dá ultima acabei tenfo que formatar, que porcaria , essa droga só gosta do primeiro driver depois dá essa porcaria de erro, se fosse só ai, nenhum jogo entra, diz que o DirectX aquilo, não existe e por ai vai.Por favor me ajudem não quero ter a trabalheira de formatar e instalar tudoi denovo, o mais cômico é que eu trocava de driver da mesma forma descrita acima na minha ex K7S5A e nunca aconteceu nada...

    Eu tava pensando,será que remover tudo e colocar o DX9.0, depois os drivers resolve, ou instalo o DX 9.0 por cima do que está mesmo..

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    ñ etendi qual o seu problema...
    Mas em todo caso, nem precisava ter deletado nada kra. Joga o driver e o CP por cima do antigo que eh o melhor que vc faz. Alias, no win XP, é bom jogar TUDO por cima.

    Se o seu problema eh DX, e vc tah com o 8.1, joga um DX9 que provavelmente resolve.

  4. #3
    Membro Avatar de jtedaldi
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    6.841
    Verdinhas
    5

    Bom cara soh pra garantir apaga os drivers, faz um limpeza geral, instala o DX 9 e depois o 3.1 q eh otimisado pro dx 9

  5. #4
    Membro Avatar de NIex
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.088
    Verdinhas
    909

    Da outra vez eu fiz isso e não resolveu, vou colocar o DX 9.0 por cima do jeito que está, se não certo apago tudo e instalo tudo denovo e rezo para certo.Nenhum jogo entra, cada um dá um erro diferente.Essas ***** só acontecem comigo, eu devo estar pagando por algum pecado..

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.766
    Verdinhas
    0

    Originalmente enviada por NIex
    Da outra vez eu fiz isso e não resolveu, vou colocar o DX 9.0 por cima do jeito que está, se não certo apago tudo e instalo tudo denovo e rezo para certo.Nenhum jogo entra, cada um dá um erro diferente.Essas ***** só acontecem comigo, eu devo estar pagando por algum pecado..
    heuaheuaea comigo acontece tb, mas era com a GTS

  7. #6
    Membro Avatar de NIex
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.088
    Verdinhas
    909

    C) PRIOR to USING wxp-w2k-radeon-7-83-030120a1-007448c.exe

    Be sure to UNINSTALL any previous version of the RADEON display driver prior to installing this version. See the "Un-Install" section for instructions.
    Eu mato a ATI, se ela estiver errada.

  8. #7
    Membro Avatar de edsonmassao
    Info Conteúdo e Citações Jogos Mensageiros
    +15 anos de hardMOB
    Registro
    Sep 2002
    Mensagens
    3.026
    Blogs
    5
    Verdinhas
    950

    já tive uns paus bem lokos com o direct x, sei q instalava, desinstalava catalyst, contro panel e o caramba e no final o directx naum tava funfando direito com o catalyst, com a placa, sei lá...

    só consegui resolver formatando e instalando o windows de novo, sei q isso é uma coisa q naum acontece com todos, mas é bem provável q o q aconteceu comigo é o q rolou com o Niex...

    nessa última instalação instalei direto o dx9 em seguida catalyst, control panel e chega, naum quero mais mexer nisso q se der pau dá muito trampo...

  9. #8
    Membro Avatar de NIex
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.088
    Verdinhas
    909

    Pelo visto vou ter que formatar, e em seguida coloco o 3.1 e esqueço o que é update de driver de vídeo, ai vai funcionar normal, mais um motivo para eu detestar a A7S333, na K7S5A , não fazia isto.Conversei com um amigo meu que tb tem 8500 + A7S333, e ele já fez update de driver 3 vezes, sempre um em cima do outro e nunca deu problema de Directx.

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    709
    Verdinhas
    0

    mas eh sempre assim e sempre sera
    pc nunca eh igual, soh no nome msm
    por mais igual q seja a config, sempre tem coisa q da num mas q naum acontece no otro

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.098
    Verdinhas
    0

    Ja tento usar o System Restore? isso me salva de deletal o windows direto

    mas comé que eh? nada que seja Direct 3d inicia?
    tenta remover a placa pelo gerenciador de hardware do windows se o system restore nao funcionar

  12. #11
    Membro Avatar de NIex
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.088
    Verdinhas
    909

    O System restore eu desabilito, bom mais eu resolvi o problema, percebi que quando a placa entrava como padrão detectada pelo winxp, as opções do Dx estavão ativadas, ai quando eu atualizava pelo pacote da ATI, desabilitava-se tudo, eu não queria deixar padrão, porque padrão sux, então eu atualizei o driver manualmente, pelo device manager e indicando pasta que que continha os arquivos necessários para o update (os .inf e tal), rodou blz, ai instalei o control panel normalmente e está tudo funcionando beleza, ainda bem.Pensei que meu score no 3Dmark2001 fosse subir, mais caiu 100 pontos, agora to fazendo ~8000 :-(.
    Aproveitei que agora estou com Dx9 e rodei um 3DMark2003 eca:1160pontos, vários tentei a 5fps..
    http://service.futuremark.com/compare?2k3=396680

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.276
    Verdinhas
    0

    Cara, o Catalyst nunca deu problema aqui, fazendo do jeito que a ATI manda! E lembre-se NUNCA jogue um driver novo por cima!!

    2º, que eu saiba, o Catalyst 3.1 só funciona com o DirectX 9. Eu não sei se vc instalar o DX9 agora arruma, mas eu sei que você TEM que instalar o 3.1 COM o DX9 (o que o Catalyst 2.4 não suporta).

    Só uma observação. A ATI manda dar uninstall nos drivers para limpar todas as dlls e as entradas no registro.

  14. #13
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Originalmente enviada por Rash
    Cara, o Catalyst nunca deu problema aqui, fazendo do jeito que a ATI manda! E lembre-se NUNCA jogue um driver novo por cima!!
    Pode jogar por cima sim.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.276
    Verdinhas
    0

    OK, então... eu não recomendo!

    (Mas se der pau no Catalyst, ou ele estiver uma droga, já sabe o que é )

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões