+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    114
    Verdinhas
    0

    Conexão ruim - Provável conflito de IRQ

    Minha situação:
    Depois de trocar de mobo, agora estou com uma ecs k7s5a, minha conexão virou um lixo (dura no max 30min). Ainda não testei com outro modem,apenas com o motorola sm56, no gerenciador de despositivos, vi q o modem,o som onboard,a vga,mais a lan onboard e os controloadores usb estavam todos no IRQ 11.

    Tentei mudar o irc pelo guia de propriedades do modem, mas não consegui. Na guia recursos, informa q não há conflito e acho q é por isso q não está habilitado o botão pra mudar o IRQ.Pela bios acho q não dá, já fucei e não achei. Então estou procurando por alguma sugestão de como eu posso fazer pra destribui esses perifericos pelos outros IRQs.Qto ao lan e o usb, esses já estão desativados.No momento eu estou com o som desativado e a vga desinstalada (pra fazer o teste) e o modem está sozinho no IRQ 11.Não posso ficar sem som e sem video né galera! Tem q haver uma maneira e espero q daqui saia alguma ajuda.
    Estou usando o win2k provisoriamente, o cd do xp está emprestado e no 98 o micro reiniciava qdo eu conectava.Já tentei instalar o modem em outras portas pci e não adiantou.

    Aguardo alguma ideia...
    Falow

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    114
    Verdinhas
    0

    Up....
    vamos lah pessoal..preciso de um help

  4. #3
    Membro
    Info
    Registro
    Aug 2001
    Mensagens
    1.396
    Verdinhas
    2

    tem certeza q eh isso ... pois isso eh normal em dispositivos pci ...
    qd vc desliga o som/rede/etc ele para de cair ?

    outra ... vc tem drivers pra ele no winxp ... q um amigo naum achou .. e eles falaram q naum iam fazer parece ...

    NdN

  5. #4
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    2.714
    Verdinhas
    26

    kra acho q isso nao tem nada a ver , tenho varios dispositivos na mesma IRQ, outra coisa sua Gforce TI é PCI ??? pq eu tenho uma AGP GTS , e ela nao consta na lista de interrupções

  6. #5
    Membro
    Info
    Registro
    Aug 2001
    Mensagens
    1.396
    Verdinhas
    2

    Originalmente enviada por TrIpA_§eCa
    kra acho q isso nao tem nada a ver , tenho varios dispositivos na mesma IRQ, outra coisa sua Gforce TI é PCI ??? pq eu tenho uma AGP GTS , e ela nao consta na lista de interrupções
    bem, naum sei ao certo mas vc tem uma opcao no setup de dah um irq para o vga ... jah vi placas q naum funcam blz sem isso ligado ... mas ha a possibilidade de naum ter ...

    NdN

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    114
    Verdinhas
    0

    1) Qto ao driver, estou usando o 2k no momento, mas o driver do 2k funfa no XP, pois não lançaram driver pra XP
    2) minha vga é AGP
    3) Na bios eu soh vi algo como a vga principal é agp...não lembro bem, mas acho q não tinha o lance de reservar irq pra vga..vou ver e depois respondo..
    4) mesmo tendo varias coisas no mesmo irq eh muito estranha a vga compartilhar com o modem e com o som juntos!

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões