+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    405
    Verdinhas
    0

    Radeon 8500 LE 128mb

    Kra..presico da ajuda de quem entende bem dessa placa
    eu to com uma mas nao mexi direito nela ainda
    nao fiz mod de bios e nao atualizei drivers pq nao consegui.
    a bios fiquei com medo de mexer pq nao sei como faço direito e sempre to vendo problemas da galera no forun quanto a isso
    e os drivers ja tentei mas ficam dando erro de operacao ilegal no infosetup, tb nao consegui resolver..
    e a parada mais chata que ta rolando e a parada da area de trabalho virtual , onde quando eu coloco em 1024 e tela fica maior que o monitor, nao fica 1024 na tela inteira do monitor e sim passa dela.
    dae tenho que arrastar a seta do mouse nos canto pra mover a tela e ver tudo que tem nela..
    isso e uma saco..ja tentei um monte de coisa e nao consegui arrumar...
    com a minha voodoo 3 3000 que eu tinha, nunca tive problema .sempre usei em 1024 e rlz..mas agora ta essa merda
    tenho que deixa minha area de trabalho em 800x600, so assim fica na tela inteira legal, pq 640x480 e muito gigante...
    PS:desculpem a biblia que escrevi aqui..
    valeu

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    formatou o PC ?

  4. #3
    Membro Avatar de Guy # spfc
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    8.516
    Verdinhas
    12

    formata e instala os drivers , com ctz e pra da certo se nao der...
    xiiii

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    405
    Verdinhas
    0

    ja formatei varias vezes mas nao deu certo ainda
    ta dificil

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    405
    Verdinhas
    0

    sempre a mesma parada da tela em 1024 e o erro na hora de instala o driver
    so da legal com o driver que vem com o cd da placa de video

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    E agora?
    Registro
    Oct 2001
    Mensagens
    1.440
    Verdinhas
    5

    estranho, eu tenho uma radeon8500 LE 128mb BBA e to usando os drivers catalyst 3.0 oficiais com o painel de controle atual tb e ta perfeito, atualizei a bios pra 290/290 tb e ta 100% estavel e sem bugs com cooler stock, e desde a primeira vez q liguei o winxp pro eu deixo a área de trablho em 1024 x 32bits sem nenhum bug... a bios eu recomendo ver ateh qual sua placa guenta, a minha em 295 se nao me engano travou em alguma coisa e eu coloquei a imediatamente anterior q eu tinha(290) e ta perfeito, qdo vc troca o programa faz um backup da original, qquer problema q der eh so colocar a original de volta...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões