+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info
    Registro
    Jun 2001
    Mensagens
    791
    Verdinhas
    0

    Meu deus socorro me fudi na update bios pra 9100 da r8500

    fui fazer o 8500>9100
    e agora minha placa fica apitando o q eu faço??
    eu tentei habilitar a onboar e deixar as 2 juntas mais fica apitando mesmo assim e n reinicia nem nada

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2001
    Mensagens
    791
    Verdinhas
    0

    up

  4. #3
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    3.471
    Verdinhas
    1

    Re: Meu deus socorro me fudi na update bios pra 9100 da r8500

    Originalmente enviada por adriano-gyn
    fui fazer o 8500>9100
    e agora minha placa fica apitando o q eu faço??
    eu tentei habilitar a onboar e deixar as 2 juntas mais fica apitando mesmo assim e n reinicia nem nada
    vc confirmou o modelo de sua placa antes? era 275/275 ou era 250/250? se era de outra forma vc precisava editar a bios com o radedit.
    Era de 64mb ou de 128mb? quando vc fez o flash o programa completou corretamente o procedimento?

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2001
    Mensagens
    791
    Verdinhas
    0

    tipo minha RAdeon é 8500le 64ddr sansung 4ns
    p/n 1024-2149-4b-sa
    os clocks saum engine 250 memo 200

    e agora ki eu faço???
    tipo a placa ta funcionando mais fica apitando as vezes e n aparece imagem e quando entra no windows passa um pouco desliga o pc
    soh da pra ir pro dos mais sem eu ver nada tem ki digitar no escuro
    eu tentei por denovo a bios lah e n deu o q eu faço???

  6. #5
    Membro Avatar de Turco-Gyn
    Info
    Registro
    Mar 2002
    Mensagens
    1.798
    Verdinhas
    4

    Re: Meu deus socorro me fudi na update bios pra 9100 da r8500

    Originalmente enviada por adriano-gyn
    fui fazer o 8500>9100
    e agora minha placa fica apitando o q eu faço??
    eu tentei habilitar a onboar e deixar as 2 juntas mais fica apitando mesmo assim e n reinicia nem nada
    AHUUHAUHAHUAUHAUHUAHHUAHUAHU SE FUDEU !!!!! VC MEXE D++++++ !!!
    COMPRA A PLACA NUM DIA E NO OUTRO VC ESTRAGA ELA !!!!! SEU BUURROOO!!

    O MANIA DE QUERER MEXER EM TUDO Q TAH FUNCIONANDO !!!!

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2001
    Mensagens
    791
    Verdinhas
    0

    affe da um tempo turco gay

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2001
    Mensagens
    791
    Verdinhas
    0

    up

  9. #8
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    3.471
    Verdinhas
    1

    Originalmente enviada por adriano-gyn
    tipo minha RAdeon é 8500le 64ddr sansung 4ns
    p/n 1024-2149-4b-sa
    os clocks saum engine 250 memo 200

    e agora ki eu faço???
    tipo a placa ta funcionando mais fica apitando as vezes e n aparece imagem e quando entra no windows passa um pouco desliga o pc
    soh da pra ir pro dos mais sem eu ver nada tem ki digitar no escuro
    eu tentei por denovo a bios lah e n deu o q eu faço???
    tenta fazer o flash denovo...mas agora com a velocidade das memos compatível, está parecendo que vc colocou uma bios corrompida ou com clocks acima do q sua placa aguenta...

  10. #9
    Membro Avatar de BIGX333
    Info
    Registro
    Feb 2002
    Mensagens
    6.298
    Verdinhas
    3

    Ou vc faz as cegas a atualização de volta(vc salvo a bios antiga né?) ou pega aquela pci que ta no fundo do bau(tira a radeon quando for fazer isso) entra na bios muda a ordem de procura por palca de video pra pci/agp desliga o pc reconecta a radeon e faz a atualização de volta.

  11. #10
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    2.714
    Verdinhas
    26

    Re: Re: Meu deus socorro me fudi na update bios pra 9100 da r8500

    Originalmente enviada por Turco-Gyn
    AHUUHAUHAHUAUHAUHUAHHUAHUAHU SE FUDEU !!!!! VC MEXE D++++++ !!!
    COMPRA A PLACA NUM DIA E NO OUTRO VC ESTRAGA ELA !!!!! SEU BUURROOO!!

    O MANIA DE QUERER MEXER EM TUDO Q TAH FUNCIONANDO !!!!
    A sua assinatura ta errada amigo, oq o homer fala é
    "As pessoas inventam estatisticas para legitimar suas ações , 14% das pessoas sabem disso"

    vi esse desenho hj na fox hehe

  12. #11
    Membro Avatar de TechLabs
    Info
    Registro
    Jan 2002
    Mensagens
    1.965
    Verdinhas
    0

    Salvou a bios original pelo menos?

  13. #12
    Membro
    Info
    Registro
    Jan 2002
    Mensagens
    574
    Verdinhas
    0

    da boot cum o placa pci e deixa a agp, ai da o update, sem grilo issu , deesespero atoa

  14. #13
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    4.380
    Verdinhas
    0

    Originalmente enviada por SlackER
    da boot cum o placa pci e deixa a agp, ai da o update, sem grilo issu , deesespero atoa
    afirmative !

    pior q esse cara criou uns 789536478 sobre como fazer isso e ainda faz errado... pqp

  15. #14
    Membro
    Info
    Registro
    Jul 2001
    Mensagens
    3.497
    Verdinhas
    0

    Originalmente enviada por SlackER
    da boot cum o placa pci e deixa a agp, ai da o update, sem grilo issu , deesespero atoa

  16. #15
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2001
    Mensagens
    791
    Verdinhas
    0

    putz galera jah tentei fazer as cegas umas 1000 x e nada sempre fica igual...tipo eu n tenho placa pci tenho um onboard
    q q eu faço?? ajuda ae
    eu puis e nda e a gora eu perdi a bios antiga q q eu faço??
    minha RAdeon eh 8500le era 200engine 250memory
    64ddr sapphre

  17. #16
    Membro
    Info
    Registro
    Dec 2000
    Mensagens
    1.489
    Verdinhas
    2

    Vc pode fazer o seguinte. Veja qual é o bios correto pra sua placa e arrume uma placa de vídeo PCI e bota ela nmo seu pc. Vai no bios da placa mae e coloque a placa pci como placa principal. Depois que deu boot com a placa pci faça o update normal da sua placa de vídeo. Não se desespere que só qdo da pau na atualização do bios da placa mãe que não tem mais jeito, da placa de vídeo tem.

  18. #17
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2001
    Mensagens
    791
    Verdinhas
    0

    affe cara onde eu pego a bios correta?
    nem sei onde eh

  19. #18
    Membro Avatar de Turco-Gyn
    Info
    Registro
    Mar 2002
    Mensagens
    1.798
    Verdinhas
    4

    Re: Re: Re: Meu deus socorro me fudi na update bios pra 9100 da r8500

    Originalmente enviada por TrIpA_§eCa
    A sua assinatura ta errada amigo, oq o homer fala é
    "As pessoas inventam estatisticas para legitimar suas ações , 14% das pessoas sabem disso"

    vi esse desenho hj na fox hehe
    Valew mano, vo concertar aki

  20. #19
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    38
    Verdinhas
    0

    Quando conseguir a bios correto, tente colocar num disco de boot todos os arquivos necessarios e crie um autoexec.bat no disco de boot com o comando correto e veja se ele consegue desatualizar a bios da placa.

  21. #20
    Membro Avatar de RYUDO
    Info
    Registro
    Jun 2002
    Mensagens
    1.843
    Verdinhas
    0

    GYN nem eskenta aconteceu o mesmo com o meu amigo GOTO usuario do forum ele colocou um topico com da flash as escuras nem desespera Mano eh a coisa mais simples q tem procura o topico do surfin sobre r8500 flash ou o usuario goto

  22. #21
    Membro Avatar de Netto-19
    Info
    PRENDAM O NINE FINGERS!!!
    Registro
    Feb 2002
    Mensagens
    4.700
    Verdinhas
    432

    Originalmente enviada por adriano-gyn
    affe cara onde eu pego a bios correta?
    nem sei onde eh
    se mata

  23. #22
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    21.965
    Verdinhas
    48

    Originalmente enviada por Netto-19
    se mata

  24. #23
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    2.344
    Verdinhas
    0

    Originalmente enviada por Netto-19
    se mata

  25. #24
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    5.497
    Verdinhas
    3

    Originalmente enviada por Netto-19
    se mata
    Se mata mesmo...

    Que mania dos nego q não sabe mexer saem a futricar nos bagulho...

    Daki a poko nem existe mais técnico de verdade pra trabalahar por causa dos técnicos fajutos que "sabem tudo após um curso do senac" e us metido a sabichões...

    Mecânico só não perde emprego tb pq tem q ter força pra mexer, e a potência e calor assuta a maioria.

    Ve se para de ser viado e leva essa placa pra alguém que saiba o que tá fazendo !

  26. #25
    Suspenso
    Info
    Registro
    Apr 2002
    Mensagens
    2.708
    Verdinhas
    0

    Relaxa Adriano, se tiver na garantia vai no loja e troca!

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Compartilhar

Permissões