+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    58
    Verdinhas
    0

    Aumentando rendimento da GF4 Ti4200

    Olá pessoal, há pouco tempo estava em dúvida sobre qual placa comprar: uma Radeon 8500 ou uma GF4 Ti4200. Acabei adquirindo uma Ti4200.

    O desempenho aqui está ótimo, estou achando 1000 maravilhas, pois vim de uma TNT de 16Mb. No entando, ao rodar o 3DMark2001 SE, e comparar o resultado com o pessoal daqui do forum e dos testes que tem no site da Futuremark.com, notei que o desempenho está bem abaixo da média.

    Fiz uma busca de usuários com o processador na mesma faixa de clock que o meu (1410Mhz) e encontrei resultados como 11000, 10000... enquanto aqui bateu 7100.

    Agora para facilitar, vou colocar toda a configuração do sistema:

    AthlonXP [email protected]
    Asus A7A266 (ALiMagiK1)
    DDR 256Mb PC2100 (Não sei marca)
    XFX GF4 Ti4200 64Mb
    Driver Detonator 40.72 (ALiAGP Eneable)
    DirectX 8.1
    Windows XP Pro (Service Pack 1)

    Acho que é tudo.

    Então é isso, quero ver se consigo tirar um melhor proveito da placa, já que foi uma grana bem puxada.

    Só para constar: com ALiAGP desligado bate 5300.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    58
    Verdinhas
    0

    Mais um detalhe que esqueci de informar. Não tem nada com overclock.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Chandler
    Registro
    Jun 2002
    Mensagens
    7.614
    Verdinhas
    690

    baixo D+
    desliga todos os filtros AA , v sync aniso etfc.. e rioda.. de novo..

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    58
    Verdinhas
    0

    Originalmente enviada por ChAnDLeR
    baixo D+
    desliga todos os filtros AA , v sync aniso etfc.. e rioda.. de novo..
    Assim foi feito o teste. AA desligado, Vsync desligado e anisotropic desligado.

    A pontuação foi no default do 3dmark2001.

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.826
    Verdinhas
    1

    Estranho aqui no pc 2 na epoca que tava com xp2100 e memo samsung ddr 2700 eu fiz quase 12k

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    58
    Verdinhas
    0

    Estranho mesmo, estou começando a achar que é essa minha MOBO, que não tem fama de ser uma das melhores em desempenho.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Chandler
    Registro
    Jun 2002
    Mensagens
    7.614
    Verdinhas
    690

    nao seja por isso aki eh memoria pc 133 com mobo lixo.... com uma mobozinho + - deve subir isso ae (aki)

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.211
    Verdinhas
    1

    chandler minha gf4mx, ta com fps no teste do carro e matrix
    tem algo errado ai

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    306
    Verdinhas
    0

    a minha geforce 4 ti 4200 tb da isso ai na faixa dos 7000 e mobo a7s333 com mem 256 ddr266 e proc 1.4 TB

    moh salada e tal mas so da isso tb

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Chandler
    Registro
    Jun 2002
    Mensagens
    7.614
    Verdinhas
    690

    Originalmente enviada por The_NailBomb
    chandler minha gf4mx, ta com fps no teste do carro e matrix
    tem algo errado ai

    exato.. o do matrix e do carro exigem bastante de sua memo e proces.. como aki uso pc 133 fika bastante lerdo.. ja testei com DDR. o fps neste teste aumenta ABSURDAMENTE !!!

    []'s

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    58
    Verdinhas
    0

    Ai pessoal, fui executar o teste denovo aqui para publicar o resultado na futuremark.com. Fiz tudo o que tinah feito antes, a única alteração foi que diminui a resuloção de 1152 x 864 (é a que uso no cotidiano) para 800 x 600. Só pra experimentar mesmo, e o resultado foi incrível! Acabou batendo 8900 pontos!

    Será que a resulução faz tanta diferença assim?

    Aqui vai o link: http://service.futuremark.com/compare?2k1=6147033

    Digam se está bom agora.
    =]

  13. #12
    Membro Avatar de *=-Tênis AR-=*
    Info Conteúdo e Citações Jogos Mensageiros
    Rly?!
    Registro
    Jul 2002
    Mensagens
    3.053
    Verdinhas
    262

    Cara tem alguma coisa muito errada
    com meu athlonzinho fuleiro slot a e uma MSI Ti4200 128 mb vivo, consigo 6100 marks!! e tenho 256mb pc133 e talz

    tu deveria estar batendo pelo menos 8500 marks

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    58
    Verdinhas
    0

    Originalmente enviada por *=-Tênis AR-=*
    Cara tem alguma coisa muito errada
    com meu athlonzinho fuleiro slot a e uma MSI Ti4200 128 mb vivo, consigo 6100 marks!! e tenho 256mb pc133 e talz

    tu deveria estar batendo pelo menos 8500 marks
    Sim, tinha uma coisa errada sim. =]
    Olhe meu último post, bati 8900

    Tem o link ali pra conferir.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.405
    Verdinhas
    0

    Seu problema está aqui:

    ASUS A7A266

    Já vi muita gente nesse fórum dizendo que o desempenho de vídeo AGP nessas mobos é muito prejudicado.

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    58
    Verdinhas
    0

    Originalmente enviada por Razorblade
    Seu problema está aqui:

    ASUS A7A266
    hehehehehe =]]

    Mas 8900 é um número bom sem OC não é? E sem contar que estou usando 64Mb de Aperture Size... mais tarde aumento pra 128Mb e vejo como que fica. Acho que por isso que meus FPS cairam drásticamente nas altas resoluções.

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.405
    Verdinhas
    0

    8900 tá ótimo já.
    Mas ae, tem que estar bom é nos jogos, não é?

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    58
    Verdinhas
    0

    Originalmente enviada por Razorblade
    8900 tá ótimo já.
    Mas ae, tem que estar bom é nos jogos, não é?
    Pode crer

    Como disse no 1º post, a diferença de uma TNT 16Mb pra uma Ti4200 é muito grande! Parece que mudei tudo que tinha aqui!

    Estou satisfeitíssimo!

    PS.: tenho que concordar com o pessoal do forum, esse delay de 120 segundos é uma merda.

  19. #18
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.826
    Verdinhas
    1

    Eh 8900 ta bom mas levando em conta que ta em 800x6000 teria que estar maior...

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.959
    Verdinhas
    0

    O resultado de 7.100 pontos lá em cima, se foi conseguido sem overclock, naum está muito fora da realidade, naum.

    Um monte de gente postou resultado pra comparar, mas a grande maioria com overclock, dae naum tem comparação.

    Dudu, o que "mata" um pouco o seu desempenho é a mobo mesmo, o chipset ALiMagik dela tem menos desempenho que um KT266A. Eu tive uma mobo com um chipset desse, porém aprimorado(Iwill XP333-R), e mesmo assim eu naum conseguia mais que 9.500 pontos com um XP 2.200+, overclock no FSB e a placa de vídeo funcionando com over em 300/600.
    Só detrocar a mobo(peguei uma EPoX com nForce2) o desempenho pulo pra 12.100 com a mesma configuração do teste anterior.

    Os resultados da Futuremark também naum servem como comparação, pois vc só encontra sistemas com overclocks agressivos nas primeiras páginas das pesquisas... se tivesse como especificar o tipo de placa-mãe, vc veria que seu resultado está dentro da realidade.

    Só uma observação final: os testes do 3DMark devem ser realizados com a configuração original do programa, que é 1.024x768 32 bits.

    Valew ae

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    376
    Verdinhas
    0

    Originalmente enviada por Pacote
    Eh 8900 ta bom mas levando em conta que ta em 800x6000 teria que estar maior...
    O teste foi feito em 1024x768. Ele disse que mudou a resolução do desktop para 800x600... Pode conferir no link.

    Falow...

  22. #21
    Membro Avatar de Netto-19
    Info Conteúdo e Citações Jogos Mensageiros
    PRENDAM O NINE FINGERS!!!
    Registro
    Feb 2002
    Mensagens
    4.698
    Verdinhas
    414

    ô carinha, é óbvio que a resolução influi.

    nao falo mais nada bah

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    272
    Verdinhas
    0

    hehe

    testa sua gf no pc do mikall scodino

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    414
    Verdinhas
    0

    consegui 5100 marks com minha gforce 4 mx440 da inno 3d, sem over

  25. #24
    Membro Avatar de hadock
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    579
    Verdinhas
    0

    Tenho 100% de certeza, posso garantir que é a sua mobo, mas por causa do chipset...esse AliMagik1 não é muito bom, ou melhor é bem ruizinho se comparado a outros.

  26. #25
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    89
    Verdinhas
    0

    Baralho! Eu tenho um P3zinho 866, 256 SDRAM 133 e GF4 Ti 4200 128Mb AGP8x (já comprei memória DDR 333 e XP 1700, mas a maldita Soyo KT400 tá foda de achar, e não quero outra mobo) e faço quase 7000 no 3DMark com tudo no padrão. Minha mobo é Asus com chipset VIA, e VIA comanda!

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões