+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    462
    Verdinhas
    0

    G4 TI4400 MSI, Quadrados vermelhos na tela?

    Ae pessoal, por acaso alguem jah teve problema com essa placa TI4400 da MSI? Seguinte comprei essa placa a 3 meses e 15 dias e deu pau na placa. Ela apresentou uns pontos vermelhos e verdes no monitor e quando cai no windows, fica com 4 bits. Nao sei o que pode ser jah formatei a maquina e nao resolveu nada, troquei o drive e nada. E como a garantia eh de 3 meses achei uma sacanagem uma placa cara estragar tão rapido.
    Estou com uma leve desconfiança que eh a placa mesmo, provavelmente memória. Se por acaso alguem jah teve esse problema , me fala aonde posso entrar em contato com um representante aqui no Brasil da MSI?

    Ou uma pessoal que possa consertar ela.
    Como vcs podem ver esta nova.





    vlw ai pessoal

    []'s

    bto

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    104
    Verdinhas
    0

    Certa vex peguei um msi gf4ti4200 128mb ..... para um cliente, as vezes a tela durante o post do DOS ficava toda zuada, com vários quadrados pequenos coloridos na tela, ae qdo entrava no windows, tbem ficava zuado, arrastava o mouse e ficava o rastro na tela.....

    Testei em varias placas maes.... P3V4X,KT3ULTRA ARU, P2BF, ETC....

    Nada foi resolvido, meu fornecedor nao aceitou a devolucao da placa, pois no pc deles tava tudo ok, ou seja, devolvi a grana pro meu cliente e vendi a placa p/ outra pessoa e funcionou normal, até hj nao tive reclamação, ja faz uns 6 meses.

    Ouvi dizer qdo tive esse problema que realamente era problemas na memoria da placa. Tente testar em outras pcs.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    409
    Verdinhas
    0

    Mano , eu tenho uma =zinha a sua aqui em casa e NUNCA deu problema..
    Bati mais de 11k de 3dmarks com ela dando um overzinho só pra ver ate onde eu chegava e dps deixei em default msm, e ate hj nao deu nem 1 problema, perfeita , simplesmente d+ ela.

    A rede eletrica da tua casa é aterrada? pior q nem sei se tem a ver ou pode causar algum dano

    Rpz nem sei

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    4.239
    Verdinhas
    5

    Putz, BTO que azar hein, o pior eu que eu soube que agora a placa parou de funcionar de vez... Espero que o RETAILER consiga trocá-la pra vc, mas acho que as chances são meio pequenas, pois tive uma GF2MX que deu pau, há uns 2 anos atrás e mesmo com 4 meses não consegui trocá-la, tive que comprar outra e na época perdi meus R$360,00, ainda bem que a minha GF4TI4200 da PINE tá funcionando tranquilinha, sem problema algum. O jeito é tentar achar uma RADEON 9500 (o que é raríssimo aki no Brasil) ou então comprar uma GF4ti4200, comprar GF4TI4400 acho que nem vale a pena a diferença em grana é grande, pra uma diferença infíma em Desempenho.

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    462
    Verdinhas
    0

    Originalmente enviada por Evil DesT
    Mano , eu tenho uma =zinha a sua aqui em casa e NUNCA deu problema..
    Bati mais de 11k de 3dmarks com ela dando um overzinho só pra ver ate onde eu chegava e dps deixei em default msm, e ate hj nao deu nem 1 problema, perfeita , simplesmente d+ ela.

    A rede eletrica da tua casa é aterrada? pior q nem sei se tem a ver ou pode causar algum dano

    Rpz nem sei

    Meu seguinte se vc tem uma =zinha a essa minha entao se prepara se vc possui ela a mais de 6 meses cuidado coloque coolers em todas as partes possiveis dela, pq achei um camarada em Sampa que conserta placas e conversando com ele ele me disse que em um evento no RIO, de competição de Nascar, de 4 placas TI4400 que estavam participando 3 derreteram, ou seja o problema eh na placa mesmo. Ainda teve um camarada meu que joga Mohaa, que tb tinha uma TI4400, deu problema na edle mas estava na garantia dai ele trocou por uma radeon 9500pro.
    Gente alertem os amigos que tenham essa placa para colocarem coolers nelas, pq eh um defeito da placa, a minha era uma MSI.
    Eu andei conversando com o pessoal que representa a MSI em MIami, e distribui para a america do sul, e talvez eles me mandem outra placa, eu mandei as fotos com o numero de serial para eles verem se foram eles que venderam e tal.
    E realmente me comunicaram que o problema eh serio nessas placas da MSI principalmente a TI4400.
    Para mim foi tarde d mais, mas avisem os colegas que tenham essa placa.


    []'s

    bto

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Derreteram? Eu heim...

    Minha placa aki nao passa de 62C em full load com o cooler de G4 da thermaltake...e eu nao deixo passar disso nem fu

    E a minha ta aki firme e forte

    Ela chegou a rodar 1 dia so com o dissipador de cobre do cooler e nem deu nada

  8. #7
    Membro Avatar de Clay Marzo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    4.090
    Verdinhas
    302

    malogro mas se é corajoso ein? huaeihae..

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    462
    Verdinhas
    0

    Originalmente enviada por Malogro
    Derreteram? Eu heim...

    Minha placa aki nao passa de 62C em full load com o cooler de G4 da thermaltake...e eu nao deixo passar disso nem fu

    E a minha ta aki firme e forte

    Ela chegou a rodar 1 dia so com o dissipador de cobre do cooler e nem deu nada


    Cuidado em... presta atençao ai.



    t

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Originalmente enviada por System
    malogro mas se é corajoso ein? huaeihae..
    A palavra certa é BURRO, não CORAJOSO

  11. #10
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.514
    Verdinhas
    1

    eu comprei uma g4ti4400 da msi e desde da primeira vez q eu liguei ela, ela deu problema...a mulher falou q eu não era o primeiro q devolvia essa placa

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.474
    Verdinhas
    397

    Eu tenho uma placa MSI TI4200 8x, será que eu corro o mesmo risco?

    Como faço para ver a temperatura da GPU desta placa? Coloquei o programa original desta placa porém não apareceu dados de monitoração da Temperatura e rotação do cooler.

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    4.239
    Verdinhas
    5

    Ae, 62°C acho que tá bema ALTO, pois a minha GF3TI200 funfava à 50°C e a minha GF4MX460 ficava numa média de 32°C. Portanto creio que 62°C tá meio altinho pra uma GF4TI4200, a minha placa atual, não sei quanto tá, pois não têm como medir o calor...

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    66
    Verdinhas
    0

    ..........

    Qual programa pra medir a temperatura da GPU?

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Originalmente enviada por Tilt
    Ae, 62°C acho que tá bema ALTO, pois a minha GF3TI200 funfava à 50°C e a minha GF4MX460 ficava numa média de 32°C. Portanto creio que 62°C tá meio altinho pra uma GF4TI4200, a minha placa atual, não sei quanto tá, pois não têm como medir o calor...
    MX460 a 32? Impossível

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por Tilt
    Ae, 62°C acho que tá bema ALTO, pois a minha GF3TI200 funfava à 50°C e a minha GF4MX460 ficava numa média de 32°C. Portanto creio que 62°C tá meio altinho pra uma GF4TI4200, a minha placa atual, não sei quanto tá, pois não têm como medir o calor...
    será ??
    32°C é meio baixo demais
    minha Voodoo3 com dissipador original rodava a 58°C
    e travava em 62°C
    depois q coloquei um cooler de K6 no lugar ela nunca mais passou de 46°C

    ps: radeon 8500 tem sensor de temperatura ?
    ps²: eu media a temp da Voodoo com sensor externo

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 1999
    Mensagens
    941
    Verdinhas
    0

    To com uma 4400 VIVO da MSI

    Tava vendo no forum deles, várias tiveram problema, e não foram apenas placas da MSI, nem apenas GF4s, sendo que tem nego com placas de outras marcas que tiveram esses problemas e tal.

    Dêem uma pesquisada:
    http://www.msi.com.tw/program/e_serv...a9cfefd&page=6

    A minha tem recem 3 meses de uso, e em nome de Jesus num vai dar problema algum, pq foi pau comprar essa placa!

    Mas me digam, como faz pra medir a temp dela?

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    462
    Verdinhas
    0

    Originalmente enviada por BLaCKPHaNTom

    A minha tem recem 3 meses de uso, e em nome de Jesus num vai dar problema algum, pq foi pau comprar essa placa!

    Mas me digam, como faz pra medir a temp dela?
    Seguinte ehehhe, tb nem todas vao dar problema, a minha eu estou vendo e acho que foi problema de solda da propria nvidia ou msi, de fabricação. Talvez o RMA me mande outra placa eles estao vendo.
    Outra coisa para medir a temperatura, eu uso um programa da INTEL, pq a minha placa e chip sao intel.

    Mas deve ter outros soh dar uma olhada no site da nvidia.

    []'s


    bto

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    66
    Verdinhas
    0

    olha a marca!

    A minha boa e velha placa Asus V7700 TI Deluxe 64MB DDR funciona a 50º.

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    3.839
    Verdinhas
    6

    Originalmente enviada por Surfin7
    ps: radeon 8500 tem sensor de temperatura ?
    alguem sabe se tem ??

  21. #20
    Membro Avatar de duferrari
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.367
    Verdinhas
    0

    Originalmente enviada por BLaCKPHaNTom
    Mas me digam, como faz pra medir a temp dela?
    Instala o 3dTurboExperience! que tá no CD MSI Multimidia


  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.474
    Verdinhas
    397

    Originalmente enviada por duferrari
    Instala o 3dTurboExperience! que tá no CD MSI Multimidia

    Eu instalei mas o software não apontou as medições corretas, pelo contrário, não apareceu dado nenhum de temperatura e rotação do cooler.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões