+ Responder Tópico
  1. #1
    Jon
    Jon está offline
    Membro Avatar de Jon
    Info
    Registro
    Oct 2002
    Mensagens
    2.180
    Verdinhas
    3621

    Probleminha chato com creative PCI128

    Bom, como todos estão carecas de saber que a Creative tem um dos piores suportes ao consumidor de toda a história da informática, peço a ajuda dos amigos da hardmob pra solucionar este problema:

    peguei o driver mais recente desta placa para windows 98 SE (driver esse para windows 98 SE, ME, 2000 e XP). segundo o site, ela substitui o padrão vxd dela pra wdm e , finalmente, é um driver certificado, incluindo alguns recursos que faziam falta, por exemplo: suporte à audio digital direto do cdrom, multi streamimg (ou seja, dá pra jogar e escutar o winamp ao mesmo tempo sem um dos dois fique mudo) e as falhas chatas de som que dava ao reproduzir arquivos flash.

    o problema é o seguinte: o som fica como se estivesse em 22050hz, ou seja, fica abafado em tudo. nem colocando o agudo no máximo resolve. fica podre mesmo o som. é como se minhas caixas de som não tivessem tweeters e o resto do som viesse de um radinho de pilha. Com o driver anterior, o som é nítido e cristalino. Já tentei atualizar o Directx e nada. Tem como eu resolver isso ou devo voltar para o driver antigo mesmo? (nota: o mesmo driver no windows 2000 funciona PERFEITO.)

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Dec 2002
    Mensagens
    1.539
    Verdinhas
    10

    Cara isso aconteceu comigo tb qdo atualizei o driver da minha pci(só)
    O som ficou podre... parecia q tinha um batuque extra nas músicas!Daí resolvi ficar com os q vieram com o cd. Uma pergunta: qdo vc vai no propriedades do sistema, aprarece: sound blaster audio pci128?

  4. #3
    Jon
    Jon está offline
    Membro Avatar de Jon
    Autor do tópico
    Info
    Registro
    Oct 2002
    Mensagens
    2.180
    Verdinhas
    3621

    Creative podre

    Originalmente enviada por Pinduca
    Cara isso aconteceu comigo tb qdo atualizei o driver da minha pci(só)
    O som ficou podre... parecia q tinha um batuque extra nas músicas!Daí resolvi ficar com os q vieram com o cd. Uma pergunta: qdo vc vai no propriedades do sistema, aprarece: sound blaster audio pci128?
    não. se for com esses podres drivers novos, aparece somente SbPCI.

    Creative tá ficando podre.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões