+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    160
    Verdinhas
    0

    Galera

    Galera acabei ded comprar minha Gforce 4 ti4200 64mb XFX mas, ela ta bugada no win98 ela roda lisa mais no Xp trava se eu tentar executar qualquer coisa eque use direct3d ou opengl uso o detonador 40.72 Me ajudem please !!!!!

    Ps Sem contar que no win98 a placa so fez 7200 pontos no 3d mark!!


    Atlhon Xp 1.7
    Soyo dragon lite
    256 DDR 333

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    1.826
    Verdinhas
    1

    instalou os drivers da via antes de por o detonator?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    160
    Verdinhas
    0

    nao oq e isso e qual o link para eu pegar ?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.016
    Verdinhas
    0

    Originalmente enviada por Paulo-Souza
    nao oq e isso e qual o link para eu pegar ?
    Pega o Via 4in1

    no Site da Soyo deve ter...

  6. #5
    Membro Avatar de Fla3DMadness
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    9.334
    Verdinhas
    12

    www.viaarena.com
    E agora não é mais 4in1, ele se chama VIA Hypherion...


    []´s

    Flávio

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões