+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    154
    Verdinhas
    0

    AGP roda só em 2x

    Tenho uma placa de vídeo Geforce2 MX400 64Mb AGP 4x instala em uma Athlon XP1800+, Windonws XP HomeEdition, Mboard Pcchip 810Series com um slot AGP 4X. Instalei o Datonator 41.09 para Windows XP. Porém quando verifico as propriedades da placa de vídeo, tem-se a indicação de que estou rodando AGP em 2x. Tentei configurar o setup da placa mãe mas não tem a opção, então instalei o RivaTuner, mas a opção para escolher a velocidade AGP está indisponível.

    Da uma força aeh galera.....

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    713
    Verdinhas
    0

    bota a bios mais nova da sua placa mae pra roda e deve corrigir este problema.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    154
    Verdinhas
    0

    Originalmente enviada por midnight´kq
    bota a bios mais nova da sua placa mae pra roda e deve corrigir este problema.
    Vou tentar....Vlw

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.539
    Verdinhas
    10

    Qual é o barramento do processador?

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    154
    Verdinhas
    0

    Originalmente enviada por Pinduca
    Qual é o barramento do processador?
    to rodando em 133 por causa da placa mãe...
    flw..

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.539
    Verdinhas
    10

    Originalmente enviada por ADVSFIRESTARTER
    to rodando em 133 por causa da placa mãe...
    flw..
    Então só 2x mesmo!

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    154
    Verdinhas
    0

    Originalmente enviada por Pinduca
    Então só 2x mesmo!
    Sério?? Me explica melhor isso...
    Vlw...

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.539
    Verdinhas
    10

    Originalmente enviada por ADVSFIRESTARTER
    Sério?? Me explica melhor isso...
    Vlw...
    Até onde eu sei, slot AGP precisa do barramento pra mudar pra 2x ou 4x.Se o barramento do processador ta em 133MHz o barramento da mobo ta em 133MHz tb:

    (PCI:33MHZ:133MB/s)
    AGP1X:66MHz:200-300MB/s
    AGP2X:133MHz:528MB/s
    AGP4X:266MHz:1GB/s

    (isso ta no manual da minha placa, q vai até 150MHz fsb, então aqui só AGP2x!)

    Entendeu alguma coisa? (se eu estiver errado algué me explica aí!)

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    154
    Verdinhas
    0

    Originalmente enviada por Pinduca
    Até onde eu sei, slot AGP precisa do barramento pra mudar pra 2x ou 4x.Se o barramento do processador ta em 133MHz o barramento da mobo ta em 133MHz tb:

    (PCI:33MHZ:133MB/s)
    AGP1X:66MHz:200-300MB/s
    AGP2X:133MHz:528MB/s
    AGP4X:266MHz:1GB/s

    (isso ta no manual da minha placa, q vai até 150MHz fsb, então aqui só AGP2x!)

    Entendeu alguma coisa? (se eu estiver errado algué me explica aí!)
    Peraí...alguma coisa não tá batendo...
    Não dá pra entender então o porque de se fazer uma placa-mãe com slot AGP4x que suporta apenas memória PC133.
    E eu sempre achei que 133MHz tivesse taxa de transferência de 1064Mb/s (ver artigo em http://www.pcmais.com/hard/ram.htm)
    Tô mais perdido que fdp em dia dos pais
    Vlw..

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.539
    Verdinhas
    10

    Quase nem li o artigo...me explica o q q isso tem a v!

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    1.471
    Verdinhas
    0

    Originalmente enviada por Pinduca
    Até onde eu sei, slot AGP precisa do barramento pra mudar pra 2x ou 4x.Se o barramento do processador ta em 133MHz o barramento da mobo ta em 133MHz tb:

    (PCI:33MHZ:133MB/s)
    AGP1X:66MHz:200-300MB/s
    AGP2X:133MHz:528MB/s
    AGP4X:266MHz:1GB/s

    (isso ta no manual da minha placa, q vai até 150MHz fsb, então aqui só AGP2x!)

    Entendeu alguma coisa? (se eu estiver errado algué me explica aí!)
    acho que não...
    aqui estou usando um radeon 8500 numa asus tuv4x e o agp está em 4x...

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.539
    Verdinhas
    10

    Se alguém souber, explica aí...não a explicação q tem em sites.. pq são quase todas iguais!

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    154
    Verdinhas
    0

    Originalmente enviada por Pinduca
    Quase nem li o artigo...me explica o q q isso tem a v!
    Tem a ver que, o artigo diz que a frequência de barramento de 133MHz possui taxa de tranferência de 1064 Mb/s, o que é suficiente para rodar AGP em 4x.

    Vlw...

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    154
    Verdinhas
    0

    Originalmente enviada por Scarface
    acho que não...
    aqui estou usando um radeon 8500 numa asus tuv4x e o agp está em 4x...
    Qual o barramento? 133 ou 266?
    Vlw...

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Bem, eu tb tenho uma GF-2 mx400 64mb só abre a opção de 2x na BIOS, mas quando coloco a minha r8500le abre a opção de 4x.

    Eu tb gostaria de entender isso, pois a GF-2 é 4x, bem pelo menos é o que consta na cx, manual, etiqueta da placa e no site do fabricante.

    Obrigado.

  17. #16
    Yen
    Yen está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    2.999
    Verdinhas
    0

    aki pega 4x tranquilo

    e é 133/133

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    154
    Verdinhas
    0

    Falei com um kra e ele disse que pode ser que tenha algum jumper na placa de video ou na placa mãe...
    Vou tentar encontrar o manual pra conferir.

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    209
    Verdinhas
    17

    aqui to com fsb 100 e to usando uma radeon 8500LE a agp 4x :P

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Não creio q seja jumper pois se uma placa pega 4x e a outra não, não deve ser jumper.

    E a GF2 não tem jumper

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    227
    Verdinhas
    6

    Deve ser algum bug do winXP ou da geforce.

    Tenho uma asus tuv4x, P3 1.0 com bios atualizada e uma geforce4 mx440.

    No win98 mostra o agp 1x, 2x e 4x
    No winXP mostra o agp 1x e 2x

    Tentei de tudo, mas no winXP soh fica com 2x mesmo...

  22. #21
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    154
    Verdinhas
    0

    Originalmente enviada por No Remorse
    Não creio q seja jumper pois se uma placa pega 4x e a outra não, não deve ser jumper.

    E a GF2 não tem jumper
    Pode crer...tbem naum acreditei muito nessa de jumper.

  23. #22
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    154
    Verdinhas
    0

    Originalmente enviada por Nativus
    Deve ser algum bug do winXP ou da geforce.

    Tenho uma asus tuv4x, P3 1.0 com bios atualizada e uma geforce4 mx440.

    No win98 mostra o agp 1x, 2x e 4x
    No winXP mostra o agp 1x e 2x

    Tentei de tudo, mas no winXP soh fica com 2x mesmo...
    Quando eu tinha o Windows ME mostrava agp em 4x também. Agora com o XP fica em 2x.
    to ficando meio neura com isso

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.539
    Verdinhas
    10

    Originalmente enviada por ADVSFIRESTARTER
    Tem a ver que, o artigo diz que a frequência de barramento de 133MHz possui taxa de tranferência de 1064 Mb/s, o que é suficiente para rodar AGP em 4x.

    Vlw...
    No caso aqui, tanto o processador quanto o AGP tentarão acessar a memória
    ram ao mesmo tempo, na mesma velocidade.A comunicação do barramento AGP
    com a memória ram obrigatóriamente terá que ser feita a uma velocidade mais
    baixa, para que as suas transferências sejam intercaladas com as transferências
    do processador com a memória ram.Ou seja não há largura de banda para as duas transmições
    serem executadas simultaneamente.No caso o barramento 133MHz consegue 1GB, mais precisaria de um
    barramento d 150MHz(no mínimo) q daria 1.2GB, para q funcionasse o modo 4x. No caso do barramento 266,
    daria 2.1GB(mais o menos)sobrando (muita) largura de banda...será q precisa d tudo isso?

    O cálculo: Barramento x nº de bits por transf.(64 bits) /(dividido) 8=
    (ficaria assim no caso do 133MHz: 133.000.000 x 64 / 8= 1.064GB)

    Se alguém souber o link de uma mobo d fsb até 133MHz com AGP 4x, posta aí!
    (Eu posso estar errado!)

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    39
    Verdinhas
    0

    Tenho o mesmo problema aqui
    MB - Asus Cuv4X
    P3 1 ghz
    Gf 3 ti 200
    winxp
    o agp num sai de 2x nem por decreto, dai eu fiz o riva tunner ativar
    forçado o 4x, ele trava tudo
    Atulizar a BIOS funcionou pra alguém!?

  26. #25
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    154
    Verdinhas
    0

    Originalmente enviada por Pinduca
    No caso aqui, tanto o processador quanto o AGP tentarão acessar a memória
    ram ao mesmo tempo, na mesma velocidade.A comunicação do barramento AGP
    com a memória ram obrigatóriamente terá que ser feita a uma velocidade mais
    baixa, para que as suas transferências sejam intercaladas com as transferências
    do processador com a memória ram.Ou seja não há largura de banda para as duas transmições
    serem executadas simultaneamente.No caso o barramento 133MHz consegue 1GB, mais precisaria de um
    barramento d 150MHz(no mínimo) q daria 1.2GB, para q funcionasse o modo 4x. No caso do barramento 266,
    daria 2.1GB(mais o menos)sobrando (muita) largura de banda...será q precisa d tudo isso?

    O cálculo: Barramento x nº de bits por transf.(64 bits) /(dividido) 8=
    (ficaria assim no caso do 133MHz: 133.000.000 x 64 / 8= 1.064GB)

    Se alguém souber o link de uma mobo d fsb até 133MHz com AGP 4x, posta aí!
    (Eu posso estar errado!)
    E a pergunta que naum quer calar: "Não dá pra entender então o porque de se fazer uma placa-mãe com slot AGP4x que suporta apenas memória PC133."
    Tem que ter uma maneira de fazer essa coisa rodar em 4x.
    Flws...

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões