+ Responder Tópico
  1. #1
    Membro Avatar de spiderdk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    2.617
    Verdinhas
    59

    radeon 9700 travando no CS

    entao, instalei hoje a radeon 9700 pro (bba).
    windows xp, agp 4x, instalei na ordem: via 4in1, catalyst 3.2, ati control 3.2, directx 9.0a (com o 9.0 ja dava pau).

    quando saiu de um servidor no CS (apertanto esc), a tela fica preta, tem q reiniciar..

    a minha antiga placa nao dava isso, sera que eh o catalyst 3.2 que ta fazendo esses paus lokos?


    falou

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    13.692
    Verdinhas
    77

    Re: radeon 9700 travando no CS

    Originalmente enviada por spiderdk
    entao, instalei hoje a radeon 9700 pro (bba).
    windows xp, agp 4x, instalei na ordem: via 4in1, catalyst 3.2, ati control 3.2, directx 9.0a (com o 9.0 ja dava pau).

    quando saiu de um servidor no CS (apertanto esc), a tela fica preta, tem q reiniciar..

    a minha antiga placa nao dava isso, sera que eh o catalyst 3.2 que ta fazendo esses paus lokos?


    falou
    muita placa pra pouco jogo hehehehheheh



    eh estranho, mas vc nao ta tendo tudo de sua placa nesse seu agp 4x tenta trocar sua mobo

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    2.067
    Verdinhas
    0

    HA ..


    Não acredito que tu comprou uma 9700 para jogar CS... pega uma 9500 e compra uns jogos decente.. Medal.

  5. #4
    Membro Avatar de duferrari
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.367
    Verdinhas
    0

    Originalmente enviada por PriSiOnEiRo
    HA ..


    Não acredito que tu comprou uma 9700 para jogar CS... pega uma 9500 e compra uns jogos decente.. Medal.
    Acredito que ele não comprou a placa SÓ pra CS, e sim que ele também jogue CS

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2000
    Mensagens
    787
    Verdinhas
    1

    Re: radeon 9700 travando no CS

    Originalmente enviada por spiderdk
    entao, instalei hoje a radeon 9700 pro (bba).
    windows xp, agp 4x, instalei na ordem: via 4in1, catalyst 3.2, ati control 3.2, directx 9.0a (com o 9.0 ja dava pau).

    quando saiu de um servidor no CS (apertanto esc), a tela fica preta, tem q reiniciar..

    a minha antiga placa nao dava isso, sera que eh o catalyst 3.2 que ta fazendo esses paus lokos?


    falou
    É a placa que é muito ruim!! Joga no lixo!!! (da minha casa, claro)

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    9.373
    Blogs
    1
    Verdinhas
    2393

    Re: radeon 9700 travando no CS

    Originalmente enviada por spiderdk
    entao, instalei hoje a radeon 9700 pro (bba).
    windows xp, agp 4x, instalei na ordem: via 4in1, catalyst 3.2, ati control 3.2, directx 9.0a (com o 9.0 ja dava pau).

    quando saiu de um servidor no CS (apertanto esc), a tela fica preta, tem q reiniciar..

    a minha antiga placa nao dava isso, sera que eh o catalyst 3.2 que ta fazendo esses paus lokos?


    falou
    aconetec isso qdo vc vai criar servers tb?

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    709
    Verdinhas
    0

    eu ja postei isso antes, mas como ninguem le oq eu escrevo, eu falo de novo
    isso eh bug do catalyst 3.2!
    saiu uma not ana rage3d falando disso, eh problema do driver! e nao do cs

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    463
    Verdinhas
    0

    Originalmente enviada por PriSiOnEiRo
    Não acredito que tu comprou uma 9700 para jogar CS...
    estranha mania que algumas pessoas desse forum tem em achar que sabem da vida de todos
    ngm aqui citou PARA CS! aff meu..

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    296
    Verdinhas
    0

    Originalmente enviada por PriSiOnEiRo
    HA ..


    Não acredito que tu comprou uma 9700 para jogar CS... pega uma 9500 e compra uns jogos decente.. Medal.
    falando nisso eu axo q vo comprar uma 9800pro assim q sair pra pode mexer no paint brush descentemente !

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    4.913
    Verdinhas
    913

    no console do cs ..

    escreve ati aperta tab 1 vez .. poe 0 o valor
    faz o mesmo, mas aperta tab 2 vezes .. poe 0 no valor tbm...

    nas opcoes de video, tira o trueform ( acho q nem precisa disso )

  12. #11
    Membro Avatar de Skitter
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Originalmente enviada por CiB | Eu-odeio
    falando nisso eu axo q vo comprar uma 9800pro assim q sair pra pode mexer no paint brush descentemente !
    isso ai!

  13. #12
    Membro Avatar de Fabdall
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.025
    Verdinhas
    101

    realmente da pau com o catalyst 3.2, coloca em direct3d que funfa quase que perfeito!!!

  14. #13
    Asy
    Asy está offline
    Membro Avatar de Asy
    Info Conteúdo e Citações Jogos Mensageiros
    NinaAgdal>All
    Registro
    Jul 2001
    Mensagens
    18.424
    Verdinhas
    3271

    Muita placa pra não jogar... ou melhor, pra jogar jogo de NERD

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.959
    Verdinhas
    0

    Originalmente enviada por Rafael.DW
    eu ja postei isso antes, mas como ninguem le oq eu escrevo, eu falo de novo
    isso eh bug do catalyst 3.2!
    Isso ae Rafa, dá uma dura na galera

    Originalmente enviada por CiB | Eu-odeio
    falando nisso eu axo q vo comprar uma 9800pro assim q sair pra pode mexer no paint brush descentemente !
    MWuAHUweAHEuhuAHeuAEHUAAEh!!!
    Naum seria pra rodar o DOS?..

    Valew ae

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    42
    Verdinhas
    0

    Ae Dark... a placa tá comd efeito... vende por 200 conto pra mim !!!

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.007
    Verdinhas
    0

    Originalmente enviada por W0LVER1NE_MG
    Isso ae Rafa, dá uma dura na galera


    MWuAHUweAHEuhuAHeuAEHUAAEh!!!
    Naum seria pra rodar o DOS?..

    Valew ae
    Ele quer jogar lemmings !!!

  18. #17
    Membro Avatar de spiderdk
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    2.617
    Verdinhas
    59

    Originalmente enviada por Rafael.DW
    eu ja postei isso antes, mas como ninguem le oq eu escrevo, eu falo de novo
    isso eh bug do catalyst 3.2!
    saiu uma not ana rage3d falando disso, eh problema do driver! e nao do cs
    era isso, instalei o Catalyst 3.1 e o control 3.1 tb, vorto a funca

    agora tenho que descobrir pq fiz so 11,900 3dmarks2001 (ehhe, meio inutil mas...)
    e o 3dmark 2003 deu uns 3800 acho, nao chegou a 4k.

    aparentemente a imagem ta meio lenta quando eu joguei neverwinter nights e battlefield am 1028x1024 32 bits, 6xAA 16xAF..

    agora, a imagem do CS nessa resolucao com tudo ligado da ate vontade de ficar jogando eheh, minha antiga placa mal guentava 800x600 e 30 fps

    falou ae, valeu rafa

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    327
    Verdinhas
    0

    Originalmente enviada por spiderdk

    agora, a imagem do CS nessa resolucao com tudo ligado da ate vontade de ficar jogando eheh, minha antiga placa mal guentava 800x600 e 30 fps

    falou ae, valeu rafa
    qual o resto da configuração?

  20. #19
    Membro Avatar de spiderdk
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    2.617
    Verdinhas
    59

    athlon 2100+ com fsb a 132 (a 133 trava o comp)
    256mb samsund ddr333 (C-CTL3)
    hd ibm 120g
    volcano 9
    fonte dr. hank 450w
    e ECS K7VTA5 (com bios da ecs mesmo eheh)

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    488
    Verdinhas
    0

    oia o pc da sig.. 11200 em stock...
    acho q num tah taum ruim ai

    c fez isso com over?

  22. #21
    Membro Avatar de spiderdk
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    2.617
    Verdinhas
    59

    nao, ta underclock ao inves de over aqui

    1718mhz ao inves 1733mhz

    meu comp tem alguma pega com problema, ou é a fonte (dr. hank deve ser mto boa..cof cof eheh)..
    ou a placa mae ta com pau em alguma coisa..
    ou processador
    ou memoria

    foda eh q eu comprei fonte e placa mae numa loja na santa efigenia, memoria em outra loja la mesmo.. e o processador veio do RJ, tou esperando chegar meus 512mb que comprei essa semana pra ver se nao é a memoria que causa o travamento quando o comp ta em FULL load.

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.212
    Verdinhas
    325

    spider atualiza a bios da tua ECS pra da Shuttle AK35-GTR2 q deve arruma issu do FSB.

  24. #23
    Membro Avatar de spiderdk
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    2.617
    Verdinhas
    59

    arruma nada, eu tou com da ECS pq tou esperando a memoria chegar na terca e testar
    senao vou ter q levar na loja pra ver se eh a placa mae ou fonte, se nao for vou ter que achar o kra no RJ pra ver o processador

    eu nao gostei desse Tbred A, evitem comprar.. (sei la).


    ah, eu testei ja com a bios da shuttle (versao G), e dava o mesmo problema..


    tipo, o computador trava quando ta em um jogo que consome o maximo de processamento
    ou entao, quando roda programas que usam 100% o CPU tb trava depois de alguns minutos.

    (eu nao tenho outras pecas pra ir subistituindo e verificar em qual exatamente esta o defeito, entao tou enrolando a 2 meses isso)

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões