+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jun 2001
    Mensagens
    791
    Verdinhas
    0

    RAdeon8500 dando pau no 3dmar2001

    isso mesmo quando entra no 1 jogo o high resoluçao ele tira as rodas da caminhonete ahuahuhua ela fica andando sem roda e fica aparecendo uns riscos na tela ...ae eu testei os outros jogos do teste funciona blz esse apenas na 2 parte dele ki da problema pq??? alguem sabe?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de NoOne
    Info
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Tenta reinstalar ele!

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2001
    Mensagens
    791
    Verdinhas
    0

    ixi cara instalei o novo o 3.2 agora fez foi bixar ...pioro agora apareceu mais bugs pq??

  5. #4
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    2.959
    Verdinhas
    0

    A placa tá rodando os outros testes todos?.. (sem ser os de games)

    Isso ae a princípio parece ser problema de drivers, mas pode ser trêta nas memos da sua Radeon também. Tenta reinstalar o 3DMark, colocar os drivers originais da Radeon(que vieram no CD) e instalar o DirectX8.1, se o problema continuar é bem provável que seja as memos da placa de vídeo.

    Valew ae

  6. #5
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info
    11!
    Registro
    Oct 1999
    Mensagens
    18.658
    Verdinhas
    2111

    Re: RAdeon8500 dando pau no 3dmar2001

    Originalmente enviada por adriano-gyn
    isso mesmo quando entra no 1 jogo o high resoluçao ele tira as rodas da caminhonete ahuahuhua ela fica andando sem roda e fica aparecendo uns riscos na tela ...ae eu testei os outros jogos do teste funciona blz esse apenas na 2 parte dele ki da problema pq??? alguem sabe?
    Isso tá me parecendo mais problemas na nova bios que vc colocou na sua placa depois de flashear ela novamente.
    tente arranjar a bios da Gigabyte que tem muita gente usando e Gostando.Ah, os Catalysts 3.2 tão muito bugados, usa o 3.1 mesmo que tá show de bola.
    []'s

  7. #6
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    2.959
    Verdinhas
    0

    Re: Re: RAdeon8500 dando pau no 3dmar2001

    Originalmente enviada por ThunderBolt
    Isso tá me parecendo mais problemas na nova bios que vc colocou na sua placa depois de flashear ela novamente.
    Ué, como vc soube disso?..

    Se realmente houve esse flash(que naum foi mencionado aqui nesse tópico), entaum o ThunderBolt tem toda a razão, o problema é com a versão que vc usou pra "flashear" a BIOS de video.

    Valew ae

  8. #7
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info
    11!
    Registro
    Oct 1999
    Mensagens
    18.658
    Verdinhas
    2111

    Re: Re: Re: RAdeon8500 dando pau no 3dmar2001

    Originalmente enviada por W0LVER1NE_MG
    Ué, como vc soube disso?..

    Se realmente houve esse flash(que naum foi mencionado aqui nesse tópico), entaum o ThunderBolt tem toda a razão, o problema é com a versão que vc usou pra "flashear" a BIOS de video.

    Valew ae
    Simples hehehhe
    ele anunciou essa radeon pra vender nos classificados. Ele tinha acabado de tentar o flash, mas deu problema no mesmo e ele resolveu vender ela.
    Mas parece que ele desistiu apesar de uma excelente proposta que eu fiz pra ele
    Seguinte adriano, pegue uma nova bios (de prefeência essa da gigabyte que eu te falei) e tenta refazer o flash com ela.
    []'s

  9. #8
    Membro
    Info
    Registro
    May 2002
    Mensagens
    223
    Verdinhas
    0

    Sem OVER???????

    Aqui na minha quando eu forço muito o over ela também da uns pau.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões