+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    948
    Verdinhas
    23

    HeLp em gerforce 4

    Ae
    Preciso de ajuda na minha geforce 4.
    Ela ta em modo pci em vez de agp4x.
    To usando o windows 2000 e ja testei ajusta isso pelo powerstrip mas eu nao consegui.

    O que fazer?
    PS: eu to com directx 7 instalado pq recem formatei...
    Sera isso ?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de duferrari
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.367
    Verdinhas
    0

    modo pci? onde você viu isso!?

  4. #3
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Como assim ''em modo PCI''?
    Ou ela eh PCI ou eh AGP!

    E Ñ consegui entender qual o seu problema!

  5. #4
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.727
    Verdinhas
    166

    especifica qual marca/modelo da tua mobo


    formata e instala tudo bunitinho
    windows/via4in1(chipset via)/detonator

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.766
    Verdinhas
    0

    Deve ser bug por vc usar uma placa DirectX 8.1 em DirectX 7.0

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    948
    Verdinhas
    23

    ela ta em AGP ( modo PCI )
    Vai na janela de altera resoluçao, avançado, selecionei g4 dai aparece
    Tipo de : AGP ( modo PCI )
    Memoria interna 128

    Meu modelo eh Msi geforce 4 ti 4200 128
    vo por o dx8.1 e testa

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões