+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    4.241
    Verdinhas
    5

    Problemas com REDE ADSL e LINUX...

    Pessoal estou com um problema sério, eu instalei o SWITCH, e além de uma rede com 4 micros exclusiva da ADSL, eu liguei ele em outra rede (com SERVER LINUX), enquanto eu usava um SERVIDOR pra ADSL estava tudo normal, mas devido a problemas de lentidão, perda e outras coisa, mudei a REDE ADSL e coloquei o ALCATEL direto no SWITCH, a rede melhorou MUITO, porém havia um micro que tava na rede LINUX e esse micro não "enxerga" o modem, pois pra enxergar o ALCATEL é necessário configurar apenas o GATEWAY e deixar o IP automático, porém se eu coloco o IP do PC linux em AUTOMÁTICO, ele aceita o ADSL, mas não acessa a rede LINUX, e se eu coloco um IP, ele reconhece a rede LINUX e não reconhece o ADSL... alguém sabe se têm como eu definir um IP pro PC LINUX, e mesmo assim conseguir aceitar ADSL? Ou deixar com IP automático e acessar a rede LINUX?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    589
    Verdinhas
    52

    qual os ips q vc esta usando para a rede linux? 10.0.0.xxx?? ou outra?

    []'s

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2002
    Mensagens
    4.241
    Verdinhas
    5

    Originalmente enviada por ScAnNeR
    qual os ips q vc esta usando para a rede linux? 10.0.0.xxx?? ou outra?

    []'s
    A rede LINUX tá usando os básicos 192.xx.xx
    Se eu mudar pra 10.0.x.x será que enxerga o modem?

  5. #4
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    589
    Verdinhas
    52

    Originalmente enviada por Tilt
    A rede LINUX tá usando os básicos 192.xx.xx
    Se eu mudar pra 10.0.x.x será que enxerga o modem?
    claro.. por isso q perguntei os ips... uma rede 192.xx não exerga uma rede 10.xx tem q ter a mesma classe de ip.. agora ou vc muda o ip do modem para 192.xx ou das maquinas para 10.xx e problema resolvido..

    []'s

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2002
    Mensagens
    4.241
    Verdinhas
    5

    Originalmente enviada por ScAnNeR
    claro.. por isso q perguntei os ips... uma rede 192.xx não exerga uma rede 10.xx tem q ter a mesma classe de ip.. agora ou vc muda o ip do modem para 192.xx ou das maquinas para 10.xx e problema resolvido..

    []'s
    Blz, vou tentar isso. Preciso configurar mais alguma coisa(Por exemplo DNS)?

  7. #6
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    589
    Verdinhas
    52

    Originalmente enviada por Tilt
    Blz, vou tentar isso. Preciso configurar mais alguma coisa(Por exemplo DNS)?
    geralmente o dns e/ou gateway pode ser o ip do modem.. no caso do Alcatel 10.0.0.138.. vc pode deixar em automatico ou colocar manualmente.. tanto faz...

    []'s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões