+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    243
    Verdinhas
    0

    Quem entende de irq, entra ae

    Bem,
    tenho uma Creative AWE64 e estou com um microfone pra usar no CS, só que o som só sai no windows, não sai no CS..
    daí me falaram isso:

    "eu tinha uma awe64 tbem, e pra fazer o hl funcionar full-duplex eu tive q mudar o irq dela do padrao 7 pra 5, dai a config dela fico 5/1/5"

    como eu faço isso ?
    ajuda aí galera

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    243
    Verdinhas
    0

    up

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    243
    Verdinhas
    0

    ajuda aí galera!

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2000
    Mensagens
    808
    Verdinhas
    0

    to falando em win2000/xp hein

    vai no gerenciador de dispositivos, acha tua placa de som, vai nas propriedades, em recursos, desliga a configuração automatica e muda pra uma config que vai setar o irq em 5.

    restarta e testa

    a awe64 ta no pc do trampo, amanha eu tiro umas screenshot e posto aqui pra te ajudar se vc precisar

    nao te garanto q vai funcionar, mas aqui so arrumava assim

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    708
    Verdinhas
    1

    vai na bios e na pci slot que tiver a placa de som bota como irq 5
    dae vai em plug and play e bota NO
    pronto

    normalmente irq 7 eh para a porta lpt1 e para o driver de emulacao da placa de som no DOS (SB 16 no geral)

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    243
    Verdinhas
    0

    Originalmente enviada por Drago
    to falando em win2000/xp hein

    vai no gerenciador de dispositivos, acha tua placa de som, vai nas propriedades, em recursos, desliga a configuração automatica e muda pra uma config que vai setar o irq em 5.

    restarta e testa

    a awe64 ta no pc do trampo, amanha eu tiro umas screenshot e posto aqui pra te ajudar se vc precisar

    nao te garanto q vai funcionar, mas aqui so arrumava assim
    Originalmente enviada por EMzC_Gargamel
    vai na bios e na pci slot que tiver a placa de som bota como irq 5
    dae vai em plug and play e bota NO
    pronto

    normalmente irq 7 eh para a porta lpt1 e para o driver de emulacao da placa de som no DOS (SB 16 no geral)
    valeu o esforço galera, mas não deu..
    alguém me vende uma live ?!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões