+ Responder Tópico
  1. #1
    Membro Avatar de Mulder_RlZ
    Info
    Registro
    Oct 2001
    Mensagens
    1.419
    Verdinhas
    255

    Sem imagem de filme na Tv-Out da Radeon!Ajudem plse!!!

    Fala galera blz?
    Hoje finalmente consegui adquirir minha Radeon 9700 Pro da Sapphire, show de bola e tudo o mais mas agora percebi que a mesma não está passando filmes na TV!
    A imagem do windows tah perfeitinha na tv, mas na hora de passar o filme tanto no bsplayer ou no media player, a tela do filme fica roxa, mas no monitor ela aparece normal! To usando a tv como cópia do monitor primário e a tv está em NTSC-M no painel de controle da ATi com os drivers Catalyst 3.2 pego do site da Ati tb!
    Estou usando o adaptador Svideo/Rca nela tb.
    Me ajudem please!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Mulder_RlZ
    Autor do tópico
    Info
    Registro
    Oct 2001
    Mensagens
    1.419
    Verdinhas
    255

    Ae se quiserem fechar o tópico jah descobri, tem q usar a tv como única tela padrão pq compartilhado como secundário com o monitor ao mesmo tempo acho q a radeon não consegue renderizar o filme passando em ambos, então apenas o monitor passa!

  4. #3
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    2.331
    Verdinhas
    1

    É só configurar a tv como primário, no display settings.

    Outra opção é utilizar um outro player, sem ser o WindowsMedia Player.

    Tipo nvDVD, zoom Player, etc...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões