+ Responder Tópico
  1. #1
    Membro Avatar de TeMpEsT
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    838
    Verdinhas
    0

    Meu pc não liga, me ajudem

    Ae pessoal

    Algo muito estranho acontece com meu computador...

    é o seguinte, a mobo é uma a7v333 e meu proc é um xp2000+,

    recentemente eu tentei dar um Clear CMOS, ou seja, apagar a bios, resetar o setup, ou como preferir...

    Bom, seguindo passo-a-passo o manual da MB, eu desliguei a energia do computador, tirei a bateria e fechei um jumper (sim, mexi no jumper certo)

    depois tirei o jumper, puis a bateria e liguei a força...
    quando aperto o botao power, NADA acontece, sequer liga, é como se eu nao tivesse apertado o botao...

    alguem sabe o que acontece?

    bom, é isso, VLW

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    2.782
    Verdinhas
    21

    Ve se vc colocou o junper na posição correta e taw, dá uma olhada ai...

    J

  4. #3
    Membro Avatar de TeMpEsT
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    838
    Verdinhas
    0

    tipo

    o jumper de reset fica sempre aberto, só fecha pra dar o reset mesmo...

    eu fechei e depois abri denovo como tava originalmente...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    2.782
    Verdinhas
    21

    Pô é estranho pq se vc não mecheu em mais nada não era par acontecer isso, só confirma se na hora de abrir se deixou na posição correta e taw,...

    J

  6. #5
    Membro Avatar de spiderdk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    2.617
    Verdinhas
    59

    precisava tirar a bateria pra dar clear na CMOS ?

    -tira a bateria denovo e limpa (nao mete o dedo nela)
    -verifica se nao saiu algum fio que liga no gabinete, vai saber


    teh+, boa sorte ai eheh

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    306
    Verdinhas
    0

    ME DIGA UMA COISA.

    nada funciona na placa? o led acende ou os coolers funcionam?


    pergunto pq tb tive um problema medonho desses tb aqui e resolvi recentemente.

    aqui so funcionava os coolers tanto da cpu como da placa de video, mas os hd e cd-rom nao funcionavam. entao parecia q o computador estava morto.

  8. #7
    Membro Avatar de TeMpEsT
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    838
    Verdinhas
    0

    O que acontece se eu colocar o dedo nela?

    Se o computador tiver sem a bateria ele funciona ou será que é pq eu posso ter descarregado a bateria?

  9. #8
    Membro Avatar de spiderdk
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    2.617
    Verdinhas
    59

    eu li uma vez, nao lembro onde, que nao era bom segurar com a mao esse tipo de bateria

    -so comentei, pq aqui no meu comp, meu irmao tirou a bateria por uns 5 min pra resetar a CMOS (ele nao sabia da existencia do jumper), e meteu o dedao la pra tirar, e nao aconteceu nada.

  10. #9
    Membro Avatar de TeMpEsT
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    838
    Verdinhas
    0

    up
    alguem mais sabe algo sobre o assunto?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões