+ Responder Tópico
Página 3 de 5 Primeira 1 2 3 4 5 Última
  1. #51
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    2.284
    Verdinhas
    0

    ops...edit...acabei de ver o do elrond ==/

  2. # Publicidade
    Publicidade

  3. #52
    Membro Avatar de jtedaldi
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    6.841
    Verdinhas
    5

    Afinal, eu devo instalar esse 3.3 ?

  4. #53
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Originalmente enviada por jtedaldi
    Afinal, eu devo instalar esse 3.3 ?
    Não queira

  5. #54
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    490
    Verdinhas
    1

    Tomara q qndo vire oficial (com link na página da ati) arrumem os bugs...

  6. #55
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Originalmente enviada por Draco[LOCO]
    Tomara q qndo vire oficial (com link na página da ati) arrumem os bugs...
    SE ñ arrumar eh mancada pura, pq jah acharam a causa do erro.
    Mas a ATI sempre arruma... ela costuma ouvir os users, e como geralmente esse bando de desocupado acha o erro mais rápido q qq programador neh...

  7. #56
    Membro Avatar de *=-Tênis AR-=*
    Info Conteúdo e Citações Jogos Mensageiros
    Rly?!
    Registro
    Jul 2002
    Mensagens
    3.054
    Verdinhas
    263

    Cara, vcs não estão fazendo o teste direito, Elrond, Noone etc...

    Isso não é um bug exclusivo dos CAT 3.2... TODOS que testei, do 2.4 ao 3.2 (incluindo ae os Omega) deram esse bug... uns com mais frequência, outros não...

    Esse teste da smoke não diz muito,só com o AA ligado, q realmente fica mais aparente, mas como eu disse, nessa config aki:

    800x600 (85hz)
    SEM AA
    Aniso 4x
    Vsync on ou off
    Truform / s/ Truform , subdiv (0-8)
    LoD Máximo

    takei 20 smokes, não caiu UM FPS!

    VCS TEM Q FAZER ESSE TESTE NO JOGO, COM PESSOAS JOGANDO, AÍ VCS VÃO VER QUE EM ÁREAS ABERTAS, SE TIVER ARMAS NO CHÃO E CORPOS, OS FPS CAEM PELA METADE, SEMPRE! NEM MAIS, NEM MENOS!! O QUE É ISSO? BUG ESCROTO!! NÃO ADIANTA TACAR SÓ SMOKE QUE NÃO DIZ NADA, SÓ COM AA MESMO.


    E Ryudo... Esse bug já é mais velho q a minha avó, vc acha q neguinho não tá torrando o saco da ATI? Mas porq ela não toma uma providência? Falta de vontade? Não sei... mas que tá deixando, não só eu, mas como muita gente PUTO isso tá! >

  8. #57
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Originalmente enviada por *=-Tênis AR-=*
    Cara, vcs não estão fazendo o teste direito, Elrond, Noone etc...

    Esse teste da smoke não diz muito,só com o AA ligado, q realmente fica mais aparente, mas como eu disse, nessa config aki:

    800x600 (85hz)
    SEM AA
    Aniso 4x
    Vsync on ou off
    Truform / s/ Truform , subdiv (0-8)
    LoD Máximo

    takei 20 smokes, não caiu UM FPS!

    VCS TEM Q FAZER ESSE TESTE NO JOGO, COM PESSOAS JOGANDO, AÍ VCS VÃO VER QUE EM ÁREAS ABERTAS, SE TIVER ARMAS NO CHÃO E CORPOS, OS FPS CAEM PELA METADE, SEMPRE! NEM MAIS, NEM MENOS!! O QUE É ISSO? BUG ESCROTO!! NÃO ADIANTA TACAR SÓ SMOKE QUE NÃO DIZ NADA, SÓ COM AA
    Kra, pensa um pouco antes de falar q eu e o NoOne tamo fazendo alguma coisa errada.
    Vc uso FSAA ai? Não. E o bug da granada eh soh com FSAA, por isso q vc eh imune.

    Agora, cair fps em areas abertas, cheia de corpos, armas, balas, pancadaria p/ td qto eh canto, isso ai nem precisa falar nda kra, ñ eh bug nenhum, eh maquina mal configurada. Num eh nem VGA, eh PC msm.

  9. #58
    Membro Avatar de NoOne
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    12.664
    Verdinhas
    87

    Calma Tenis..

    Isso que acontece aqui é causado por falta de Hardware.. por incrivel que pareca..

    No caso das 9500/9700 acredito que seja um BUG de Drivers SIM... e que seja resolvido futuramente..

    Abraços
    NoOne

  10. #59
    Membro Avatar de *=-Tênis AR-=*
    Info Conteúdo e Citações Jogos Mensageiros
    Rly?!
    Registro
    Jul 2002
    Mensagens
    3.054
    Verdinhas
    263

    Originalmente enviada por Elrond
    Kra, pensa um pouco antes de falar q eu e o NoOne tamo fazendo alguma coisa errada.
    Vc uso FSAA ai? Não. E o bug da granada eh soh com FSAA, por isso q vc eh imune.

    Agora, cair fps em areas abertas, cheia de corpos, armas, balas, pancadaria p/ td qto eh canto, isso ai nem precisa falar nda kra, ñ eh bug nenhum, eh maquina mal configurada. Num eh nem VGA, eh PC msm.

    Aff meu irmão, VC APRENDEU A LER? viu meu primeiro post?

    Quem ta falando merda eh vc, pq eu testei com AA e sem AA, a única diferença eh q com AA as coisas são mais aparentes


    Blz, eh máquina mal configurada... tem 100000000 de pessoas com máquinas mal configuradas pra jogar CS (!!!) aff... pensa antes de falar besteira
    Só digo uma coisa, veja o fórum da Rage3d e depois conversa comigo...
    e seja menos parcial...


    Só postei a config sem AA pra mostrar q ACONTECE TB sem o AA

  11. #60
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Originalmente enviada por *=-Tênis AR-=*
    Aff meu irmão, VC APRENDEU A LER? viu meu primeiro post?

    Quem ta falando merda eh vc, pq eu testei com AA e sem AA, a única diferença eh q com AA as coisas são mais aparentes


    Blz, eh máquina mal configurada... tem 100000000 de pessoas com máquinas mal configuradas pra jogar CS (!!!) aff... pensa antes de falar besteira
    Só digo uma coisa, veja o fórum da Rage3d e depois conversa comigo...
    e seja menos parcial...
    A kra, na moral, quem tah falando merda eh vc.
    Q driver vc usa?

    Vc pode testar ai com AA ou sem AA, tanto faz, o seu problema independe de AA ou bug, isso q vc ñ entendeu!
    Naum existe esse bug de rodar normal direto e qdu a pancadaria começa os FPS descerem.
    O q existe eh limitação de hardware, configurações erradas e etc.

    Eh foda isso, nego compra Radeon e qq coisa q de errado eh bug!
    Se aparecer ''Loading'' mto tempo nego jah fala ''eh o famoso bug do loading... ATI eh foda viu...''.

  12. #61
    Membro Avatar de *=-Tênis AR-=*
    Info Conteúdo e Citações Jogos Mensageiros
    Rly?!
    Registro
    Jul 2002
    Mensagens
    3.054
    Verdinhas
    263

    Originalmente enviada por NoOne
    Calma Tenis..

    Isso que acontece aqui é causado por falta de Hardware.. por incrivel que pareca..

    No caso das 9500/9700 acredito que seja um BUG de Drivers SIM... e que seja resolvido futuramente..

    Abraços
    NoOne
    Hehehee
    valeu noone isso eh foda mesmo, mas eu tenho CERTEZA de q não eh falta de hardware, pois uma GF4mx440 roda CS sem problemas, inclusive com AA quincum e aniso 8x...

    agora se não roda num tbredb [email protected]+ com memo cas 2-2-2... tenho certeza que EH BUG, inclusive no caso das radeon 8500

    é só comparar, cara, battlefield roda cravado aki com tudo no máximo, AA e Aniso...

    perdi apenas 500 marks comparados com uma Ti 4200, definitivamente falta de hardware não é

    é uma pena mas a ATI pisou MUITO na bola com relação a isso...

  13. #62
    Membro Avatar de *=-Tênis AR-=*
    Info Conteúdo e Citações Jogos Mensageiros
    Rly?!
    Registro
    Jul 2002
    Mensagens
    3.054
    Verdinhas
    263

    Originalmente enviada por Elrond
    A kra, na moral, quem tah falando merda eh vc.
    Q driver vc usa?

    Vc pode testar ai com AA ou sem AA, tanto faz, o seu problema independe de AA ou bug, isso q vc ñ entendeu!
    Naum existe esse bug de rodar normal direto e qdu a pancadaria começa os FPS descerem.
    O q existe eh limitação de hardware, configurações erradas e etc.

    Eh foda isso, nego compra Radeon e qq coisa q de errado eh bug!
    Se aparecer ''Loading'' mto tempo nego jah fala ''eh o famoso bug do loading... ATI eh foda viu...''.
    Putz, definitivamente acho q vc ou não sabe ler, ou tem problema de memória...

    Falei em TODOS OS POSTS que testei os Catalysts 2.4 até o 3.2 (incluindo aí os ômega)... agora tô usando os ômega 3.1, que é PRA MIM, o q acontece com menos frequência esse BUG...Além do mais, não eh sempre qndo a pancadaria começa, são naquelas situações q eu falei... eh meio q aleatório (nem tanto)

    E, aff,se um jogo que roda perfeito até com VOODOO 3, cai FPS PELA METADE, (DETALHE: NÃO EH EXCLUSIVIDADE MINHA, mais uma vez eu digo: veja o fórum da Rage3d) numa Radeon 8500 retail 275/275, com xp tbred B [email protected]+, com memo da melhor série da samsung 512 em CAS 2-2-2 (hardware limitadíssimo esse, que roda Splinter Cell numa GF4TI em 1280 com tudo ON... sem falar q não sei configurar nada né? hehehe) putz, se isso NÃO EH BUG NOJENTO,O QUE ENTÃO?

    AFF REVEJA SEUS CONCEITOS FILHO (BY FIAT)


    SEM MAIS DISCUSSÕES COM ATI LOVER, DESISTO

  14. #63
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Bom, aki no forum tem trocentas R8500, e soh vc tem esse "bug".
    Então acho q vc q precisa rever seu concenceito de bug...

  15. #64
    Membro Avatar de *=-Tênis AR-=*
    Info Conteúdo e Citações Jogos Mensageiros
    Rly?!
    Registro
    Jul 2002
    Mensagens
    3.054
    Verdinhas
    263

    Originalmente enviada por Elrond
    Bom, aki no forum tem trocentas R8500, e soh vc tem esse "bug".
    Então acho q vc q precisa rever seu concenceito de bug...
    NOVAMENTE::::::::: VEJA O FÓRUM DA RAGE3D (SERÁ QUE SÓ EU TENHO ESSE PROBLEMA MESMO? )

    HM... DEPOIS Q TOQUEI NO ASSUNTO COMEÇOU A APARECER UMA PORRADA DE GENTE COM O MESMO PROBLEMA, ISSO EH ESTRANHO NÉ?

  16. #65
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Originalmente enviada por *=-Tênis AR-=*
    NOVAMENTE::::::::: VEJA O FÓRUM DA RAGE3D (SERÁ QUE SÓ EU TENHO ESSE PROBLEMA MESMO? )

    HM... DEPOIS Q TOQUEI NO ASSUNTO COMEÇOU A APARECER UMA PORRADA DE GENTE COM O MESMO PROBLEMA, ISSO EH ESTRANHO NÉ?
    Como msm problema que vc ng, pq esses probleminha a gente costuma solucionar de balde aki no forum, mas vc ñ tem problema neh, vc tem "bug"
    Ai jah eh mais dificil neh...

  17. #66
    Membro Avatar de *=-Tênis AR-=*
    Info Conteúdo e Citações Jogos Mensageiros
    Rly?!
    Registro
    Jul 2002
    Mensagens
    3.054
    Verdinhas
    263

    Lol, heheh

    Sem querer desmerecer ninguém mas.... de acordo com o Elrond, os brasileiros são FODA! Pow cara, tô impressionado, aliás, os brasileiros não, o Elrond e geral do fórum HM... o resto do mundo, que frequenta o fórum da Rage3d, e outros por aí (dá um search no google -> radeon AND counter strike, vc vai ter uma surpresinha...

    Pow cara tô impressionado,realmente...

    Bem vamos deixar assim então... não existe bug da Radeon vs. Cs, eu não sei configurar nada, ATI eh a melhor empresa do mundo... e Elrond, vc eh O cara! ::


    mas engraçado... não apareceu ninguém com problemas iguais ao meu, q interessante:

    R¥UDO -> até q enfim a galera ta dando enfase a esse bug maldito e tentando resolver alguém ja tentou entrar em contato com o suporte da ATI?

    Draco[LOCO] -> Tomara q qndo vire oficial (com link na página da ati) arrumem os bugs...

    hm... até agora 2 se manifestaram... quem mais vai vir aki?

    Sem mais...

  18. #67
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Champ, Radeon nos primordios mal rodava o CS...
    Saiu o famoso patch, sairam várias correçoes, vários acertos no OpenGL...
    Depois disso vc rodava CS a hr que quisesse e do jeito que quisesse.

    Soh agora recentemente apareceu o bug do ESC no Cat 3.2.
    E agora o do smoke + FSAA, devido ao Double Buffer.

    Se o seu bug ñ for um destes citados acima, ele ñ eh bug.

    A minha R8500 ñ tem essa sua zica, a do NoOne tb ñ e a do Dragon tb ñ tem.
    E ai? Kd o bug?
    Pq bug q eh bug pega geral!

  19. #68
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.330
    Verdinhas
    11

    bom, você formatou seu pc quando trocou de placa de vídeo? não me mate, mas é pq aqui nesse forum as pessoas tem a mania de dizer que você nao precisa fazer isso(no rage3d a maioria concordaria com a pergunta)?

    e outra, bugs como o do cs existiam a algum tempo(nao lembro se era esse), rolou ate um patch de ultima hora da ati numa nova versao do cs, mas com o catalyst esse bug apareceu



    []´s

  20. #69
    Membro Avatar de *=-Tênis AR-=*
    Info Conteúdo e Citações Jogos Mensageiros
    Rly?!
    Registro
    Jul 2002
    Mensagens
    3.054
    Verdinhas
    263

    Originalmente enviada por Elrond
    Champ, Radeon nos primordios mal rodava o CS...
    Saiu o famoso patch, sairam várias correçoes, vários acertos no OpenGL...
    Depois disso vc rodava CS a hr que quisesse e do jeito que quisesse.

    Soh agora recentemente apareceu o bug do ESC no Cat 3.2.
    E agora o do smoke + FSAA, devido ao Double Buffer.

    Se o seu bug ñ for um destes citados acima, ele ñ eh bug.

    A minha R8500 ñ tem essa sua zica, a do NoOne tb ñ e a do Dragon tb ñ tem.
    E ai? Kd o bug?
    Pq bug q eh bug pega geral!

    Tem certeza q eh só comigo mesmo, cara? Elrond eu sei q vc defende a ATi, mas o pior cego eh q não quer ver...

    JC Denton -> bom, você formatou seu pc quando trocou de placa de vídeo? não me mate, mas é pq aqui nesse forum as pessoas tem a mania de dizer que você nao precisa fazer isso(no rage3d a maioria concordaria com a pergunta)?

    e outra, esse bug existe a bastante tempo já,e o incrível é que ninguém do alto escalão da ati dá um parecer sobre isso
    Cara tem MILHARES DE PESSOAS no forum da rage 3d com o mesmo problema q o meu, inclusive com VGas mais novas, tipo Radeon 9500 PRO e etc.. se isso não eh bug, acho q nem sei mais meu nome então...

  21. #70
    Membro Avatar de *=-Tênis AR-=*
    Info Conteúdo e Citações Jogos Mensageiros
    Rly?!
    Registro
    Jul 2002
    Mensagens
    3.054
    Verdinhas
    263

    Ah, e respondendo a pergunta do Benton, sim, eu formatei... WinXP zero bala com pouquíssima coisa instalada

  22. #71
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Originalmente enviada por *=-Tênis AR-=*
    Tem certeza q eh só comigo mesmo, cara? Elrond eu sei q vc defende a ATi, mas o pior cego eh q não quer ver...
    Bom, eu ñ so tão convencido como vc pensa, nesse exato momento eu to revirando o forum da Rage de cima a baixo p/ achar alguma coisa que se encaixe na sua descrição.

    Aki por ex um bug de verdade:
    http://www.rage3d.com/board/showthre...eadid=33680825

  23. #72
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.330
    Verdinhas
    11

    Originalmente enviada por *=-Tênis AR-=*
    Ah, e respondendo a pergunta do Benton, sim, eu formatei... WinXP zero bala com pouquíssima coisa instalada

    Benton é sacanagem

  24. #73
    Membro Avatar de *=-Tênis AR-=*
    Info Conteúdo e Citações Jogos Mensageiros
    Rly?!
    Registro
    Jul 2002
    Mensagens
    3.054
    Verdinhas
    263

    Blz, não precisa procurar muito... eu achei p/ vc

    novamente eu posto:

    http://www.rage3d.com/board/showthre...counter+strike


    E (D)enton, hhehehhe

    q sux hauahauahahuh

  25. #74
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Originalmente enviada por *=-Tênis AR-=*
    Blz, não precisa procurar muito... eu achei p/ vc

    novamente eu posto:

    http://www.rage3d.com/board/showthre...counter+strike
    Eu jah achei o topic q eu queria, e a msg que eu queria.
    Tenis, qual sua mobo?

  26. #75
    Membro Avatar de *=-Tênis AR-=*
    Info Conteúdo e Citações Jogos Mensageiros
    Rly?!
    Registro
    Jul 2002
    Mensagens
    3.054
    Verdinhas
    263

    MSI KT3 ultra ARU (Última bios 5.7)

    Lembrando q eu só tô tendo problemas com o CS (e o Moto GP tb, mas isso eh outra história q eu acho q dá pra resolver)


    Os outros jogos, estão rodando maravilhosamente bem...

+ Responder Tópico Ir para o Fórum
Página 3 de 5 Primeira 1 2 3 4 5 Última

Assuntos do tópico

Compartilhar

Permissões