+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    855
    Verdinhas
    0

    Problema com Scanner TCE S440

    Já postei aqui com outro nick uma vez, que não estava conseguindo instalar esse scanner no WinXP. Me indicaram os drivers do WinNt, e realmente, consegui instalar.
    Agora o problema é que cada foto que scaneio fica com cores distorcidas das reais, o que pode ser isso ?
    Help ae

    []'z

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Re: Problema com Scanner TCE S440

    Originalmente enviada por osir1s
    Já postei aqui com outro nick uma vez, que não estava conseguindo instalar esse scanner no WinXP. Me indicaram os drivers do WinNt, e realmente, consegui instalar.
    Agora o problema é que cada foto que scaneio fica com cores distorcidas das reais, o que pode ser isso ?
    Help ae

    []'z
    Pode ser pq vc instalou o 36 bits em vez do 30 bits, e vice-versa

    O meu é 30 bits, e tá escaneando belezera

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    855
    Verdinhas
    0

    é, eu mexi aqui naquele 300x nao sei o q , e agora scaneou blz, scanner velho doido eh fodz

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    884
    Verdinhas
    0

    Tinha um scanner desse, sem querer liguei ele no "estabilizador"(power adapter) da impressora e queimo o leitor.. merda viu..

    []'s

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    855
    Verdinhas
    0

    Originalmente enviada por SeaT
    Tinha um scanner desse, sem querer liguei ele no "estabilizador"(power adapter) da impressora e queimo o leitor.. merda viu..

    []'s
    aff, trocou os fios ?

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    884
    Verdinhas
    0

    Originalmente enviada por osir1s
    aff, trocou os fios ?
    Liguei ele no adaptador errado kra.. era outro tipo de voltagem.. ele ateh ligo mas dava uns pal tosko na hora de scanear.. eu ainda pensei que era problema c/ o proprio scanner q tava indo pro saco..

  8. #7
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    eu tenho uma bagaceira igual... ele funfa no XP... com os drivers de w2k.
    Sei que de vez em nunca dá um pau de a foto scaneada ficar toda tosca..as cores....mas só scannear de novo q fica rlx..

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões