+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.342
    Verdinhas
    734

    placa agp funcionando como pci. como resolvo?

    tenho uma geforce 4 mx420 64mb agp e quando eu usava o winme ou win98 funcionava perfeitamente, mas agora q coloquei o xp, a placa so fica em modo pci. e outra, so roda jogos em direct3d. nao roda nada em opengl. ja botei varios drivers diferentes da placa de video e da placa mae e nada resolveu. minha placa mae é uma asus p5a-b. quando eu vejo as propriedades da placa de video no painel de controle aparece o seguinte:
    Tipo de despositivo: Adaptadores de video
    Fabricante: NVIDIA
    Local: Barramento PCI 1, dispositivo 0, função 0.

    eu sei q ela esta em modo pci pq usei 2 programas de tweak de video e os 2 indicaram q a placa era pci. eu ja habilitei o agp manualmente pelo regedit, mas de nada adiantou. o q faço????

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Re: placa agp funcionando como pci. como resolvo?

    Originalmente enviada por TonyMad
    tenho uma geforce 4 mx420 64mb agp e quando eu usava o winme ou win98 funcionava perfeitamente, mas agora q coloquei o xp, a placa so fica em modo pci. e outra, so roda jogos em direct3d. nao roda nada em opengl. ja botei varios drivers diferentes da placa de video e da placa mae e nada resolveu. minha placa mae é uma asus p5a-b. quando eu vejo as propriedades da placa de video no painel de controle aparece o seguinte:
    Tipo de despositivo: Adaptadores de video
    Fabricante: NVIDIA
    Local: Barramento PCI 1, dispositivo 0, função 0.

    eu sei q ela esta em modo pci pq usei 2 programas de tweak de video e os 2 indicaram q a placa era pci. eu ja habilitei o agp manualmente pelo regedit, mas de nada adiantou. o q faço????
    Pô, já é o segundo em TRÊS DIAS!

    Tá foda a coisa...

    Seguinte rapaz:

    DESENCANA

    Xp não mostra a placa como AGP, só como barramento PCI 1. Isso é NORMAL, COMUM, CORRETÍSSIMO

    Portanto, nesse assunto, esquece

    Agora, não rodar em OpenGL aí é foda. Qual driver vc tá usando?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.342
    Verdinhas
    734

    detonator 43.45, mas ja testei vários. e o driver agp da placa mae nao lembro a versao, mas é a mais nova, acho q 1.19. mas tb testei c todas as versões q eu encontrei. qdo eu tento rodar jogos em opengl, aparece aquela tela de erro do windows, e qdo eu mando dar mais detalhes, diz q o erro é no arquivo nvoglnt.dll.
    o q eu faço?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    4.398
    Verdinhas
    0

    Originalmente enviada por TonyMad

    o q eu faço?
    formata e instala de novo

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.342
    Verdinhas
    734

    Originalmente enviada por F*Ck YoU
    formata e instala de novo
    apesar de essa ser a solução mais grotesca, eu ja fiz 2 vezes, uma instalando o winxp do zero e outra instalando o win98 e fazendo upgrade pra xp. nao funcionou.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    oi
    Registro
    Jan 2001
    Mensagens
    154
    Verdinhas
    26

    isso é facil de resolver, instala o driver mais novo do chipset da sua placa mae, bom pelo menos aki foi assim q ela saiu do modo pci pro agp

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    855
    Verdinhas
    0

    eu tinha essa placa mãe, e dava merda com geforce 2 no cs em opengl , faz o q o cara ali em cima falow, espero q funcione

  9. #8
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    4.325
    Verdinhas
    3

    cara eu tinha um problema parecido!!!

    só que era com uma GF2 TI e rodava opengl só direct 3d não!!!

    tipo eu não instalei os drivers da mobo do slot AGP!!! (tipo 4x e bl;a bla bla)

    falo não tenho tempo

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.728
    Verdinhas
    50

    nossa sera que isso pode acontece com o meu ??
    eu ia compra uma geforce 4 ti4200 mas depois de ler esse topico deu medo pois tenho uma ASUS A7A266 Socket A com chipset ALI

    vlw ....

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões