+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.606
    Verdinhas
    0

    Ae se eu ligar um HD ATA66 como slave de um ATA133 eu perco desempenho?

    ta lançada a pergunta! to com uma epox 8kha+ q eh ATA100 e to com meu maxtor D740X 40gb que eh 7200rpm e ATA133. Portanto, meu maxtor ta funcionando a ATA100.

    tudo bem. agora vem o problema. vo ligar um Seagate ST38410A 8.4gb 5400rpm e eh ATA66.

    a pergunta eh: VOU PERDER DESEMPENHO AO LIGAR UM ATA66 EM SLAVE DUM ATA100? ou melhor, posso ligar um ATA66 como slave dum ATA100 (por causa do cabo)???? ajudem rapidinho plz!! pq eu tenho q conectar o hd no pc!

    pra mais informaçoes sobre esse seagate fudido q era do meu pc velho:
    http://www.seagate.com/support/disc/.../st38410a.html

    valew!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.212
    Verdinhas
    324

    sim
    tente usar em cabos separados

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.606
    Verdinhas
    0

    Originalmente enviada por Psicosquirrel
    sim
    tente usar em cabos separados
    sim o que? vou perder desempenho?

    nao da pra ligar em cabos separados. minha mobo nao tem RAID. se for ligar, tem que ligar os dois, o maxtor em master e o seagate em slave, com um cabo ATA100

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.212
    Verdinhas
    324

    Originalmente enviada por Chupa-Kabra
    sim o que? vou perder desempenho?

    nao da pra ligar em cabos separados. minha mobo nao tem RAID. se for ligar, tem que ligar os dois, o maxtor em master e o seagate em slave, com um cabo ATA100
    perde desempenho sim

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.606
    Verdinhas
    0

    quer dizer que meus 2 HDs intao passam a funcionar a ATA66 neh?

    e outra coisa, o negocio de ligar HD ATA66 com cabo de ATA100 num tem nada a ver?

  7. #6
    Membro Avatar de Cara-de-pau
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Originalmente enviada por Chupa-Kabra
    quer dizer que meus 2 HDs intao passam a funcionar a ATA66 neh?

    e outra coisa, o negocio de ligar HD ATA66 com cabo de ATA100 num tem nada a ver?
    Usando o cabo 80 vias (o que tem os filamentos fininhos e é menos flexível), pode usar ATA 133/100/66/33 q não tem crise. Eu mesmo já usei um dakeles BigFoot 1,2 gb, q nem ATA é, e sim PIO

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.606
    Verdinhas
    0

    sim ok, quanto ao cabo entendi.

    mas se eu ligar 2 hd's, um ATA66 e um ATA100 os dois ficam com desempenho de ATA66? pq eu nao quero ligar o seagate em slave com o maxtor e perder desempenho com o maxtor

  9. #8
    Membro Avatar de Cara-de-pau
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Originalmente enviada por Chupa-Kabra
    sim ok, quanto ao cabo entendi.

    mas se eu ligar 2 hd's, um ATA66 e um ATA100 os dois ficam com desempenho de ATA66? pq eu nao quero ligar o seagate em slave com o maxtor e perder desempenho com o maxtor
    Não tenho certeza de que vai haver essa perda. Mas no Windows XP mostra se o HD (ou a porta IDE) está em DMA-5 (ATA100) ou DMA-4 (ATA66).
    E pra ver o desempenho, pega um programa chamado HD Tach, é bem pequeno, testa o Maxtor sem estar junto com o Seagate. Depois faz o teste com eles juntos.

  10. #9
    Membro Avatar de dreadful
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2000
    Mensagens
    5.091
    Verdinhas
    362

    aproveitando

    eu tenho um hd udma5, um udma 4, e um gravador pio mode 4 ("dma de varias palavras")

    tem ide0 e ide1...
    qual a melhor configuração, sendo que eu queria por a maior parte do swap no segundo hd?

    coloco os dois hd numa ide e o gravador na outra
    ou o udma5 no ide0 e o gravador junto com o segundo hd no ide1?

  11. #10
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Vc jah Ñ tinha perguntado isso e nois jah ñ tinha respondido...?

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.606
    Verdinhas
    0

    Originalmente enviada por Elrond
    Vc jah Ñ tinha perguntado isso e nois jah ñ tinha respondido...?
    nao...pq eu nao sabia que o hd velho era ATA66

    vcs falaram q nao perderia desempenho, mais eu nao falei q era uma bostinha dum ATA66 hehehe

  13. #12
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Originalmente enviada por Chupa-Kabra
    nao...pq eu nao sabia que o hd velho era ATA66

    vcs falaram q nao perderia desempenho, mais eu nao falei q era uma bostinha dum ATA66 hehehe
    Claro q falou.

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.498
    Verdinhas
    3

    Existe uma perde de desempenho sim, ams não é tanta a ponto do ATA100 fikar no nível do ATA66...

    Cabo de 80 vias serve para usar ATA66 pra cima em todo seu poder, Num cabo de 40 vias só ATA33 funciona... Qualquer outro apdrão roda a ATA33 num cabo 40 vias...

    O ideal é por esse HD em outra porta IDE ou somente utiliza-lo para backup, desligando após executar a mesma.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.511
    Verdinhas
    0

    Tem perda.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões